<!DOCTYPE html>
<html lang="en-US">
<head>
	    <meta charset="UTF-8">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Dull Hair? Never Fear &#8211; M2woman</title>
	    <style id="tf_lazy_common">
							/*chrome bug,prevent run transition on the page loading*/
				body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
				img{max-width:100%;height:auto}
						.tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;contain:paint;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}.tf_audio_lazy audio{visibility:hidden;height:0}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.swiper-wrapper{contain:none;display:flex}.tf_carousel .swiper-slide{flex-shrink:0;opacity:0}.tf_lazy.swiper-wrapper .tf_lazy{contain:none}.swiper-wrapper>br,.tf_lazy.swiper-wrapper .tf_lazy:after,.tf_lazy.swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}
		</style>
			<noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript>
	    		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
		<link rel="dns-prefetch" href="//www.google-analytics.com"/>
	<link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/themify-concate-2b34e22bdb79cbc9709742b24d4a1775.min.css" as="style"/><link type="text/css" id="themify_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/themify-concate-2b34e22bdb79cbc9709742b24d4a1775.min.css"/><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/themify-mobile-f3148a1401524f2c9543737f8f08da62.min.css" as="style" media="screen and (max-width:900px)"/><link type="text/css" id="themify_mobile_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/themify-mobile-f3148a1401524f2c9543737f8f08da62.min.css" media="screen and (max-width:900px)"/><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.1.0" media="screen and (max-width:1200px)" as="style"/><link type="text/css" id="themify-media-queries-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.1.0" media="screen and (max-width:1200px)"/><link rel="alternate" type="application/rss+xml" title="M2woman &raquo; Feed" href="https://www.m2woman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="M2woman &raquo; Comments Feed" href="https://www.m2woman.com/comments/feed/" />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5" as="style" media="screen" /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5' media='screen' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5" as="style" media="print" /><link rel='stylesheet' id='pmpro_print-css'  href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5' media='print' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1" as="style" /><link rel='stylesheet' id='theme-my-login-css'  href='https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1" as="style" /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.m2woman.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-717" as="style" /><link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-717' media='all' />
<link rel="preload" href="//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3" as="style" /><link rel='stylesheet' id='tf-google-webfont-lora-css'  href='//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' media='all' />
<link rel="preload" href="//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3" as="style" /><link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2" as="style" /><link rel='stylesheet' id='rpt_front_style-css'  href='https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.5.3" as="style" /><link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.5.3' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4" as="style" /><link rel='stylesheet' id='cssmobmenu-css'  href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4' media='all' />
<link rel="preload" href="https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.3.1" as="style" /><link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.3.1' media='all' />
<script src='https://www.m2woman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://www.m2woman.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.5.3+2.4.2' id='ai-jquery-js-js'></script>
<script id='ai-jquery-js-js-after'>
function ai_insert(insertion,selector,insertion_code){Array.prototype.forEach.call(document.querySelectorAll(selector),function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=
template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null)ai_debug_name_ai_main.innerText=insertion.toUpperCase()+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")";var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);if(insertion=="before")element.parentNode.insertBefore(fragment,
element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",insertion,selector,"("+
element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION:","class='"+element.getAttribute("class")+"'");var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script src='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.4' id='mobmenujs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://www.m2woman.co.nz/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-scaled.jpg" /><meta property="og:image:secure_url" content="https://www.m2woman.co.nz/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-scaled.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1282" /><meta property="og:image:alt" content="KPAK CT_0513-DIGITALONLY" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Joico is here with a solution to dull and shineless hair. Their K-PAK Color Therapy Luster Lock Glossing Oil is an oil blend that will provide tired and colour-treated hair with the vibrancy and soothing moisture that it is missing. The Joico formula includes Agrican Manketti, a potent source of vitamin E that helps with..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="M2woman" /><meta property="og:title" content="Dull Hair? Never Fear" /><meta property="og:url" content="https://www.m2woman.co.nz/dull-hair-never-fear/" /><meta property="og:updated_time" content="2020-11-27T14:12:06+13:00" /><meta property="article:published_time" content="2020-11-24T11:35:55+13:00" /><meta property="article:modified_time" content="2020-11-27T14:12:06+13:00" /><meta property="article:author" content="https://www.m2woman.co.nz/author/carolynz/" /><meta property="article:section" content="Trending on M2woman" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Dull Hair? Never Fear" /><meta property="twitter:description" content="Joico is here with a solution to dull and shineless hair. Their K-PAK Color Therapy Luster Lock Glossing Oil is an oil blend that will provide tired and colour-treated hair with the vibrancy and soothing moisture that it is missing. The Joico formula includes Agrican Manketti, a potent source of..." /><meta property="twitter:url" content="https://www.m2woman.co.nz/dull-hair-never-fear/" /><meta property="twitter:image" content="https://www.m2woman.co.nz/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-scaled.jpg" /><meta property="profile:first_name" content="Carolyn" /><meta property="profile:last_name" content="Zou" /><meta property="profile:username" content="Carolyn Zou" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://www.m2woman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.m2woman.com/wp-json/wp/v2/posts/67085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.m2woman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.m2woman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday 20 November 2020 Journey to Excellence Gallery' href='https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/' />
<link rel='next' title='Cooking Up A Storm: Kitchen Design' href='https://www.m2woman.com/cooking-up-a-storm-kitchen-design/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.m2woman.com/dull-hair-never-fear/" />
<link rel='shortlink' href='https://www.m2woman.com/?p=67085' />
<link rel="alternate" type="application/json+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear%2F&#038;format=xml" />


<meta name="google-site-verification" content="RTQ8wfMPJn5eIM8OM0SIiUzJMhhWtE_dREB62sl_HGc" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP6N74');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.m2woman.com/?wordfence_lh=1&hid=E98AA2FDF1684909F6CF015D00F4F0B8');
</script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1157108391299339');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1157108391299339&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<!-- Google Tag Manager embeded -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP6N74');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2456005-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2456005-2');
</script>

<!-- Mailchimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/d0b86d4be4eb8db8a185db5b6/c5520a2c8ea22b1125584678b.js");</script>
      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}.sticky-wrapper.tb_sticky_scroll_active [data-sticky-active]{z-index:1}.sticky-wrapper.tb_sticky_scroll_active [data-sticky-active] .hide-on-stick{display:none}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-270x270.png" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-67085 single-format-standard wp-custom-logo pmpro-body-has-access skin-default default_width sidebar-none no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on">




	
	<div id="pagewrap" class="hfeed site">

		<div id="headerwrap">

			
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

								<div class="tf_rel tf_left">
					<div id="site-logo"><a href="https://www.m2woman.com" title="M2woman"><img  src="https://www.m2woman.co.nz/wp-content/uploads/2019/03/M2Woman.png" alt="M2woman" title="M2Woman" width="150" height=""></a></div><div id="site-description" class="site-description"><span>Diversity & Inclusion</span></div>				</div>
				<div id="menu-wrapper">

											<div id="searchform-wrap">
							<form method="get" id="searchform" action="https://www.m2woman.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form>						</div>
						<!-- /#searchform-wrap -->
					
					<div class="social-widget">
											</div>
					<!-- /.social-widget -->

					<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
						<ul id="main-nav" class="main-nav clearfix tf_box"><li class="menu-item-page-49540 nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-53882" ><a  href="https://www.m2woman.com/login/">Log In</a> </li>
<li class="menu-item-custom-53221 nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-53221" ><a  href="https://www.m2woman.co.nz/membership-account/membership-levels/">Subscribe</a> </li>
<li class="menu-item-page-49498 menu-item menu-item-type-post_type menu-item-object-page menu-item-58959" ><a  href="https://www.m2woman.com/membership-account/">Your Account</a> </li>
<li class="menu-item-category-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega-link menu-item-51926" data-termid="263" data-tax="category" aria-haspopup="true"><a  href="https://www.m2woman.com/category/m2woman-issues/">Magazine<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-314 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65871 menu-category-314-parent-51926" data-termid="314" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a> </li>
<li class="menu-item-category-308 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64045 menu-category-308-parent-51926" data-termid="308" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a> </li>
<li class="menu-item-category-297 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62599 menu-category-297-parent-51926" data-termid="297" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a> </li>
<li class="menu-item-category-292 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-61270 menu-category-292-parent-51926" data-termid="292" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a> </li>
<li class="menu-item-category-288 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-59926 menu-category-288-parent-51926" data-termid="288" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a> </li>
<li class="menu-item-category-286 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-58709 menu-category-286-parent-51926" data-termid="286" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a> </li>
<li class="menu-item-category-283 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-57184 menu-category-283-parent-51926" data-termid="283" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a> </li>
<li class="menu-item-category-277 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-56100 menu-category-277-parent-51926" data-termid="277" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a> </li>
<li class="menu-item-category-276 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-55273 menu-category-276-parent-51926" data-termid="276" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a> </li>
<li class="menu-item-category-273 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-54660 menu-category-273-parent-51926" data-termid="273" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a> </li>
<li class="menu-item-category-270 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-53788 menu-category-270-parent-51926" data-termid="270" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a> </li>
<li class="menu-item-category-265 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-52967 menu-category-265-parent-51926" data-termid="265" data-tax="category"><a  href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a> </li>
<li class="menu-item-category-261 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51927 menu-category-261-parent-51926" data-termid="261" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a> </li>
<li class="menu-item-category-255 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51929 menu-category-255-parent-51926" data-termid="255" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a> </li>
<li class="menu-item-category-248 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51928 menu-category-248-parent-51926" data-termid="248" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a> </li>
</ul></li>
<li class="menu-item-custom-62848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-62848"  aria-haspopup="true"><a  href="http://m2woman.co.nz">Channels<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-319 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-66393 menu-category-319-parent-62848" data-termid="319" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-christmas-gift-guide/">M2woman Christmas Gift Guide</a> </li>
<li class="menu-item-category-318 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-66317 menu-category-318-parent-62848" data-termid="318" data-tax="category"><a  href="https://www.m2woman.com/category/trending-on-m2woman/">Trending on M2woman</a> </li>
<li class="menu-item-page-66237 menu-item menu-item-type-post_type menu-item-object-page menu-item-66248 menu-page-66237-parent-62848" ><a  href="https://www.m2woman.com/clean-living/">Clean Living</a> </li>
<li class="menu-item-category-315 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65921 menu-category-315-parent-62848" data-termid="315" data-tax="category"><a  href="https://www.m2woman.com/category/sustainable-luxury/">Sustainable Luxury</a> </li>
<li class="menu-item-page-65379 menu-item menu-item-type-post_type menu-item-object-page menu-item-65388 menu-page-65379-parent-62848" ><a  href="https://www.m2woman.com/piperheidsieck/">100 Years Of Prohibition</a> </li>
<li class="menu-item-category-284 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64517 menu-category-284-parent-62848" data-termid="284" data-tax="category"><a  href="https://www.m2woman.com/category/wellness/">Wellness</a> </li>
<li class="menu-item-category-294 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-63474 menu-category-294-parent-62848" data-termid="294" data-tax="category"><a  href="https://www.m2woman.com/category/design-excellence/">Design-Excellence</a> </li>
<li class="menu-item-category-293 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62852 menu-category-293-parent-62848" data-termid="293" data-tax="category"><a  href="https://www.m2woman.com/category/fitness-performance/">Fitness Performance</a> </li>
<li class="menu-item-category-289 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62849 menu-category-289-parent-62848" data-termid="289" data-tax="category"><a  href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a> </li>
<li class="menu-item-category-253 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent mega-link menu-item-62880 menu-category-253-parent-62848" data-termid="253" data-tax="category"><a  href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a> </li>
</ul></li>
<li class="menu-item-custom-56421 menu-item menu-item-type-custom menu-item-object-custom menu-item-56421" ><a  href="https://www.m2woman.co.nz/join-m2woman-newsletter/">Join The M2woman Newsletter</a> </li>
<li class="menu-item-custom-66679 menu-item menu-item-type-custom menu-item-object-custom menu-item-66679" ><a  href="https://www.m2woman.co.nz/journey-to-excellence/">Journey to Excellence</a> </li>
<li class="menu-item-category-312 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65207" data-termid="312" data-tax="category"><a  href="https://www.m2woman.com/category/m2woman-specials/">M2woman Specials</a> </li>
</ul>					</nav>
					<!-- /#main-nav -->

					<div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar">

						
						<div class="slideout-widgets">
														<a id="menu-icon-close" href="#mobile-menu"></a>
						</div>
						<!-- /.slideout-widgets -->

						
					</div>
					<!-- /#mobile-menu -->

				</div>
				<!-- /#menu-wrapper -->

				<a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a>

				
			</header>
			<!-- /#header -->

			
		</div>
		<!-- /#headerwrap -->

		<div id="body" class="clearfix">

		        <div class="post-template-default single single-post postid-67085 single-format-standard wp-custom-logo tf_single_scroll_wrap tf_rel tf_clear tf_w tf_autoinfinite pmpro-body-has-access skin-default default_width sidebar-none no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on">
<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">
    		    <div class="featured-area">
					<figure class="post-image clearfix is_video">
			    								<img loading="lazy" width="1920" height="1282" src="https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-scaled.jpg" class="wp-post-image wp-image-67086" title="KPAK CT_0513-DIGITALONLY" alt="KPAK CT_0513-DIGITALONLY" srcset="https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-scaled.jpg 1920w, https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-500x334.jpg 500w, https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-1024x683.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-768x512.jpg 768w, https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-1536x1025.jpg 1536w, https://www.m2woman.com/wp-content/uploads/2020/11/KPAK-CT_0513-DIGITALONLY-2048x1367.jpg 2048w" sizes="(max-width: 1920px) 100vw, 1920px" />							    			</figure>
				    </div>
	
        <!-- content -->
	        <main id="content" class="list-post clearfix">
	    
<article id="post-67085" class="post clearfix post-67085 type-post status-publish format-standard has-post-thumbnail hentry category-trending-on-m2woman pmpro-has-access has-post-title has-post-date has-post-category no-post-tag no-post-comment has-post-author ">
	
	
			<p class="post-meta-top entry-meta">
			<span class="post-category"><a href="https://www.m2woman.com/category/trending-on-m2woman/" rel="tag" class="term-trending-on-m2woman">Trending on M2woman</a></span>
					</p>
		<!-- /.post-meta-top -->
		
			<div class="tf_sticky_share tf_h">
		<div class="social-share-wrap">
	<div class="social-share">
            <div class="twitter-share sharrre">
            <a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear&#038;text=Dull+Hair%3F+Never+Fear','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a>
        </div>
            <div class="facebook-share sharrre">
            <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear&#038;t=Dull+Hair%3F+Never+Fear&#038;original_referer=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a>
        </div>
            <div class="pinterest-share sharrre">
            <a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear&#038;description=Dull+Hair%3F+Never+Fear&#038;media=https%3A%2F%2Fwww.m2woman.com%2Fwp-content%2Fuploads%2F2020%2F11%2FKPAK-CT_0513-DIGITALONLY-scaled.jpg','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a>
        </div>
            <div class="linkedin-share sharrre">
            <a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.m2woman.com%2Fdull-hair-never-fear&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a>
        </div>
    </div>

<!-- .post-share -->

</div>
<!-- /.social-share-wrapper -->		</div>
		
	<div class="post-content">
		<h1 class="post-title entry-title">Dull Hair? Never Fear</h1>
		
					<p class="post-meta entry-meta">
									<span class="post-author">
						<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8aaf2681ae3b649fe9683dd028600d77?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8aaf2681ae3b649fe9683dd028600d77?s=156&#038;d=identicon&#038;r=g 2x' itemprop='image' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/></span>
					</span>
				
									<span class="post-date-wrapper">
													<time datetime="2020-11-24" class="post-date entry-date updated">24 November, 2020</time>
																			<span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.m2woman.com/author/carolynz/" rel="author">Carolyn Zou</a></span></span>
											</span>
							</p>
			<!-- /.post-meta -->
		
		
			<div class="entry-content">

	    				<p><span style="font-weight: 400;">Joico is here with a solution to dull and shineless hair. Their <a href="https://www.hairproductsonline.co.nz/shop/hair/care-treatments/joico-k-pak-colour-therapy-luster-locks-glossing-oil-63ml/" target="_blank" rel="noopener noreferrer">K-PAK Color Therapy Luster Lock Glossing Oil</a> is an oil blend that will provide tired and colour-treated hair with the vibrancy and soothing moisture that it is missing. </span></p>
<p><span style="font-weight: 400;">The Joico formula includes Agrican Manketti, a potent source of vitamin E that helps with colour-loss prevention, keratin, a natural protein found in hair for strengthening, and argan oil, a powerful mix of antioxidants and essential fatty acids for hair health. </span><span style="font-weight: 400;">All of these elements, combined with their smart release tech, where the liposome delivery system ensures better absorption, makes for a powerful tool to add some </span><span style="font-weight: 400;">vitality back into your hair. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-67087 size-medium" src="https://www.m2woman.co.nz/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876-337x500.jpg" alt="" width="337" height="500" srcset="https://www.m2woman.com/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876-337x500.jpg 337w, https://www.m2woman.com/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876-690x1024.jpg 690w, https://www.m2woman.com/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876-768x1140.jpg 768w, https://www.m2woman.com/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876-1035x1536.jpg 1035w, https://www.m2woman.com/wp-content/uploads/2020/11/ColorTherapy_Oil-scaled-e1606170878876.jpg 1131w" sizes="(max-width: 337px) 100vw, 337px" /></p>
<p><span style="font-weight: 400;">It just takes one to two pumps of the oil used on damp to dry hair before styling for it to work its magic by taming frizziness that comes with loss of moisture and enhancing both the colour and shine of hair. The oil is formulated with a range of hair types in mind so it can nourish while keeping fine hair light, but is intensive enough for those with thicker hair too. The glossing oil has been shown to lead to 150% more shine and lead to hair that is two times as strong as it was prior to use.</span></p>
<p>Pick up the Joico K-Pak Color Therapy Luster Lock Glossing Oil now from <a href="https://www.hairproductsonline.co.nz/shop/hair/care-treatments/joico-k-pak-colour-therapy-luster-locks-glossing-oil-63ml/" target="_blank" rel="noopener noreferrer">Hair Plus</a>.</p>
<h3>You’ll also like:</h3>
<ul class="similar-posts">
<li><a href="https://www.m2woman.com/we-all-have-a-dream-ring-make-yours-a-reality-with-an-ethical-lab-grown-diamond/" rel="bookmark" title="Make Your Dream Ring A Reality With An Ethical, Lab-Grown Diamond">Make Your Dream Ring A Reality With An Ethical, Lab-Grown Diamond</a></li>
<li><a href="https://www.m2woman.com/7-benefits-of-outdoor-blinds-you-should-know/" rel="bookmark" title="7 Benefits Of Outdoor Blinds You Should Know">7 Benefits Of Outdoor Blinds You Should Know</a></li>
<li><a href="https://www.m2woman.com/sunscreen-safety-is-your-sunblock-doing-more-harm-than-good/" rel="bookmark" title="Sunscreen Safety &#8211; Is Your Sunblock Doing More Harm Than Good?">Sunscreen Safety &#8211; Is Your Sunblock Doing More Harm Than Good?</a></li>
</ul>
<p><!-- Similar Posts took 556.860 ms --></p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.m2woman.com/if-youre-going-to-celebrate-prohibition-do-it-in-style/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="If You're Going To Celebrate Prohibition, Do It In Style"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/11/prohibition-event-Piper-Heidsieck-9-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">If You're Going To Celebrate Prohibition, Do It In Style</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/we-all-have-a-dream-ring-make-yours-a-reality-with-an-ethical-lab-grown-diamond/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Make Your Dream Ring A Reality With An Ethical, Lab-Grown Diamond"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/10/DSC08118-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Make Your Dream Ring A Reality With An Ethical, Lab-Grown Diamond</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/7-benefits-of-outdoor-blinds-you-should-know/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="7 Benefits Of Outdoor Blinds You Should Know"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/10/home-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">7 Benefits Of Outdoor Blinds You Should Know</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Friday 20 November 2020 Journey to Excellence Gallery"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/11/M2-225-of-356-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Friday 20 November 2020 Journey to Excellence Gallery</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/how-kamala-harris-made-history/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="How Kamala Harris Made History"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/11/Kamala_Harris_48004626686-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">How Kamala Harris Made History</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/commemorate-prohibition-in-style-with-piper-heidsieck/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Commemorate Prohibition In Style With Piper-Heidsieck"  style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/09/TinyDisco-5096-e1601846241283-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Commemorate Prohibition In Style With Piper-Heidsieck</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div id="themify_builder_content-67085" data-postid="67085" class="themify_builder_content themify_builder_content-67085 themify_builder tf_clear">
    </div>
<!-- /themify_builder_content -->

	    
	</div><!-- /.entry-content -->
	
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

	<div class="clearfix author-box">

		<p class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/8aaf2681ae3b649fe9683dd028600d77?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8aaf2681ae3b649fe9683dd028600d77?s=192&#038;d=identicon&#038;r=g 2x' itemprop='image' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>		</p>

		<div class="author-bio">
		
			<h4 class="author-name">
				<span>
											Carolyn Zou									</span>
			</h4>
			
					</div><!-- / author-bio -->

	</div><!-- / author-box -->		

 
        </main>
	</div>
<!-- /layout-container -->
    </div>

							</div>
	<div class="load-more-button tf_single_loader tf_box tf_hidden">
		<a href="https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/" rel="prev">Load More</a>	</div>
			<!-- /body -->

			<div id="footerwrap">

				
				<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

					
					<div class="back-top clearfix">
						<div class="arrow-up">
							<a href="#header"></a>
						</div>
					</div>

					<div class="footer-nav-wrap">
						<ul id="footer-nav" class="footer-nav"><li id="menu-item-56485" class="menu-item-page-49544 menu-item menu-item-type-post_type menu-item-object-page menu-item-56485"><a href="https://www.m2woman.com/registerme-2/">Registerme</a></li>
<li id="menu-item-49571" class="menu-item-page-49541 nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-49571"><a href="https://www.m2woman.com/login-2/">Log In</a></li>
<li id="menu-item-62910" class="menu-item-page-50697 menu-item menu-item-type-post_type menu-item-object-page menu-item-62910"><a href="https://www.m2woman.com/m2woman/about/">About</a></li>
<li id="menu-item-10302" class="menu-item-page-10297 menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://www.m2woman.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10303" class="menu-item-page-10300 menu-item menu-item-type-post_type menu-item-object-page menu-item-10303"><a href="https://www.m2woman.com/privacy/">Privacy</a></li>
<li id="menu-item-62911" class="menu-item-custom-62911 menu-item menu-item-type-custom menu-item-object-custom menu-item-62911"><a target="_blank" rel="noopener noreferrer" href="http://www.M2shop.co.nz">Shop</a></li>
<li id="menu-item-62909" class="menu-item-page-49926 menu-item menu-item-type-post_type menu-item-object-page menu-item-62909"><a href="https://www.m2woman.com/join-m2woman-newsletter/">Join The M2woman Newsletter</a></li>
<li id="menu-item-62927" class="menu-item-custom-62927 menu-item menu-item-type-custom menu-item-object-custom menu-item-62927"><a target="_blank" rel="noopener noreferrer" href="https://m2magazine.co.nz/category/m2-specials/">M2 Specials</a></li>
</ul>						<!-- /.footer-nav-wrap -->
					</div>

					<div class="footer-text clearfix">
																	</div>
					<!-- /footer-text -->

					
	<div class="footer-widgets clearfix">

								<div class=" first">
							</div>
		
	</div>
	<!-- /.footer-widgets -->


					
				</footer>
				<!-- /#footer -->

				
			</div>
			<!-- /#footerwrap -->

		</div>
		<!-- /#pagewrap -->
        <a class="infinite-back-top" href="#header"><span></span></a>
        <!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.m2woman.com\/dull-hair-never-fear\/"},"headline":"Dull Hair? Never Fear","datePublished":"2020-11-24T11:35:55+13:00","dateModified":"2020-11-24T11:35:55+13:00","author":{"@type":"Person","name":"Carolyn Zou"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Joico is here with a solution to dull and shineless hair. Their K-PAK Color Therapy Luster Lock Glossing Oil is an oil blend that will provide tired and colour-treated hair with the vibrancy and soothing moisture that it is missing. The Joico formula includes Agrican Manketti, a potent source of vitamin E that helps with [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.m2woman.com\/wp-content\/uploads\/2020\/11\/KPAK-CT_0513-DIGITALONLY-1024x683.jpg","width":1024,"height":683}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<script>
  var ai_insert_26 = function(){
    ai_insert ('after', '#body', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_26 (); else document.addEventListener ('DOMContentLoaded', ai_insert_26);
</script>
<script>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</script>


<div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.
 -->
	<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://www.m2woman.com" class="headertext"><img class="mob-standard-logo" src="https://www.m2woman.com/wp-content/uploads/2018/05/M2Woman-6-e1526879043923.png"  alt="M2woman"><img class="mob-retina-logo" src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png"  alt=" Logo Header Menu"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
										<div class="mobmenu-content">
			<div class="menu-main-menu-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li  class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-53882"><a href="https://www.m2woman.com/login/" class="">Log In</a></li><li  class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.co.nz/membership-account/membership-levels/" class="">Subscribe</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58959"><a href="https://www.m2woman.com/membership-account/" class="">Your Account</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51926"><a href="https://www.m2woman.com/category/m2woman-issues/" class="">Magazine</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/" class="">Spring 2020 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/" class="">Winter 2020 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/" class="">Autumn 2020 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/" class="">Summer 2019/2020</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/" class="">Sept/Oct 2019 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/" class="">July/August 2019 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/" class="">May/June 2019 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/" class="">Mar/Apr 2019 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/" class="">Jan/Feb 2019 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/" class="">Nov/Dec 2018 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/" class="">Sept/Oct 2018 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/" class="">Jul/Aug 2018 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/" class="">May/Jun 2018 Issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/" class="">Mar/Apr 2018 issue</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/" class="">Jan/Feb 2018 issue</a></li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz" class="">Channels</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66393"><a href="https://www.m2woman.com/category/m2woman-christmas-gift-guide/" class="">M2woman Christmas Gift Guide</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66317"><a href="https://www.m2woman.com/category/trending-on-m2woman/" class="">Trending on M2woman</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66248"><a href="https://www.m2woman.com/clean-living/" class="">Clean Living</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65921"><a href="https://www.m2woman.com/category/sustainable-luxury/" class="">Sustainable Luxury</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65388"><a href="https://www.m2woman.com/piperheidsieck/" class="">100 Years Of Prohibition</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64517"><a href="https://www.m2woman.com/category/wellness/" class="">Wellness</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63474"><a href="https://www.m2woman.com/category/design-excellence/" class="">Design-Excellence</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62852"><a href="https://www.m2woman.com/category/fitness-performance/" class="">Fitness Performance</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/" class="">Home Inspiration</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/" class="">Journey To Excellence</a></li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/join-m2woman-newsletter/" class="">Join The M2woman Newsletter</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/" class="">Journey to Excellence</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65207"><a href="https://www.m2woman.com/category/m2woman-specials/" class="">M2woman Specials</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

			<template id="tf_infinity_css">
	{"tf_base":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/base.min.css","v":"5.0.8"},"themify_common":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/themify.common.min.css","v":"5.0.8"},"builder-styles-css":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/themify-builder-style.min.css","v":"5.0.8"},"themify-media-queries":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/media-queries.min.css","v":"5.1.0","m":"screen and (max-width:1200px)"},"tf_theme_site-logo":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-logo.min.css","v":"5.1.0"},"tf_theme_site-description":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-description.min.css","v":"5.1.0"},"themify-builder-66657-generated":{"s":"https:\/\/www.m2woman.com\/wp-content\/uploads\/themify-css\/themify-builder-66657-generated.css","v":1605656600},"tb_fancy-heading":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/fancy-heading.min.css","v":"5.0.8"},"tb_buttons":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons.min.css","v":"5.0.8"},"tb_buttons_outline":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/outline.min.css","v":"5.0.8"},"tb_black":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/black.min.css","v":"5.0.8"},"tb_image":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image.min.css","v":"5.0.8"},"tb_image_center":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image_styles\/center.min.css","v":"5.0.8"},"theme-style":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/style.min.css","v":"5.1.0"}}	</template>
				<script type="text/template" id="tf_vars">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</script>
			<script nomodule defer src="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fallback.min.js"></script>
			<script defer="defer" src='https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/main.min.js?ver=5.0.8' id='themify-main-script-js'></script>
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.33.0' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/www.m2woman.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/dull-hair-never-fear\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
</script>
<script src='https://www.m2woman.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.33.0' id='mailoptin-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script src='https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script id='wp_slimstat-js-extra'>
var SlimStatParams = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozOiIzMTgiO3M6MTA6ImNvbnRlbnRfaWQiO2k6NjcwODU7czo2OiJhdXRob3IiO3M6ODoiQ2Fyb2x5bloiO30-.9043a193c567be2751674528baa0ee2d"};
</script>
<script src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>			<link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/themify.script.min.js?ver=5.1.0" as="script"/> 
						<link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/themify-builder/js/themify.builder.script.min.js?ver=5.0.8" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/lax.min.js?ver=5.0.8" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fixedheader.min.js?ver=5.0.8" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/themify.sidemenu.min.js?ver=5.0.8" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/infinite.min.js?ver=5.0.8" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/modules/single-infinite.min.js?ver=5.1.0" as="script"/> 
						<link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script"/> 
						<link rel="preload" href="https://www.m2woman.co.nz/wp-content/uploads/2019/03/M2Woman.png" as="image"/> 
			

<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CPlayfair Display:400%7CSorts Mill Goudy:400%7CCormorant:normal,500&display=swap"/><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CPlayfair Display:400%7CSorts Mill Goudy:400%7CCormorant:normal,500&display=swap"/>	</body>
</html>
