<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div><div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div><div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script><script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><script>window._wca = window._wca || [];</script><title>Our Top 5 Things To Do In Karaka - M2woman</title><link rel="canonical" href="https://www.m2woman.com/our-top-5-things-to-do-in-karaka/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Our Top 5 Things To Do In Karaka - M2woman" /><meta property="og:description" content="For many of us, a weekend escape out of the city is exactly what the doctor ordered. A breath of fresh air, change of scenery and a serene, undisturbed sense of calm. Karaka is a small rural town a short 30 minutes out of the Auckland CBD, perfect for a countryside weekend staycation. See a [&hellip;]" /><meta property="og:url" content="https://www.m2woman.com/our-top-5-things-to-do-in-karaka/" /><meta property="og:site_name" content="M2woman" /><meta property="article:published_time" content="2022-03-31T23:25:18+00:00" /><meta property="article:modified_time" content="2022-04-01T01:01:20+00:00" /><meta property="og:image" content="https://www.m2woman.com/wp-content/uploads/2022/03/CCT-Lavender-Farm.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="521" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Madison Hughes" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.m2woman.com/#website","url":"https://www.m2woman.com/","name":"M2woman","description":"Diversity &amp; Inclusion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.m2woman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/#primaryimage","inLanguage":"en-US","url":"https://www.m2woman.com/wp-content/uploads/2022/03/CCT-Lavender-Farm.jpg","contentUrl":"https://www.m2woman.com/wp-content/uploads/2022/03/CCT-Lavender-Farm.jpg","width":1200,"height":521},{"@type":"WebPage","@id":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/#webpage","url":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/","name":"Our Top 5 Things To Do In Karaka - M2woman","isPartOf":{"@id":"https://www.m2woman.com/#website"},"primaryImageOfPage":{"@id":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/#primaryimage"},"datePublished":"2022-03-31T23:25:18+00:00","dateModified":"2022-04-01T01:01:20+00:00","author":{"@id":"https://www.m2woman.com/#/schema/person/fb848885e44b987c329429aee15b48ff"},"breadcrumb":{"@id":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.m2woman.com/our-top-5-things-to-do-in-karaka/"]}]},{"@type":"BreadcrumbList","@id":"https://www.m2woman.com/our-top-5-things-to-do-in-karaka/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.m2woman.com/"},{"@type":"ListItem","position":2,"name":"Our Top 5 Things To Do In Karaka"}]},{"@type":"Person","@id":"https://www.m2woman.com/#/schema/person/fb848885e44b987c329429aee15b48ff","name":"Madison Hughes","url":"https://www.m2woman.com/author/madison-skaggs/"}]}</script><style id="tf_lazy_style">[data-tf-src]{opacity:0}.tf_svg_lazy{transition:filter .3s linear!important;filter:blur(6px);opacity:1;transform:translateZ(0)}.tf_svg_lazy_loaded{filter:blur(0)}.module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_subrow[data-lazy]>.subrow_inner{background-image:none!important}
 </style><noscript><style>[data-tf-src]{display:none!important}.tf_svg_lazy{filter:none!important;opacity:1!important}</style></noscript><style id="tf_lazy_common">/*chrome bug,prevent run transition on the page loading*/
 body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
 img{max-width:100%;height:auto}
 .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}</style><noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1802360958/themify-concate-272246723.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1802360958/themify-concate-272246723.min.css"><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1802360958/themify-mobile-472224222.min.css" as="style" media="screen and (max-width:900px)"><link id="themify_mobile_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1802360958/themify-mobile-472224222.min.css" media="screen and (max-width:900px)"><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.2.2" media="only screen and (max-width: 768px)" as="style"><link id="woocommerce-smallscreen-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.2.2" media="only screen and (max-width: 768px)"><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.7" media="screen and (max-width:1200px)" as="style"><link id="themify-media-queries-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.7" media="screen and (max-width:1200px)"><style>img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
}</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/jquery-ui-style-vc5f2fc817c6635f21053917658fe2b9a31ea6778.css" as="style" /><link rel='stylesheet' id='jquery-ui-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce-checkout-field-editor-master/css/jquery-ui.css?ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.7.3" as="style" /><link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.7.3' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wc-blocks-style-ve709ad983d1f8729a12d18ecd5d26dd602c972d7.css" as="style" /><link rel='stylesheet' id='wc-blocks-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.7.3' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmpro_frontend-v44d1223a63418b3d6f4d1ed6107b7f0f625c3866.css" as="style" media="screen" /><link rel='stylesheet' id='pmpro_frontend-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmpro_print-vfabb94d05b48c94ce4830c610cf2bc8bdce2a18a.css" as="style" media="print" /><link rel='stylesheet' id='pmpro_print-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmprorh_frontend-v5c6c7b96aca6cccbb3e4fd6af62718528dcb91dc.css" as="style" /><link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.4' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/hamburger-css-v42e6a137f93263a5f5828cac196b0fe1dd975437.css" as="style" /><link rel='stylesheet' id='hamburger.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.7.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wprmenu-css-v02f01e8a6d4dc04a07c170f60c1723709713fba1.css" as="style" /><link rel='stylesheet' id='wprmenu.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.7.2' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 1183px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #0c0c0c;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #e0dbdb;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #ffffff;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #545454;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #f4dcdc;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #0c0c0c;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: right;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;right: 0px;float: right;background-color: #cccccc;}html body div#wprmenu_bar {padding-top: 18.5px;padding-bottom: 18.5px;}.wprmenu_bar div.wpr_search form {top: 48.5px;}html body div#wprmenu_bar {height : 64px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 64px !important;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wpr_icons-v9e738a4230c76f56fef5bfd1950d48edd6860b18.css" as="style" /><link rel='stylesheet' id='wpr_icons-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.7.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/mm-compiled-options-mobmenu-va03c8505fa750b4407645a8cf109ca0cee31ca09.css" as="style" /><link rel='stylesheet' id='mm-compiled-options-mobmenu-css' href='https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-438' type='text/css' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4" as="style" /><link rel='stylesheet' id='mm-google-webfont-lora-css' href='//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4" as="style" /><link rel='stylesheet' id='mm-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/rpt_front_style-vd55758ad89525c19b19957f92f1dd94c1f60c737.css" as="style" /><link rel='stylesheet' id='rpt_front_style-css' href='https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/cssmobmenu-icons-v32096f32ea86ce79ebddb0fa74904e356ef88e97.css" as="style" /><link rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/cssmobmenu-v9fd2d750af26093b354985be3c375a462b762e3d.css" as="style" /><link rel='stylesheet' id='cssmobmenu-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-va0ff04b07329e18a3089bb12f2cf4cddda4d3a41.css" as="style" /><link rel='stylesheet' id='jetpack_css-css' href='https://www.m2woman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wppb_stylesheet-vaad303a0968d2c449cf2c76345a14ffce2d61d85.css" as="style" /><link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.6.7' type='text/css' media='all' /><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.7.2' id='modernizr-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.7.2' id='touchSwipe-js'></script><script type='text/javascript' id='wprmenu.js-js-extra'>/* <![CDATA[ */
var wprmenu = {"zooming":"","from_width":"1183","push_width":"400","menu_width":"80","parent_click":"","swipe":"","enable_overlay":""};
/* ]]> */</script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/cache/asset-cleanup/js/item/wprmenu-js-v698b7b8aa540dfc3fac3c0c2f4b534fd897845ec.js' id='wprmenu.js-js'></script><script defer type='text/javascript' src='https://stats.wp.com/s-202213.js' id='woocommerce-analytics-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/cache/asset-cleanup/js/item/mobmenujs-v2385331fc3e364637891b215869b18f12d74f3e3.js' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://www.m2woman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.m2woman.com/wp-json/wp/v2/posts/83207" /><link rel='shortlink' href='https://www.m2woman.com/?p=83207' /><link rel="alternate" type="application/json+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka%2F&#038;format=xml" /><style type="text/css"> 
 .addition_information_header {
 clear: both;
 }
 </style><style type='text/css'>img#wpstats{display:none}</style><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style>#related_posts_thumbnails li{
 border-right: 1px solid #dddddd;
 background-color: #ffffff }
 #related_posts_thumbnails li:hover{
 background-color: #eeeeee;
 }
 .relpost_content{
 font-size: 12px;
 color: #333333;
 }
 .relpost-block-single{
 background-color: #ffffff;
 border-right: 1px solid #dddddd;
 border-left: 1px solid #dddddd;
 margin-right: -1px;
 }
 .relpost-block-single:hover{
 background-color: #eeeeee;
 }</style><script async src="https://www.googletagmanager.com/gtag/js?id=UA-2456005-2"></script><script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-2456005-2');</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:601px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:600px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-270x270.jpg" /><style>.ai-viewports {--ai: 1;}
.ai-viewport-3 { display: none !important;}
.ai-viewport-2 { display: none !important;}
.ai-viewport-1 { display: inherit !important;}
.ai-viewport-0 { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-2 { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-3 { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}</style></head><body class="post-template-default single single-post postid-83207 single-format-standard wp-custom-logo theme-themify-infinite pmpro-body-has-access woocommerce-no-js skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="pagewrap" class="hfeed site"><div id="headerwrap"><header id="header" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="tf_rel tf_left"><div id="site-logo"><a href="https://www.m2woman.com" title="M2woman"><img decoding="async" data-tf-not-load="1" src="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" alt="M2woman" title="M2woman" width="150" height="" class="site-logo-image"></a></div><div id="site-description" class="site-description"><span>Diversity & Inclusion</span></div></div><div id="menu-wrapper"><div id="searchform-wrap"><form method="get" id="searchform" action="https://www.m2woman.com/"><i class="icon-search"></i><input type="text" name="s" id="s" title="Search" value="" /></form></div><div class="social-widget"><div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item font-icon icon-medium"><a href="https://www.facebook.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-facebook"><use href="#tf-ti-facebook"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.instagram.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-instagram"><use href="#tf-ti-instagram"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.pinterest.nz/M2womanNewZealand/_created/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-pinterest-alt"><use href="#tf-ti-pinterest-alt"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.linkedin.com/company/m2woman/mycompany/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-linkedin"><use href="#tf-ti-linkedin"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://twitter.com/m2womannz/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-twitter-alt"><use href="#tf-ti-twitter-alt"></use></svg></em></a></li><li class="social-link-item join-our-newsletter font-icon icon-medium"><a href="https://www.m2woman.com/upgrade-your-inbox/" aria-label="join-our-newsletter" target="_blank" rel="noopener"><em><svg aria-label="Join Our Newsletter" role="img" class="tf_fa tf-ti-email"><use href="#tf-ti-email"></use></svg></em></a></li></ul></div><div class="rss"><a href="https://www.m2woman.com/feed/"><span class="screen-reader-text">RSS</span></a></div></div><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-custom-77504 menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li class="menu-item-custom-53221 menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li class="menu-item-custom-72475 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-72475" aria-haspopup="true"><a>Magazine<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-359 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-81594 menu-category-359-parent-72475" data-termid="359" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/">Summer 2022 Issue</a></li><li class="menu-item-custom-81593 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-81593 menu-custom-81593-parent-72475" aria-haspopup="true"><a href="#">2021<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-324 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-68649 menu-category-324-parent-81593" data-termid="324" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li class="menu-item-category-332 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70844 menu-category-332-parent-81593" data-termid="332" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li class="menu-item-category-341 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74884 menu-category-341-parent-81593" data-termid="341" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li class="menu-item-category-346 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-78116 menu-category-346-parent-81593" data-termid="346" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li></ul></li><li class="menu-item-custom-69189 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69189 menu-custom-69189-parent-72475" aria-haspopup="true"><a href="#">2020<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-292 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-61270 menu-category-292-parent-69189" data-termid="292" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li class="menu-item-category-297 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62599 menu-category-297-parent-69189" data-termid="297" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li class="menu-item-category-308 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64045 menu-category-308-parent-69189" data-termid="308" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li class="menu-item-category-314 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65871 menu-category-314-parent-69189" data-termid="314" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li class="menu-item-custom-69188 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69188 menu-custom-69188-parent-72475" aria-haspopup="true"><a href="#">2019<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-276 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-55273 menu-category-276-parent-69188" data-termid="276" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li class="menu-item-category-277 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-56100 menu-category-277-parent-69188" data-termid="277" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li class="menu-item-category-283 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-57184 menu-category-283-parent-69188" data-termid="283" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li class="menu-item-category-286 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-58709 menu-category-286-parent-69188" data-termid="286" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li class="menu-item-category-288 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-59926 menu-category-288-parent-69188" data-termid="288" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item-custom-69186 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69186 menu-custom-69186-parent-72475" aria-haspopup="true"><a href="#">2018<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-248 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51928 menu-category-248-parent-69186" data-termid="248" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li class="menu-item-category-255 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51929 menu-category-255-parent-69186" data-termid="255" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li class="menu-item-category-261 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51927 menu-category-261-parent-69186" data-termid="261" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li class="menu-item-category-265 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-52967 menu-category-265-parent-69186" data-termid="265" data-tax="category"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li class="menu-item-category-270 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-53788 menu-category-270-parent-69186" data-termid="270" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li class="menu-item-category-273 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-54660 menu-category-273-parent-69186" data-termid="273" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item-custom-62848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-62848" aria-haspopup="true"><a href="http://m2woman.co.nz">Channels<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-365 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-link menu-item-83167 menu-category-365-parent-62848" data-termid="365" data-tax="category"><a href="https://www.m2woman.com/category/closer-than-you-think/">Closer Than You Think</a></li><li class="menu-item-category-362 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-82797 menu-category-362-parent-62848" data-termid="362" data-tax="category"><a href="https://www.m2woman.com/category/fresh-face/">Fresh Face</a></li><li class="menu-item-category-363 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-82611 menu-category-363-parent-62848" data-termid="363" data-tax="category"><a href="https://www.m2woman.com/category/get-good-busy/">Get Good Busy</a></li><li class="menu-item-category-360 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-82346 menu-category-360-parent-62848" data-termid="360" data-tax="category"><a href="https://www.m2woman.com/category/your-sanctuary/">Your Sanctuary</a></li><li class="menu-item-category-357 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-81459 menu-category-357-parent-62848" data-termid="357" data-tax="category"><a href="https://www.m2woman.com/category/botanicals/">Botanicals</a></li><li class="menu-item-category-347 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80508 menu-category-347-parent-62848" data-termid="347" data-tax="category"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li class="menu-item-category-356 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80485 menu-category-356-parent-62848" data-termid="356" data-tax="category"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li class="menu-item-category-349 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-79031 menu-category-349-parent-62848" data-termid="349" data-tax="category"><a href="https://www.m2woman.com/category/dreams-now-built/">Dreams Now Built</a></li><li class="menu-item-category-351 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-78933 menu-category-351-parent-62848" data-termid="351" data-tax="category"><a href="https://www.m2woman.com/category/why-were-in-it/">Why We&#8217;re In It</a></li><li class="menu-item-category-342 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74940 menu-category-342-parent-62848" data-termid="342" data-tax="category"><a href="https://www.m2woman.com/category/meet-you-there/">Meet You There</a></li><li class="menu-item-category-340 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74288 menu-category-340-parent-62848" data-termid="340" data-tax="category"><a href="https://www.m2woman.com/category/the-mix/">The Mix</a></li><li class="menu-item-category-343 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-75619 menu-category-343-parent-62848" data-termid="343" data-tax="category"><a href="https://www.m2woman.com/category/art-culture/">Art &amp; Culture</a></li><li class="menu-item-category-331 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70112 menu-category-331-parent-62848" data-termid="331" data-tax="category"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li class="menu-item-category-289 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62849 menu-category-289-parent-62848" data-termid="289" data-tax="category"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li><li class="menu-item-category-253 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62880 menu-category-253-parent-62848" data-termid="253" data-tax="category"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li></ul></li><li class="menu-item-custom-56421 menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li class="menu-item-custom-66679 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-66679" aria-haspopup="true"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-page-71763 menu-item menu-item-type-post_type menu-item-object-page menu-item-72024 menu-page-71763-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/podcast/">Podcasts</a></li><li class="menu-item-page-71795 menu-item menu-item-type-post_type menu-item-object-page menu-item-72023 menu-page-71795-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/video/">Videos</a></li><li class="menu-item-custom-72025 menu-item menu-item-type-custom menu-item-object-custom menu-item-72025 menu-custom-72025-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Be at our next event</a></li></ul></li></ul></nav><div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar"><div class="slideout-widgets"><a id="menu-icon-close" href="#mobile-menu"></a></div></div></div><a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a></header></div><div id="body" class="tf_clearfix"><div class="post-template-default single single-post postid-83207 single-format-standard wp-custom-logo tf_single_scroll_wrap tf_rel tf_clear tf_w tf_autoinfinite theme-themify-infinite pmpro-body-has-access woocommerce-no-js skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="layout" class="pagewidth tf_clearfix"><div class='code-block code-block-35 ai-list-block-ip ai-track' data-ai='WzM1LDAsIkJsb2NrIDM1IiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class='ai-dynamic ai-ip-data' countries='NZ' country-list='W'><a href="https://www.hilton.com/en/book/reservation/rooms/?ctyhocn=AKLKA&arrivalDate=2022-04-03&departureDate=2022-04-06&room1NumAdults=1&inputModule=HOTEL&stop_mobi=yes" target="_blank"><img decoding="async" data-tf-not-load="1" class="size-full wp-image-7084 aligncenter" src="https://m2now.com/wp-content/uploads/2022/03/Hilton-Karaka-01-scaled.jpg" alt="" width="600" height="200" /><br></a></div></div><div class="featured-area"><figure class="post-image tf_clearfix"><a href="https://www.m2woman.com/our-top-5-things-to-do-in-karaka/"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/03/CCT-Lavender-Farm-1200x600.jpg" width="1200" height="600" class="wp-post-image wp-image-83481" title="M2woman.com - Our Top 5 Things To Do In Karaka" alt="M2woman.com - Our Top 5 Things To Do In Karaka"></a></figure></div><main id="content" class="list-post tf_clearfix"><article id="post-83207" class="post tf_clearfix post-83207 type-post status-publish format-standard has-post-thumbnail hentry category-closer-than-you-think pmpro-has-access has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author "><p class="post-meta-top entry-meta"><span class="post-category"><a href="https://www.m2woman.com/category/closer-than-you-think/" rel="tag" class="term-closer-than-you-think">Closer Than You Think</a></span></p><div class="tf_sticky_share tf_h"><div class="social-share-wrap"><div class="social-share"><div class="twitter-share sharrre"><a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka&#038;text=Our+Top+5+Things+To+Do+In+Karaka','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="facebook-share sharrre"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka&#038;t=Our+Top+5+Things+To+Do+In+Karaka&#038;original_referer=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="pinterest-share sharrre"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka&#038;description=Our+Top+5+Things+To+Do+In+Karaka&#038;media=https%3A%2F%2Fwww.m2woman.com%2Fwp-content%2Fuploads%2F2022%2F03%2FCCT-Lavender-Farm.jpg','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="linkedin-share sharrre"><a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.m2woman.com%2Four-top-5-things-to-do-in-karaka&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a></div></div></div></div><div class="post-content"><h1 class="post-title entry-title"><a href="https://www.m2woman.com/our-top-5-things-to-do-in-karaka/">Our Top 5 Things To Do In Karaka</a></h1><p class="post-meta entry-meta"><span class="post-author"><span class="author-avatar"></span></span><span class="post-date-wrapper"><time datetime="2022-04-01" class="post-date entry-date updated">1 April, 2022</time><span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.m2woman.com/author/madison-skaggs/" rel="author">Madison Hughes</a></span></span></span></p><div class="entry-content"><p><span style="font-weight: 400;">For many of us, a weekend escape out of the city is exactly what the doctor ordered. A breath of fresh air, change of scenery and a serene, undisturbed sense of calm. Karaka is a small rural town a short 30 minutes out of the Auckland CBD, perfect for a countryside weekend staycation. See a list below of 5 activities you can&#8217;t miss while you are there. </span></p><p>&nbsp;</p><p><strong>CCT Lavender Farm</strong></p><p><img decoding="async" loading="lazy" class="aligncenter size-large wp-image-83480" src="https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm-1024x438.jpg" alt="" width="1024" height="438" srcset="https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm-1024x438.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm-500x214.jpg 500w, https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm-768x328.jpg 768w, https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm-600x257.jpg 600w, https://www.m2woman.com/wp-content/uploads/2022/03/Lavender-Farm.jpg 1221w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p style="text-align: center;"><em>Image courtesy of CCT Lavender Farm</em></p><p><span style="font-weight: 400;">This picturesque lavender farm is nestled in the heart of Karaka and is full of character. Originating in 2015, the farm produces their own essential oil and honey, as well as having a delicious café with a delightful view. If the glorious smell isn&#8217;t enough, the great Instagram content you can capture there is sure to satisfy. </span></p><p>&nbsp;</p><p><strong>Clevedon Market</strong></p><p><span style="font-weight: 400;">The highly anticipated Clevedon Village Farmers Market occurs every Sunday. It promotes freshness, quality and local produce. A brief 20 minutes away, the market has much to offer, selling everything from honey and herbs to locally made oils and pretzels. If you are still hungry, we would also recommend The Farmhouse café which is located just around the corner. </span></p><p><img decoding="async" loading="lazy" class=" wp-image-83214 aligncenter" src="https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-500x333.jpg" alt="" width="825" height="550" srcset="https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-1024x683.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-768x512.jpg 768w, https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-1536x1024.jpg 1536w, https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-2048x1365.jpg 2048w, https://www.m2woman.com/wp-content/uploads/2022/03/People-shopping-for-crafts-and-plants-at-Clevedon-Market-in-Auckland-600x400.jpg 600w" sizes="(max-width: 825px) 100vw, 825px" /></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Pukekohe Golf Club</strong></p><p><span style="font-weight: 400;">What better way to unwind than to play a leisurely round of golf? It has been said that Pukekohe Golf Club has the best greens in all of the Auckland region. Open all year round, the club provides a fantastic course, premium equipment hire and excellent coaching for those who need a bit of practice. </span></p><p>&nbsp;</p><p><strong>Clarks Beach</strong></p><p><span style="font-weight: 400;">The neighbouring beachside town of Clarks Beach is perfect for a day by the water. It is known by the locals for excellent fishing and being one of the few beaches where you are able to collect scallops by hand at low tide. If you are feeling adventurous, kayaks and pedal carts are also available for hire. Or if you prefer to relax and read in the sun, the warm golden sand is equally as inviting. </span></p><p>&nbsp;</p><p><strong>Wattle Downs South Path</strong></p><p><span style="font-weight: 400;">Enjoy a tranquil walk around the charming Manukau Harbour coastline. This path winds around the coast on the edge of the Wattle Downs peninsula, offering magnificent coastal views. This fully paved track is eight kilometres long, with several spots to access the beach along the way. </span><div id="themify_builder_content-83207" data-postid="83207" class="themify_builder_content themify_builder_content-83207 themify_builder tf_clear"><div data-lazy="1" class="module_row themify_builder_row tb_0cl2314 tb_first tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_taxp315 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_e62s752 "></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_i8gv437 tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_2111438 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_ufn8328 "><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-83154 themify_builder not_editable_builder in_the_loop" data-postid="83154"><div data-lazy="1" class="module_row themify_builder_row tb_vzkm127 tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_itss128 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module tf_mw module-divider tb_1pt3129 dashed " style="border-width: 1px;border-color: #b0b0b0;margin-bottom: 20px;" data-lazy="1"></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_0yvt127 tf_clearfix"><div class="row_inner col_align_top col-count-4 tf_box tf_w tf_rel" data-basecol="4" data-col_mobile="column-full"><div data-lazy="1" class="module_column tb-column col4-1 first tb_sxp8131 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_7ckz131 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/" rel="noopener" target="_blank"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/03/aklka6-260x175.webp" width="260" height="175" class="wp-post-image wp-image-83157" title="M2woman.com-Hilton-HomePage" alt="M2woman.com-Hilton-HomePage" srcset="https://www.m2woman.com/wp-content/uploads/2022/03/aklka6-260x175.webp 260w, https://www.m2woman.com/wp-content/uploads/2022/03/aklka6-261x177.webp 261w" sizes="(max-width: 260px) 100vw, 260px" /></a></div></div><div class="module module-text tb_7z5t131 " data-lazy="1"><div class="tb_text_wrap"><div class="fontProductHeadSub" style="text-align: center;"><div class="title"><p class="hero__title hero__title--original "><strong>DoubleTree by Hilton Karaka</strong></p><p>Located 25 minutes south of Auckland, DoubleTree is your next must do &#8216;staycation&#8217;. </p></div></div></div></div><div class="module module-buttons tb_6f2m132 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/" class="ui builder_button black" target="_blank" rel="noopener"><span class="tf_inline_b tf_vmiddle">Take A Look</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 second tb_vwkj132 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_jnvo133 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/rooms/" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/03/aklka-guest-room-260x175.webp" width="260" height="175" class="tf_svg_lazy wp-post-image wp-image-83158" title="M2woman.com-Hilton-Rooms" alt="M2woman.com-Hilton-Rooms"></a></div></div><div class="module module-text tb_21jz134 " data-lazy="1"><div class="tb_text_wrap"><div class="fontProductHeadSub" style="text-align: center;"><div class="title"><p class="hero__title hero__title--original "><strong>Beauty Sleep Awaits&#8230;</strong></p><p>Whether you&#8217;re a King Guest or  Queen Deluxe person, we have every room to suit your needs!</p></div></div></div></div><div class="module module-buttons tb_170f135 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/rooms/" class="ui builder_button black" target="_blank" rel="noopener"><span class="tf_inline_b tf_vmiddle">Take A Look</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 third tb_hpc2136 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_f2b9136 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/gallery/" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/03/aklka-pool-260x175.webp" width="260" height="175" class="tf_svg_lazy wp-post-image wp-image-83159" title="M2woman.com-Hilton-Gallery" alt="M2woman.com-Hilton-Gallery" srcset="https://www.m2woman.com/wp-content/uploads/2022/03/aklka-pool-260x175.webp 260w, https://www.m2woman.com/wp-content/uploads/2022/03/aklka-pool-261x177.webp 261w" sizes="(max-width: 260px) 100vw, 260px" /></a></div></div><div class="module module-text tb_n1bs137 " data-lazy="1"><div class="tb_text_wrap"><div class="fontProductHeadSub" style="text-align: center;"><div class="title"><p id="yui_3_17_2_1_1646278600779_41"><strong>A Picture Speaks 1000 Words</strong></p><p id="yui_3_17_2_1_1646278600779_41"><span style="background-color: initial; font-size: 1.05em;">Browse through our Gallery and take a look at the amenities available upon your arrival.</span></p></div></div></div></div><div class="module module-buttons tb_aotx138 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/gallery/" class="ui builder_button black" target="_blank" rel="noopener"><span class="tf_inline_b tf_vmiddle">Take A Look</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 last tb_y4fz138 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_5ofn138 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/hotel-location/" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/03/aklka-exterior-260x175.webp" width="260" height="175" class="tf_svg_lazy wp-post-image wp-image-83160" title="M2woman.com-Holton-Location" alt="M2woman.com-Holton-Location" srcset="https://www.m2woman.com/wp-content/uploads/2022/03/aklka-exterior-260x175.webp 260w, https://www.m2woman.com/wp-content/uploads/2022/03/aklka-exterior-261x177.webp 261w" sizes="(max-width: 260px) 100vw, 260px" /></a></div></div><div class="module module-text tb_yryb139 " data-lazy="1"><div class="tb_text_wrap"><div class="fontProductHeadSub" style="text-align: center;"><div class="title"><p class="c-text-block__heading "><strong>Where Are We?</strong></p><div class="c-text-block__text "><div class="e-richtext"><p>Take the pressure off with an easy to follow map. Click &#8216;Directions&#8217; and enjoy the ride!</p></div></div></div></div></div></div><div class="module module-buttons tb_we3f139 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.hilton.com/en/hotels/aklkadi-doubletree-karaka/hotel-location/" class="ui builder_button black" target="_blank" rel="noopener"><span class="tf_inline_b tf_vmiddle">Take A Look</span></a></div></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_qi0i127 tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_34lu140 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module tf_mw module-divider tb_mwfm140 dashed " style="border-width: 1px;border-color: #b0b0b0;" data-lazy="1"></div></div></div></div></div></div></div></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_om3b770 tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_k4bi771 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_5cvm896 "></div></div></div></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Now Read:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://www.m2woman.com/the-art-of-the-staycation-a-la-doubletree-by-hilton/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Art of the Staycation à la DoubleTree by Hilton" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/03/Lobby_1-1-150x150.jpeg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">The Art of the Staycation à la DoubleTree by Hilton</div></div></a><a href="https://www.m2woman.com/our-picks-for-the-best-markets-in-auckland/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="m2woman-best-markets-in-auckland" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/07/People-eating-and-talking-outside-a-woodfired-pizza-vendor-at-Clevedon-Markets-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Our Picks For The Best Markets in Auckland</div></div></a><a href="https://www.m2woman.com/15-picturesque-spots-auckland-offer/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Most Picturesque Spots Auckland Has To Offer" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2017/06/Auckland-photography-spots-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">The Most Picturesque Spots Auckland Has To Offer</div></div></a><a href="https://www.m2woman.com/your-next-foodie-vacation-awaits-with-doubletree-by-hilton-karaka/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Your Next Foodie Vacation Awaits with DoubleTree by Hilton Karaka" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/03/220111-140-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Your Next Foodie Vacation Awaits with DoubleTree by Hilton Karaka</div></div></a></div><div style="clear: both"></div></div></div><div class='code-block code-block-47 ai-list-block-ip ai-track' data-ai='WzQ3LDAsIkJsb2NrIDQ3IiwiIiwzXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class='ai-dynamic ai-ip-data' countries='NZ' country-list='W'><a href="https://www.hilton.com/en/book/reservation/rooms/?ctyhocn=AKLKA&arrivalDate=2022-04-03&departureDate=2022-04-06&room1NumAdults=1&inputModule=HOTEL&stop_mobi=yes" target="_blank"><img decoding="async" data-tf-not-load="1" class="size-full wp-image-7084 aligncenter" src="https://m2now.com/wp-content/uploads/2022/03/Hilton-Karaka-01-scaled.jpg" alt="" width="600" height="200" /><br></a></div></div></div></div></article></main></div></div></div><div class="load-more-button tf_single_loader tf_box tf_hidden"><a href="https://www.m2woman.com/minor-dwellings-major-impact/" rel="prev">Load More</a></div><div id="footerwrap"><footer id="footer" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top tf_clearfix"><div class="arrow-up"><a href="#header"><span class="screen-reader-text">Back to top</span></a></div></div><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav"><li id="menu-item-77460" class="menu-item-custom-77460 menu-item menu-item-type-custom menu-item-object-custom menu-item-77460"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-72376" class="menu-item-page-72175 menu-item menu-item-type-post_type menu-item-object-page menu-item-72376"><a href="https://www.m2woman.com/about-us/">About</a></li><li id="menu-item-10302" class="menu-item-page-10297 menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://www.m2woman.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10303" class="menu-item-page-10300 menu-item menu-item-type-post_type menu-item-object-page menu-item-10303"><a href="https://www.m2woman.com/privacy/">Privacy</a></li><li id="menu-item-68606" class="menu-item-custom-68606 menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a href="https://www.m2woman.com/upgrade-your-inbox/">Sign up to our newsletter</a></li><li id="menu-item-77380" class="menu-item-custom-77380 menu-item menu-item-type-custom menu-item-object-custom menu-item-77380"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-75640" class="menu-item-page-50015 menu-item menu-item-type-post_type menu-item-object-page menu-item-75640"><a href="https://www.m2woman.com/careers/">Careers</a></li><li id="menu-item-79437" class="menu-item-custom-79437 menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" rel="noopener" href="https://m2now.com/">M2now.com</a></li></ul></div><div class="footer-text tf_clearfix"><div class="one">&copy; <a href="https://www.m2woman.com">M2woman</a> 2022</div></div><div class="footer-widgets tf_clearfix"><div class="col3-1 first"></div><div class="col3-1 "></div><div class="col3-1 "></div></div></footer><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-72855 themify_builder not_editable_builder" data-postid="72855"><div data-lazy="1" class="module_row themify_builder_row tb_idvw367 tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_3hnm367 tf_box"><div class="tb-column-inner tf_box tf_w"></div></div></div></div></div></div></div></div><a class="infinite-back-top" href="#header"><span></span><span class="screen-reader-text">Back to top</span></a><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.m2woman.com\/our-top-5-things-to-do-in-karaka\/"},"headline":"Our Top 5 Things To Do In Karaka","datePublished":"2022-04-01T12:25:18+13:00","dateModified":"2022-04-01T12:25:18+13:00","author":{"@type":"Person","name":"Madison Hughes"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"For many of us, a weekend escape out of the city is exactly what the doctor ordered. A breath of fresh air, change of scenery and a serene, undisturbed sense of calm. Karaka is a small rural town a short 30 minutes out of the Auckland CBD, perfect for a countryside weekend staycation. See a [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.m2woman.com\/wp-content\/uploads\/2022\/03\/CCT-Lavender-Farm-1024x445.jpg","width":1024,"height":445}}]</script><div class="wprm-wrapper"><div id="wprmenu_bar" class="wprmenu_bar bodyslide right"><div class="hamburger hamburger--slider"><span class="hamburger-box"><span class="hamburger-inner"></span></span></div><div class="menu_title"><a href="https://www.m2woman.com/"><img decoding="async" loading="lazy" data-lazy="1" width="1819" height="357" class="tf_svg_lazy bar_logo" alt="logo" src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" /></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li><div class="wpr_search search_top"><form role="search" method="get" class="wpr-search-form" action="https://www.m2woman.com/"><label for="search-form-624712dcee63a"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search..."><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form></div></li><li id="menu-item-77504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-53221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-72475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a>Magazine</a><ul class="sub-menu"><li id="menu-item-81594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81594"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/">Summer 2022 Issue</a></li><li id="menu-item-81593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81593"><a href="#">2021</a><ul class="sub-menu"><li id="menu-item-68649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li id="menu-item-70844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li id="menu-item-74884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li id="menu-item-78116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li></ul></li><li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#">2020</a><ul class="sub-menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li id="menu-item-64045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li id="menu-item-65871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li id="menu-item-69188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#">2019</a><ul class="sub-menu"><li id="menu-item-55273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li id="menu-item-57184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li id="menu-item-58709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li id="menu-item-59926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li id="menu-item-69186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#">2018</a><ul class="sub-menu"><li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li id="menu-item-53788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li id="menu-item-54660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li id="menu-item-62848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz">Channels</a><ul class="sub-menu"><li id="menu-item-83167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83167"><a href="https://www.m2woman.com/category/closer-than-you-think/">Closer Than You Think</a></li><li id="menu-item-82797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82797"><a href="https://www.m2woman.com/category/fresh-face/">Fresh Face</a></li><li id="menu-item-82611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82611"><a href="https://www.m2woman.com/category/get-good-busy/">Get Good Busy</a></li><li id="menu-item-82346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82346"><a href="https://www.m2woman.com/category/your-sanctuary/">Your Sanctuary</a></li><li id="menu-item-81459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81459"><a href="https://www.m2woman.com/category/botanicals/">Botanicals</a></li><li id="menu-item-80508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li id="menu-item-80485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79031"><a href="https://www.m2woman.com/category/dreams-now-built/">Dreams Now Built</a></li><li id="menu-item-78933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78933"><a href="https://www.m2woman.com/category/why-were-in-it/">Why We&#8217;re In It</a></li><li id="menu-item-74940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74940"><a href="https://www.m2woman.com/category/meet-you-there/">Meet You There</a></li><li id="menu-item-74288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74288"><a href="https://www.m2woman.com/category/the-mix/">The Mix</a></li><li id="menu-item-75619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75619"><a href="https://www.m2woman.com/category/art-culture/">Art &amp; Culture</a></li><li id="menu-item-70112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li id="menu-item-62849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li><li id="menu-item-62880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li></ul></li><li id="menu-item-56421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li id="menu-item-66679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence</a><ul class="sub-menu"><li id="menu-item-72024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72024"><a href="https://www.m2woman.com/journey-to-excellence/podcast/">Podcasts</a></li><li id="menu-item-72023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72023"><a href="https://www.m2woman.com/journey-to-excellence/video/">Videos</a></li><li id="menu-item-72025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72025"><a href="https://www.m2woman.com/journey-to-excellence/">Be at our next event</a></li></ul></li></ul></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div><div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel "><a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/" role="menuitem" class="">Log In</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions" role="menuitem" class="">Subscribe</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a role="menuitem" class="">Magazine</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81594"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/" role="menuitem" class="">Summer 2022 Issue</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81593"><a href="#" role="menuitem" class="">2021</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/" role="menuitem" class="">Summer 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/" role="menuitem" class="">Autumn 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/" role="menuitem" class="">Winter 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/" role="menuitem" class="">Spring 2021 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#" role="menuitem" class="">2020</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/" role="menuitem" class="">Summer 2019/2020</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/" role="menuitem" class="">Autumn 2020 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/" role="menuitem" class="">Winter 2020 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/" role="menuitem" class="">Spring 2020 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#" role="menuitem" class="">2019</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/" role="menuitem" class="">Jan/Feb 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/" role="menuitem" class="">Mar/Apr 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/" role="menuitem" class="">May/June 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/" role="menuitem" class="">July/August 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/" role="menuitem" class="">Sept/Oct 2019 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#" role="menuitem" class="">2018</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/" role="menuitem" class="">Jan/Feb 2018 issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/" role="menuitem" class="">Mar/Apr 2018 issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/" role="menuitem" class="">May/Jun 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/" role="menuitem" class="">Jul/Aug 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/" role="menuitem" class="">Sept/Oct 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/" role="menuitem" class="">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz" role="menuitem" class="">Channels</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83167"><a href="https://www.m2woman.com/category/closer-than-you-think/" role="menuitem" class="">Closer Than You Think</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82797"><a href="https://www.m2woman.com/category/fresh-face/" role="menuitem" class="">Fresh Face</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82611"><a href="https://www.m2woman.com/category/get-good-busy/" role="menuitem" class="">Get Good Busy</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82346"><a href="https://www.m2woman.com/category/your-sanctuary/" role="menuitem" class="">Your Sanctuary</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81459"><a href="https://www.m2woman.com/category/botanicals/" role="menuitem" class="">Botanicals</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/" role="menuitem" class="">Architecture &amp; Design</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/" role="menuitem" class="">Living Life</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79031"><a href="https://www.m2woman.com/category/dreams-now-built/" role="menuitem" class="">Dreams Now Built</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78933"><a href="https://www.m2woman.com/category/why-were-in-it/" role="menuitem" class="">Why We&#8217;re In It</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74940"><a href="https://www.m2woman.com/category/meet-you-there/" role="menuitem" class="">Meet You There</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74288"><a href="https://www.m2woman.com/category/the-mix/" role="menuitem" class="">The Mix</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75619"><a href="https://www.m2woman.com/category/art-culture/" role="menuitem" class="">Art &amp; Culture</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/" role="menuitem" class="">Whisky Renaissance</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/" role="menuitem" class="">Home Inspiration</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/" role="menuitem" class="">Journey To Excellence</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/" role="menuitem" class="">Join Our Newsletter</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/" role="menuitem" class="">Journey to Excellence</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72024"><a href="https://www.m2woman.com/journey-to-excellence/podcast/" role="menuitem" class="">Podcasts</a></li><li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72023"><a href="https://www.m2woman.com/journey-to-excellence/video/" role="menuitem" class="">Videos</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72025"><a href="https://www.m2woman.com/journey-to-excellence/" role="menuitem" class="">Be at our next event</a></li></ul></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div><template id="tf_infinity_css">{"tf_base":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/base.min.css","v":"5.4.8"},"themify_common":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/themify.common.min.css","v":"5.4.8"},"builder-styles-css":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/themify-builder-style.min.css","v":"5.4.8"},"woocommerce-layout":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce-layout.css","v":"6.2.2"},"woocommerce-smallscreen":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce-smallscreen.css","v":"6.2.2","m":"only screen and (max-width: 768px)"},"woocommerce-general":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce.css","v":"6.2.2"},"themify-media-queries":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/media-queries.min.css","v":"5.4.7","m":"screen and (max-width:1200px)"},"tb_parallax":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/parallax.min.css","v":"5.4.8"},"tf_theme_site-logo":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-logo.min.css","v":"5.4.7"},"tf_theme_site-description":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-description.min.css","v":"5.4.7"},"tf_theme_social_links":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/modules\/social-links.min.css","v":"5.4.8"},"tb_layout-part":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/layout-part.min.css","v":"5.4.8"},"tb_divider":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/divider.min.css","v":"5.4.8"},"tb_image":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image.min.css","v":"5.4.8"},"tb_image_center":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image_styles\/center.min.css","v":"5.4.8"},"tb_text":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/text.min.css","v":"5.4.8"},"tb_buttons":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons.min.css","v":"5.4.8"},"tb_buttons_outline":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/outline.min.css","v":"5.4.8"},"tb_black":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/black.min.css","v":"5.4.8"},"tb_cover":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/cover.min.css","v":"5.4.8"},"tb_buttons_fullwidth":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/fullwidth.min.css","v":"5.4.8"},"theme-style":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/style.min.css","v":"5.4.7"}}</template><script type="text/template" id="tf_vars">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</script><script nomodule defer src="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fallback.min.js"></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script><script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":0,"isRTL":false});});</script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/main.min.js?ver=5.4.8' id='themify-main-script-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.2.2' id='jquery-blockui-js'></script><script type='text/javascript' id='wp_slimstat-js-extra'>/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozOiIzNjUiO3M6MTA6ImNvbnRlbnRfaWQiO2k6ODMyMDc7czo2OiJhdXRob3IiO3M6MTQ6Ik1hZGlzb24gU2thZ2dzIjt9.2bcf7117b87a31def0603de32ad07eb6"};
/* ]]> */</script><script type='text/javascript' defer="defer" src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script><svg id="tf_svg" style="display:none"><defs><symbol id="tf-ti-facebook" viewBox="0 0 32 32"><path d="M23.438 10.5h-5V7.75c0-1.438.188-2.25 2.25-2.25h2.75V0H19c-5.313 0-7.125 2.688-7.125 7.188v3.313H8.562v5.5h3.313v16h6.563v-16h4.438z"></path></symbol><symbol id="tf-ti-instagram" viewBox="0 0 32 32"><path d="M24.5 0C28.625 0 32 3.375 32 7.5v17c0 4.125-3.375 7.5-7.5 7.5h-17C3.375 32 0 28.625 0 24.5v-17C0 3.375 3.375 0 7.5 0h17zm5.625 24.5V13.187h-6.063c.563 1.125.875 2.375.875 3.75 0 4.938-4 8.938-8.938 8.938s-8.938-4-8.938-8.938c0-1.375.313-2.625.875-3.75H1.873V24.5c0 3.063 2.563 5.625 5.625 5.625h17c3.063 0 5.625-2.563 5.625-5.625zm-7.062-7.562c0-3.875-3.188-7.063-7.063-7.063s-7.063 3.188-7.063 7.063 3.188 7.063 7.063 7.063 7.063-3.188 7.063-7.063zm-.188-5.625h7.25V7.5c0-3.063-2.563-5.625-5.625-5.625h-17c-3.063 0-5.625 2.563-5.625 5.625v3.813h7.25C10.75 9.313 13.25 8 16 8s5.25 1.313 6.875 3.313zm4.313-6.188c0-.563-.438-1-1-1h-2.563c-.563 0-1.063.438-1.063 1v2.438c0 .563.5 1 1.063 1h2.563c.563 0 1-.438 1-1V5.125z"></path></symbol><symbol id="tf-ti-pinterest-alt" viewBox="0 0 32 32"><path d="M16 .938c8.313 0 15.063 6.75 15.063 15.063S24.313 31.064 16 31.064c-1.5 0-2.938-.25-4.25-.625.563-.875 1.188-2.063 1.5-3.25.188-.625 1.063-4.125 1.063-4.125.5 1 2.063 1.875 3.688 1.875 4.813 0 8.125-4.375 8.125-10.313 0-4.438-3.813-8.625-9.563-8.625-7.125 0-10.75 5.125-10.75 9.438 0 2.563 1 4.875 3.063 5.75.375.125.688 0 .75-.375.125-.313.25-.938.313-1.25.125-.375.063-.5-.188-.813-.625-.75-1-1.625-1-2.938 0-3.813 2.875-7.25 7.438-7.25 4 0 6.25 2.5 6.25 5.813 0 4.313-1.938 8-4.75 8-1.625 0-2.813-1.313-2.438-2.938.5-1.875 1.375-3.938 1.375-5.313 0-1.25-.688-2.25-2.063-2.25-1.625 0-2.875 1.625-2.875 3.875 0 1.438.438 2.375.438 2.375s-1.625 7-1.938 8.188c-.25 1.188-.25 2.438-.25 3.5-5.313-2.375-9-7.625-9-13.813C.938 7.687 7.688.937 16.001.937z"></path></symbol><symbol id="tf-ti-linkedin" viewBox="0 0 32 32"><path d="M1.313 10.938v19.438h6.5V10.938h-6.5zm3.25-9.313c2.25 0 3.625 1.438 3.625 3.313S6.813 8.313 4.563 8.313H4.5c-2.188 0-3.563-1.5-3.563-3.375s1.438-3.313 3.625-3.313zM23.625 10.5c4.25 0 7.438 2.813 7.438 8.75v11.125h-6.438V20c0-2.625-.938-4.375-3.313-4.375-1.75 0-2.813 1.188-3.313 2.313-.125.438-.188 1-.188 1.625v10.813h-6.438c.063-17.563 0-19.438 0-19.438h6.438v2.813c.813-1.375 2.375-3.25 5.813-3.25z"></path></symbol><symbol id="tf-ti-twitter-alt" viewBox="0 0 32 32"><path d="M28.688 9.5c1.313-.938 2.438-2.125 3.313-3.438-1.188.563-2.438.875-3.75 1.063C29.564 6.312 30.626 5 31.126 3.5c-1.25.75-2.688 1.313-4.188 1.563C25.75 3.813 24.063 3 22.125 3c-3.625 0-6.563 2.938-6.563 6.563 0 .5.063 1 .188 1.5-5.438-.25-10.313-2.875-13.5-6.875-.563 1-.938 2.125-.938 3.313 0 2.313 1.188 4.313 2.938 5.5-1.063-.063-2.063-.375-2.938-.875v.125c0 3.188 2.25 5.813 5.25 6.438-.563.125-1.125.188-1.75.188-.375 0-.813-.063-1.188-.125.813 2.625 3.188 4.5 6.125 4.563-2.25 1.813-5.125 2.813-8.188 2.813-.5 0-1.063 0-1.563-.063 2.875 1.875 6.375 2.938 10.063 2.938 12.063 0 18.688-10 18.688-18.688 0-.25 0-.563-.063-.813z"></path></symbol><symbol id="tf-ti-email" viewBox="0 0 32 32"><path d="M0 3.75h32v24.5H0V3.75zM16 18.5L29 5.625H3zM10.813 16L1.875 7.187v17.625zm1.375 1.375l-9.125 9h25.688l-9-8.938-3.75 3.688zm8.875-1.25L30.126 25V7.187z"></path></symbol><symbol id="tf-ti-angle-right" viewBox="0 0 32 32"><path d="M24.875 15.938L10.062 1.188 8.749 2.501l13.438 13.438L8.749 29.377l1.313 1.375z"></path></symbol></defs></svg><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/themify.script.min.js?ver=5.4.7" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/themify-builder/js/themify.builder.script.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/css/animate.min.css?ver=3.6.2" as="style" media="all" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/tf_wow.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/lax.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fixedheader.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/themify.sidemenu.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/infinite.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/modules/single-infinite.min.js?ver=5.4.7" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" as="image" /><link rel="preload" href="https://m2now.com/wp-content/uploads/2022/03/Hilton-Karaka-01-scaled.jpg" as="image" /><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_47dc42b6202869949057954fc4462186","fragment_name":"wc_fragments_47dc42b6202869949057954fc4462186","request_timeout":"5000"};var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};</script><script src='https://stats.wp.com/e-202213.js' defer></script><script>_stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'186662921',post:'83207',tz:'13',srv:'www.m2woman.com'} ]);
 _stq.push([ 'clickTrackerInit', '186662921', '83207' ]);</script><script>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</script></body></html>