<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>&#039;Immersive&#039; Art: The New Way To Admire The World&#039;s Greatest Works - M2woman</title><meta name="description" content="The latest visual art experience is truly unique to the modern day and it&#039;s making waves in North America and Europe." /><link rel="canonical" href="https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Immersive&#039; Art: The New Way To Admire The World&#039;s Greatest Works - M2woman" /><meta property="og:description" content="The latest visual art experience is truly unique to the modern day and it&#039;s making waves in North America and Europe." /><meta property="og:url" content="https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/" /><meta property="og:site_name" content="M2woman" /><meta property="article:published_time" content="2022-01-13T22:03:47+00:00" /><meta property="article:modified_time" content="2022-01-13T22:41:17+00:00" /><meta property="og:image" content="https://www.m2woman.com/wp-content/uploads/2022/01/VAN-GOGH.jpg" /><meta property="og:image:width" content="861" /><meta property="og:image:height" content="574" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Bobby Barker" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.m2woman.com/#website","url":"https://www.m2woman.com/","name":"M2woman","description":"Diversity &amp; Inclusion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.m2woman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/#primaryimage","inLanguage":"en-US","url":"https://www.m2woman.com/wp-content/uploads/2022/01/VAN-GOGH.jpg","contentUrl":"https://www.m2woman.com/wp-content/uploads/2022/01/VAN-GOGH.jpg","width":861,"height":574},{"@type":"WebPage","@id":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/#webpage","url":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/","name":"'Immersive' Art: The New Way To Admire The World's Greatest Works - M2woman","isPartOf":{"@id":"https://www.m2woman.com/#website"},"primaryImageOfPage":{"@id":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/#primaryimage"},"datePublished":"2022-01-13T22:03:47+00:00","dateModified":"2022-01-13T22:41:17+00:00","author":{"@id":"https://www.m2woman.com/#/schema/person/91f1398b416fdd057908bc237811c10a"},"description":"The latest visual art experience is truly unique to the modern day and it's making waves in North America and Europe.","breadcrumb":{"@id":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/"]}]},{"@type":"BreadcrumbList","@id":"https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.m2woman.com/"},{"@type":"ListItem","position":2,"name":"&#8216;Immersive&#8217; Art: The New Way To Admire The World&#8217;s Greatest Works"}]},{"@type":"Person","@id":"https://www.m2woman.com/#/schema/person/91f1398b416fdd057908bc237811c10a","name":"Bobby Barker","url":"https://www.m2woman.com/author/bobby/"}]}</script><style id="tf_lazy_style">[data-tf-src]{opacity:0}.tf_svg_lazy{transition:filter .3s linear!important;filter:blur(6px);opacity:1;transform:translateZ(0)}.tf_svg_lazy_loaded{filter:blur(0)}.module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_subrow[data-lazy]>.subrow_inner{background-image:none!important}
 </style><noscript><style>[data-tf-src]{display:none!important}.tf_svg_lazy{filter:none!important;opacity:1!important}</style></noscript><style id="tf_lazy_common">/*chrome bug,prevent run transition on the page loading*/
 body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
 img{max-width:100%;height:auto}
 .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}</style><noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/296446481/themify-concate-2150853333.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/296446481/themify-concate-2150853333.min.css"><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/296446481/themify-mobile-472224222.min.css" as="style" media="screen and (max-width:900px)"><link id="themify_mobile_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/296446481/themify-mobile-472224222.min.css" media="screen and (max-width:900px)"><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.2" media="screen and (max-width:1200px)" as="style"><link id="themify-media-queries-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.2" media="screen and (max-width:1200px)"><style>img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
}</style><link data-wpacu-style-handle='pmpro_frontend' rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.6" as="style" media="screen" /><link data-wpacu-style-handle='pmpro_frontend' rel='stylesheet' id='pmpro_frontend-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.6' media='screen' /><link data-wpacu-style-handle='pmpro_print' rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.6" as="style" media="print" /><link data-wpacu-style-handle='pmpro_print' rel='stylesheet' id='pmpro_print-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.6' media='print' /><link data-wpacu-style-handle='pmprorh_frontend' rel="preload" href="https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.3" as="style" /><link data-wpacu-style-handle='pmprorh_frontend' rel='stylesheet' id='pmprorh_frontend-css' href='https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.3' media='all' /><link data-wpacu-style-handle='hamburger.css' rel="preload" href="https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.6" as="style" /><link data-wpacu-style-handle='hamburger.css' rel='stylesheet' id='hamburger.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.6' media='all' /><link data-wpacu-style-handle='wprmenu.css' rel="preload" href="https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.6" as="style" /><link data-wpacu-style-handle='wprmenu.css' rel='stylesheet' id='wprmenu.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.6' media='all' /><style id='wprmenu.css-inline-css'>@media only screen and ( max-width: 1183px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #0c0c0c;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #e0dbdb;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #ffffff;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #545454;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #f4dcdc;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #0c0c0c;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: right;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;right: 0px;float: right;background-color: #cccccc;}html body div#wprmenu_bar {padding-top: 18.5px;padding-bottom: 18.5px;}.wprmenu_bar div.wpr_search form {top: 48.5px;}html body div#wprmenu_bar {height : 64px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 64px !important;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}</style><link data-wpacu-style-handle='wpr_icons' rel="preload" href="https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.6" as="style" /><link data-wpacu-style-handle='wpr_icons' rel='stylesheet' id='wpr_icons-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.6' media='all' /><link data-wpacu-style-handle='tf-compiled-options-mobmenu' rel="preload" href="https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.4-864" as="style" /><link data-wpacu-style-handle='tf-compiled-options-mobmenu' rel='stylesheet' id='tf-compiled-options-mobmenu-css' href='https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.4-864' media='all' /><link data-wpacu-style-handle='tf-google-webfont-lora' rel="preload" href="//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3" as="style" /><link data-wpacu-style-handle='tf-google-webfont-lora' rel='stylesheet' id='tf-google-webfont-lora-css' href='//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' media='all' /><link data-wpacu-style-handle='tf-google-webfont-dosis' rel="preload" href="//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3" as="style" /><link data-wpacu-style-handle='tf-google-webfont-dosis' rel='stylesheet' id='tf-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' media='all' /><link data-wpacu-style-handle='rpt_front_style' rel="preload" href="https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0" as="style" /><link data-wpacu-style-handle='rpt_front_style' rel='stylesheet' id='rpt_front_style-css' href='https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' media='all' /><link data-wpacu-style-handle='cssmobmenu-icons' rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.3" as="style" /><link data-wpacu-style-handle='cssmobmenu-icons' rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.3' media='all' /><link data-wpacu-style-handle='cssmobmenu' rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.4" as="style" /><link data-wpacu-style-handle='cssmobmenu' rel='stylesheet' id='cssmobmenu-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.4' media='all' /><link data-wpacu-style-handle='jetpack_css' rel="preload" href="https://www.m2woman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3" as="style" /><link data-wpacu-style-handle='jetpack_css' rel='stylesheet' id='jetpack_css-css' href='https://www.m2woman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' media='all' /><link data-wpacu-style-handle='wppb_stylesheet' rel="preload" href="https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.5.9" as="style" /><link data-wpacu-style-handle='wppb_stylesheet' rel='stylesheet' id='wppb_stylesheet-css' href='https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.5.9' media='all' /><script data-wpacu-jquery-core-handle=1 data-wpacu-script-handle='jquery-core' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script data-wpacu-jquery-migrate-handle=1 data-wpacu-script-handle='jquery-migrate' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script data-wpacu-script-handle='modernizr' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.6' id='modernizr-js'></script><script data-wpacu-script-handle='touchSwipe' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.6' id='touchSwipe-js'></script><script id='wprmenu.js-js-extra'>var wprmenu = {"zooming":"","from_width":"1183","push_width":"400","menu_width":"80","parent_click":"","swipe":"","enable_overlay":""};</script><script data-wpacu-script-handle='wprmenu.js' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.6' id='wprmenu.js-js'></script><script data-wpacu-script-handle='mobmenujs' defer="defer" src='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.4' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://www.m2woman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.m2woman.com/wp-json/wp/v2/posts/80736" /><link rel='shortlink' href='https://www.m2woman.com/?p=80736' /><link rel="alternate" type="application/json+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><style>#related_posts_thumbnails li{
 border-right: 1px solid #dddddd;
 background-color: #ffffff }
 #related_posts_thumbnails li:hover{
 background-color: #eeeeee;
 }
 .relpost_content{
 font-size: 12px;
 color: #333333;
 }
 .relpost-block-single{
 background-color: #ffffff;
 border-right: 1px solid #dddddd;
 border-left: 1px solid #dddddd;
 margin-right: -1px;
 }
 .relpost-block-single:hover{
 background-color: #eeeeee;
 }</style><script async src="https://www.googletagmanager.com/gtag/js?id=UA-2456005-2"></script><script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-2456005-2');</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:601px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:600px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-270x270.jpg" /><style>.ai-viewports {--ai: 1;}
.ai-viewport-3 { display: none !important;}
.ai-viewport-2 { display: none !important;}
.ai-viewport-1 { display: inherit !important;}
.ai-viewport-0 { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-2 { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-3 { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}</style></head><body class="post-template-default single single-post postid-80736 single-format-standard wp-custom-logo pmpro-body-has-access skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="pagewrap" class="hfeed site"><div id="headerwrap"><header id="header" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="tf_rel tf_left"><div id="site-logo"><a href="https://www.m2woman.com" title="M2woman"><img decoding="async" data-tf-not-load="1" src="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" alt="M2woman" title="M2woman" width="150" height="" class="site-logo-image"></a></div><div id="site-description" class="site-description"><span>Diversity & Inclusion</span></div></div><div id="menu-wrapper"><div id="searchform-wrap"><form method="get" id="searchform" action="https://www.m2woman.com/"><i class="icon-search"></i><input type="text" name="s" id="s" title="Search" value="" /></form></div><div class="social-widget"><div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item font-icon icon-medium"><a href="https://www.facebook.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-facebook"><use href="#tf-ti-facebook"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.instagram.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-instagram"><use href="#tf-ti-instagram"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.pinterest.nz/M2womanNewZealand/_created/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-pinterest-alt"><use href="#tf-ti-pinterest-alt"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.linkedin.com/company/m2woman/mycompany/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-linkedin"><use href="#tf-ti-linkedin"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://twitter.com/m2womannz/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-twitter-alt"><use href="#tf-ti-twitter-alt"></use></svg></em></a></li><li class="social-link-item join-our-newsletter font-icon icon-medium"><a href="https://www.m2woman.com/upgrade-your-inbox/" aria-label="join-our-newsletter" target="_blank" rel="noopener"><em><svg aria-label="Join Our Newsletter" role="img" class="tf_fa tf-ti-email"><use href="#tf-ti-email"></use></svg></em></a></li></ul></div><div class="rss"><a href="https://www.m2woman.com/feed/"><span class="screen-reader-text">RSS</span></a></div></div><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-custom-77504 menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li class="menu-item-custom-53221 menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li class="menu-item-custom-72475 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-72475" aria-haspopup="true"><a>Magazine<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-346 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-78116 menu-category-346-parent-72475" data-termid="346" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li><li class="menu-item-category-341 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74884 menu-category-341-parent-72475" data-termid="341" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li class="menu-item-category-332 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70844 menu-category-332-parent-72475" data-termid="332" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li class="menu-item-category-324 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-68649 menu-category-324-parent-72475" data-termid="324" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li class="menu-item-custom-69189 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69189 menu-custom-69189-parent-72475" aria-haspopup="true"><a href="#">2020<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-292 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-61270 menu-category-292-parent-69189" data-termid="292" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li class="menu-item-category-297 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62599 menu-category-297-parent-69189" data-termid="297" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li class="menu-item-category-308 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64045 menu-category-308-parent-69189" data-termid="308" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li class="menu-item-category-314 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65871 menu-category-314-parent-69189" data-termid="314" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li class="menu-item-custom-69188 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69188 menu-custom-69188-parent-72475" aria-haspopup="true"><a href="#">2019<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-276 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-55273 menu-category-276-parent-69188" data-termid="276" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li class="menu-item-category-277 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-56100 menu-category-277-parent-69188" data-termid="277" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li class="menu-item-category-283 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-57184 menu-category-283-parent-69188" data-termid="283" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li class="menu-item-category-286 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-58709 menu-category-286-parent-69188" data-termid="286" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li class="menu-item-category-288 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-59926 menu-category-288-parent-69188" data-termid="288" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item-custom-69186 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69186 menu-custom-69186-parent-72475" aria-haspopup="true"><a href="#">2018<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-248 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51928 menu-category-248-parent-69186" data-termid="248" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li class="menu-item-category-255 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51929 menu-category-255-parent-69186" data-termid="255" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li class="menu-item-category-261 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51927 menu-category-261-parent-69186" data-termid="261" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li class="menu-item-category-265 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-52967 menu-category-265-parent-69186" data-termid="265" data-tax="category"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li class="menu-item-category-270 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-53788 menu-category-270-parent-69186" data-termid="270" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li class="menu-item-category-273 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-54660 menu-category-273-parent-69186" data-termid="273" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item-custom-62848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-62848" aria-haspopup="true"><a href="http://m2woman.co.nz">Channels<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-347 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80508 menu-category-347-parent-62848" data-termid="347" data-tax="category"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li class="menu-item-category-348 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80505 menu-category-348-parent-62848" data-termid="348" data-tax="category"><a href="https://www.m2woman.com/category/fresh-face/">Fresh Face</a></li><li class="menu-item-category-356 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80485 menu-category-356-parent-62848" data-termid="356" data-tax="category"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li class="menu-item-category-353 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80192 menu-category-353-parent-62848" data-termid="353" data-tax="category"><a href="https://www.m2woman.com/category/investment-experts/">Investment Experts</a></li><li class="menu-item-category-352 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-79996 menu-category-352-parent-62848" data-termid="352" data-tax="category"><a href="https://www.m2woman.com/category/the-release/">The Release</a></li><li class="menu-item-category-350 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-79378 menu-category-350-parent-62848" data-termid="350" data-tax="category"><a href="https://www.m2woman.com/category/spring-beauty/">Spring Beauty</a></li><li class="menu-item-category-349 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-79031 menu-category-349-parent-62848" data-termid="349" data-tax="category"><a href="https://www.m2woman.com/category/dreams-now-built/">Dreams Now Built</a></li><li class="menu-item-category-351 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-78933 menu-category-351-parent-62848" data-termid="351" data-tax="category"><a href="https://www.m2woman.com/category/why-were-in-it/">Why We&#8217;re In It</a></li><li class="menu-item-category-330 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-77576 menu-category-330-parent-62848" data-termid="330" data-tax="category"><a href="https://www.m2woman.com/category/celebration/">Celebration</a></li><li class="menu-item-category-342 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74940 menu-category-342-parent-62848" data-termid="342" data-tax="category"><a href="https://www.m2woman.com/category/meet-you-there/">Meet You There</a></li><li class="menu-item-category-340 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74288 menu-category-340-parent-62848" data-termid="340" data-tax="category"><a href="https://www.m2woman.com/category/the-mix/">The Mix</a></li><li class="menu-item-category-343 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-link menu-item-75619 menu-category-343-parent-62848" data-termid="343" data-tax="category"><a href="https://www.m2woman.com/category/art-culture/">Art &amp; Culture</a></li><li class="menu-item-custom-71269 menu-item menu-item-type-custom menu-item-object-custom menu-item-71269 menu-custom-71269-parent-62848"><a href="https://www.m2woman.com/front-footing-freedom/">Front Footing Freedom</a></li><li class="menu-item-category-331 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70112 menu-category-331-parent-62848" data-termid="331" data-tax="category"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li class="menu-item-category-344 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-75622 menu-category-344-parent-62848" data-termid="344" data-tax="category"><a href="https://www.m2woman.com/category/living-well/">Living Well</a></li><li class="menu-item-category-289 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62849 menu-category-289-parent-62848" data-termid="289" data-tax="category"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li><li class="menu-item-category-253 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62880 menu-category-253-parent-62848" data-termid="253" data-tax="category"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li></ul></li><li class="menu-item-custom-56421 menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li class="menu-item-custom-66679 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-66679" aria-haspopup="true"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-page-71763 menu-item menu-item-type-post_type menu-item-object-page menu-item-72024 menu-page-71763-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/podcast/">Podcasts</a></li><li class="menu-item-page-71795 menu-item menu-item-type-post_type menu-item-object-page menu-item-72023 menu-page-71795-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/video/">Videos</a></li><li class="menu-item-custom-72025 menu-item menu-item-type-custom menu-item-object-custom menu-item-72025 menu-custom-72025-parent-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Be at our next event</a></li></ul></li><li class="menu-item-custom-78285 menu-item menu-item-type-custom menu-item-object-custom menu-item-78285"><a href="https://www.m2woman.com/shopping-directory/">Shopping</a></li></ul></nav><div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar"><div class="slideout-widgets"><a id="menu-icon-close" href="#mobile-menu"></a></div></div></div><a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a></header></div><div id="body" class="tf_clearfix"><div class="post-template-default single single-post postid-80736 single-format-standard wp-custom-logo tf_single_scroll_wrap tf_rel tf_clear tf_w tf_autoinfinite pmpro-body-has-access skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="layout" class="pagewidth tf_clearfix"><div class='code-block code-block-75 ai-track' data-ai='Wzc1LDAsIkJsb2NrIDc1IiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'><a href="https://www.aucklandartgallery.com/whats-on/exhibition/manpower-myths-of-masculinity" target="_blank"><img decoding="async" data-tf-not-load="1" class="size-full wp-image-7084 aligncenter" src="https://www.m2woman.com/wp-content/uploads/2021/12/AAG_MANPOWER_MARKETING_M2BANNER_600x200_V2-1.gif" alt="" width="600" height="200" /></a></div><div class="featured-area"><figure class="post-image tf_clearfix"><a href="https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/01/VAN-GOGH-1200x600.jpg" width="1200" height="600" class="wp-post-image wp-image-80737" title="M2woman.com - &#039;Immersive&#039; Art: The New Way To Admire The World&#039;s Greatest Works" alt="M2woman.com - &#039;Immersive&#039; Art: The New Way To Admire The World&#039;s Greatest Works"></a></figure></div><main id="content" class="list-post tf_clearfix"><article id="post-80736" class="post tf_clearfix post-80736 type-post status-publish format-standard has-post-thumbnail hentry category-art-culture pmpro-has-access has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author "><p class="post-meta-top entry-meta"><span class="post-category"><a href="https://www.m2woman.com/category/art-culture/" rel="tag" class="term-art-culture">Art &amp; Culture</a></span></p><div class="tf_sticky_share tf_h"><div class="social-share-wrap"><div class="social-share"><div class="twitter-share sharrre"><a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works&#038;text=%E2%80%98Immersive%E2%80%99+Art%3A+The+New+Way+To+Admire+The+World%E2%80%99s+Greatest+Works','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="facebook-share sharrre"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works&#038;t=%E2%80%98Immersive%E2%80%99+Art%3A+The+New+Way+To+Admire+The+World%E2%80%99s+Greatest+Works&#038;original_referer=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="pinterest-share sharrre"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works&#038;description=%E2%80%98Immersive%E2%80%99+Art%3A+The+New+Way+To+Admire+The+World%E2%80%99s+Greatest+Works&#038;media=https%3A%2F%2Fwww.m2woman.com%2Fwp-content%2Fuploads%2F2022%2F01%2FVAN-GOGH.jpg','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="linkedin-share sharrre"><a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.m2woman.com%2Fimmersive-art-the-new-way-to-admire-the-worlds-greatest-works&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a></div></div></div></div><div class="post-content"><h1 class="post-title entry-title"><a href="https://www.m2woman.com/immersive-art-the-new-way-to-admire-the-worlds-greatest-works/">&#8216;Immersive&#8217; Art: The New Way To Admire The World&#8217;s Greatest Works</a></h1><p class="post-meta entry-meta"><span class="post-author"><span class="author-avatar"></span></span><span class="post-date-wrapper"><time datetime="2022-01-14" class="post-date entry-date updated">14 January, 2022</time><span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.m2woman.com/author/bobby/" rel="author">Bobby Barker</a></span></span></span></p><div class="entry-content"><p><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW94027321 BCX0">There was once a time where a piece of art was simply an artefact,</span><span class="NormalTextRun SCXW94027321 BCX0"> intended to be appreciated and admired from afar. Centuries of evolution in the medium have resulted in any number of alterations to visual art, the latest being an experience t</span><span class="NormalTextRun SCXW94027321 BCX0">ruly unique to the modern day that is making waves in North America and Europe.</span></span></p><p><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW94027321 BCX0"> ‘Immersive art’ </span><span class="NormalTextRun SCXW94027321 BCX0">is the new </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">craze</span><span class="NormalTextRun SCXW94027321 BCX0"> and it has </span><span class="NormalTextRun SCXW94027321 BCX0">already showcased </span><span class="NormalTextRun SCXW94027321 BCX0">some of the world’s most celebrated artists in a </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">brand new</span><span class="NormalTextRun SCXW94027321 BCX0"> form. </span><span class="NormalTextRun SCXW94027321 BCX0">In some ways, to single out and label one form of consuming art as ‘immersive’ is a bit bold, given that really all art is immersive in its own way, but the concept is one that looks to </span><span class="NormalTextRun SCXW94027321 BCX0">give the audience as intimate of an experience with the art and the artist as possible. </span></span></p><p><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW94027321 BCX0">Employing the services of digital technology, immersive art experi</span><span class="NormalTextRun SCXW94027321 BCX0">ences look to capture the </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">audience</span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">s</span><span class="NormalTextRun SCXW94027321 BCX0"> senses in a far more comprehensive way that one might </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">experiences</span><span class="NormalTextRun SCXW94027321 BCX0"> when simply gazing at a painting on a wall. “The Original Immersive </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">Van</span><span class="NormalTextRun SCXW94027321 BCX0"> Gogh Exhibit” is maybe the most high profile example so far </span><span class="NormalTextRun SCXW94027321 BCX0">that encapsulates the goals of immersive art. The project, which debuted in Los Angeles and ran through several US cities</span><span class="NormalTextRun SCXW94027321 BCX0"> last year, allows the audience to practically exist inside of the artwork itself, with </span><span class="NormalTextRun SCXW94027321 BCX0">spectators entering a room with the work engulfing them from wall to wall, floor to ceiling. </span><span class="NormalTextRun SCXW94027321 BCX0">The exhibit featured a film presentation which recount</span><span class="NormalTextRun SCXW94027321 BCX0">ed</span><span class="NormalTextRun SCXW94027321 BCX0"> the life of the legendary Dutch post-i</span><span class="NormalTextRun SCXW94027321 BCX0">mpressionist, with music and comm</span><span class="NormalTextRun SCXW94027321 BCX0">entary </span><span class="NormalTextRun SCXW94027321 BCX0">accompanying the visual display of some of his most celebrated works, including </span></span><em><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Irises</span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">, </span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Sunflowers</span></span></em><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">, and of course, the instantly </span><span class="NormalTextRun SpellingErrorV2 SCXW94027321 BCX0">rec</span><span class="NormalTextRun SpellingErrorV2 SCXW94027321 BCX0">ognisable</span><span class="NormalTextRun SCXW94027321 BCX0">,</span><span class="NormalTextRun SCXW94027321 BCX0"> </span></span><em><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Starry Night</span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">.</span></span></em></p><p>&nbsp;</p><figure id="attachment_55000" aria-describedby="caption-attachment-55000" style="width: 1133px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-55000" src="https://m2now.com/wp-content/uploads/2022/01/image.jpg" alt="" width="1133" height="638" /><figcaption id="caption-attachment-55000" class="wp-caption-text">Image credit: Grande Experiences</figcaption></figure><p><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0"> In some ways, the experience is a sort of hybrid between an art exhibition and an exhibit you might </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW94027321 BCX0">seen</span><span class="NormalTextRun SCXW94027321 BCX0"> in a history museum.</span><span class="NormalTextRun SCXW94027321 BCX0"> </span><span class="NormalTextRun SCXW94027321 BCX0">While the Van Gogh Exhibit was well received by audiences, the concept was not without it</span><span class="NormalTextRun SCXW94027321 BCX0">s critics in the industry, some of whom bemoaned the</span><span class="NormalTextRun SCXW94027321 BCX0"> idea</span><span class="NormalTextRun SCXW94027321 BCX0"> </span><span class="NormalTextRun SCXW94027321 BCX0">deviat</span><span class="NormalTextRun SCXW94027321 BCX0">ing the presentation of the art from</span><span class="NormalTextRun SCXW94027321 BCX0"> the </span><span class="NormalTextRun SCXW94027321 BCX0">artist&#8217;s</span><span class="NormalTextRun SCXW94027321 BCX0"> original vision</span><span class="NormalTextRun SCXW94027321 BCX0">. </span><span class="NormalTextRun SCXW94027321 BCX0">Others have suggested that the </span><span class="NormalTextRun SpellingErrorV2 SCXW94027321 BCX0">digitalised</span><span class="NormalTextRun SCXW94027321 BCX0"> versions take away the intricate genius of the original paintings, and then the idea of ‘full immersion’ in art eliminates the ability for the observer to get </span><span class="NormalTextRun SCXW94027321 BCX0">‘</span><span class="NormalTextRun SCXW94027321 BCX0">lost</span><span class="NormalTextRun SCXW94027321 BCX0">’</span><span class="NormalTextRun SCXW94027321 BCX0"> in the art and </span><span class="NormalTextRun SCXW94027321 BCX0">interpret it in their own way</span><span class="NormalTextRun SCXW94027321 BCX0">. Still, the popularity of the Van Gogh exhibit and others of its ilk have proven </span><span class="NormalTextRun SCXW94027321 BCX0">that there is certainly an audience for this form of presentation. </span></span></p><p><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Next on the list to get the ‘immersive experience</span><span class="NormalTextRun SCXW94027321 BCX0">’;</span><span class="NormalTextRun SCXW94027321 BCX0"> the famed </span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Mona Lisa</span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">, in an exhibit that will be installed in the Palais de la Bourse in Marseille, France later this year</span><span class="NormalTextRun SCXW94027321 BCX0">. Event director Roei Amit remarked that the </span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">Mona Lisa </span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">experience will be feature </span></span><span class="TextRun SCXW94027321 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW94027321 BCX0">“sensorial environment, narrative projections, and many interactive experiences.” and will contain six different component covering an aspect of the work, its creation and its history. Ultimately,</span><span class="NormalTextRun SCXW94027321 BCX0"> whether immersive digital art is the future of the industry or just a fun little side </span><span class="NormalTextRun SCXW94027321 BCX0">feature remains to be seen, but with momentum behind the medium, don’t be surprised to see similar experiences hit our shores </span><span class="NormalTextRun AdvancedProofingIssueV2 SCXW94027321 BCX0">in the near future. </span></span></p><p>&nbsp;</p><p><em>Top image courtesy of Michael Brosilow</em><div id="themify_builder_content-80736" data-postid="80736" class="themify_builder_content themify_builder_content-80736 themify_builder tf_clear"><div data-lazy="1" class="module_row themify_builder_row tb_anqu377 tb_first tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_1myq378 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_zowt147 "><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-78728 themify_builder not_editable_builder in_the_loop" data-postid="78728"><div data-lazy="1" class="module_row themify_builder_row tb_dfnh128 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_fqso128 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module tf_mw module-divider tb_fuho89 dotted " style="border-width: 2px;border-color: #000;margin-top: 35px;margin-bottom: 25px;" data-lazy="1"></div></div></div></div></div></div></div></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_hwuz362 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_0si8362 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_xzoy901 "><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-75789 themify_builder not_editable_builder in_the_loop" data-postid="75789"><div data-lazy="1" class="module_row themify_builder_row tb_dqvo417 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col4-1 first tb_7aor423 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_jcbb424 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/manpower-myths-of-masculinity" rel="noopener" target="_blank"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Manpower-1-361x350.jpg" width="361" height="350" class="wp-post-image wp-image-80745" title="HyperFocal: 0" alt="HyperFocal: 0"></a></div></div><div class="module module-text tb_zios424 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Exhibition </h4><p style="text-align: center;">Manpower: Myths of Masculinity</p><h6> </h6></div></div><div class="module module-buttons tb_qj41425 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/manpower-myths-of-masculinity" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 second tb_nqwf425 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_2upz426 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/vocabulary-of-solitude-by-ugo-rondinone" rel="noopener" target="_blank"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Solitude-361x350.png" width="361" height="350" class="wp-post-image wp-image-80746" title="M2now.com-Auckland-Art-Gallery-Solitude" alt="M2now.com-Auckland-Art-Gallery-Solitude"></a></div></div><div class="module module-text tb_z7xs427 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Exhibition </h4><p style="text-align: center;">Vocabulary of Solitude by Ugo Rondinone</p><h6> </h6></div></div><div class="module module-buttons tb_5421428 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/vocabulary-of-solitude-by-ugo-rondinone" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 third tb_6zis428 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_nt5x429 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/mary-quant-fashion-revolutionary" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Fashion-361x350.jpg" width="361" height="350" class="tf_svg_lazy wp-post-image wp-image-80747" title="M2now.com-Auckland-Art-Gallery-Fashion" alt="M2now.com-Auckland-Art-Gallery-Fashion"></a></div></div><div class="module module-text tb_4xse864 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Exhibition </h4><p class="title" style="text-align: center;">Bill Culbert | Slow Wonder</p><h6> </h6></div></div><div class="module module-buttons tb_14k1505 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/mary-quant-fashion-revolutionary" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 last tb_vof0776 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_sibe39 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/max-oettli-visible-evidence-photographs-19651975" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Visible-Evidence-scaled-361x350.jpg" width="361" height="350" class="tf_svg_lazy wp-post-image wp-image-80749" title="M2now.com-Auckland-Art-Gallery-Visible-Evidence" alt="M2now.com-Auckland-Art-Gallery-Visible-Evidence"></a></div></div><div class="module module-text tb_09p9429 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Exhibition </h4><p style="text-align: center;">Visible Evidence, Photographs 1965–1975</p><h6> </h6></div></div><div class="module module-buttons tb_oczn430 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://www.aucklandartgallery.com/whats-on/exhibition/max-oettli-visible-evidence-photographs-19651975" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_34ip916 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_vjib916 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_494n932 "><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-75808 themify_builder not_editable_builder in_the_loop" data-postid="75808"><div data-lazy="1" class="module_row themify_builder_row tb_7bme111 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col4-1 first tb_04nl600 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_sl3b077 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://shop.aucklandartgallery.com/collections/nz-made" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-NZ-Made-361x361.jpg" width="361" height="361" class="tf_svg_lazy wp-post-image wp-image-80751" title="M2now.com-Auckland-Art-Gallery-NZ-Made" alt="M2now.com-Auckland-Art-Gallery-NZ-Made" srcset="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-NZ-Made-361x361.jpg 361w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-NZ-Made-150x150.jpg 150w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-NZ-Made.jpg 480w" sizes="(max-width: 361px) 100vw, 361px" /></a></div></div><div class="module module-text tb_h52u697 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Shop</h4><p class="title" style="text-align: center;">NZ Made</p><h6> </h6></div></div><div class="module module-buttons tb_95il609 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://shop.aucklandartgallery.com/collections/nz-made" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 second tb_g5lm166 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_h514190 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://shop.aucklandartgallery.com/collections/jewellery" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Jewellery-361x361.jpg" width="361" height="361" class="tf_svg_lazy wp-post-image wp-image-80753" title="M2now.com-Auckland-Art-Gallery-Jewellery" alt="M2now.com-Auckland-Art-Gallery-Jewellery" srcset="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Jewellery-361x361.jpg 361w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Jewellery-150x150.jpg 150w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Jewellery.jpg 480w" sizes="(max-width: 361px) 100vw, 361px" /></a></div></div><div class="module module-text tb_rv9k116 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Shop</h4><p class="title" style="text-align: center;">Jewellery</p><h6> </h6></div></div><div class="module module-buttons tb_m5ix960 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://shop.aucklandartgallery.com/collections/jewellery" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 third tb_ni0l630 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_t5y0605 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://shop.aucklandartgallery.com/collections/gifts" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets-361x361.jpg" width="361" height="361" class="tf_svg_lazy wp-post-image wp-image-80754" title="M2now.com-Auckland-Art-Gallery-Gifts-Gadgets" alt="M2now.com-Auckland-Art-Gallery-Gifts-Gadgets" srcset="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets-361x361.jpg 361w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets-500x500.jpg 500w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets-150x150.jpg 150w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets-768x768.jpg 768w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Gifts-Gadgets.jpg 1024w" sizes="(max-width: 361px) 100vw, 361px" /></a></div></div><div class="module module-text tb_bk84770 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">shop</h4><p class="title" style="text-align: center;">Gifts &amp; Gadgets</p><h6> </h6></div></div><div class="module module-buttons tb_gcue019 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://shop.aucklandartgallery.com/collections/gifts" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div><div data-lazy="1" class="module_column tb-column col4-1 last tb_ms0p010 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-image tb_9h4r039 image-center tf_mw" data-lazy="1"><div class="image-wrap tf_rel tf_mw"><a href="https://shop.aucklandartgallery.com/collections/kids" rel="noopener" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" src="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids-361x361.jpg" width="361" height="361" class="tf_svg_lazy wp-post-image wp-image-80755" title="M2now.com-Auckland-Art-Gallery-Kids" alt="M2now.com-Auckland-Art-Gallery-Kids" srcset="https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids-361x361.jpg 361w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids-500x500.jpg 500w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids-150x150.jpg 150w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids-768x768.jpg 768w, https://www.m2woman.com/wp-content/uploads/2022/01/M2now.com-Auckland-Art-Gallery-Kids.jpg 1024w" sizes="(max-width: 361px) 100vw, 361px" /></a></div></div><div class="module module-text tb_eqqj419 " data-lazy="1"><div class="tb_text_wrap"><h6> </h6><h4 style="text-align: center;">Shop</h4><p class="title" style="text-align: center;">Kids</p><h6> </h6></div></div><div class="module module-buttons tb_qk03707 buttons-horizontal outline small squared tf_textc" data-lazy="1"><div class="module-buttons-item tf_inline_b"><a href="https://shop.aucklandartgallery.com/collections/kids" class="ui builder_button black" target="_blank" rel="noopener"><em class="tf_inline_b tf_vmiddle"><svg aria-hidden="true" class="tf_fa tf-ti-angle-right"><use href="#tf-ti-angle-right"></use></svg></em><span class="tf_inline_b tf_vmiddle">View Now</span></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div data-lazy="1" class="module_row themify_builder_row tb_fotl777 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_jiii778 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module module-layout-part tb_y1pr656 "><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-78728 themify_builder not_editable_builder in_the_loop" data-postid="78728"><div data-lazy="1" class="module_row themify_builder_row tb_dfnh128 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_fqso128 tf_box"><div class="tb-column-inner tf_box tf_w"><div class="module tf_mw module-divider tb_fuho89 dotted " style="border-width: 2px;border-color: #000;margin-top: 35px;margin-bottom: 25px;" data-lazy="1"></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Now Read:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.m2woman.com/fit-for-a-queen-2/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Fit For A Queen" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/04/2021-autumn-uptodate-versailles1-min-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Fit For A Queen</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/a-busy-summer-ahead-at-auckland-art-gallery-toi-o-tamaki/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="A Busy Summer Ahead At Auckland Art Gallery Toi o Tāmaki" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/12/Manpower-Myths-of-Masculinity_-Mackelvie-Gallery_-INSTALL_-16-11-2021_-051_PRESS-2-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">A Busy Summer Ahead At Auckland Art Gallery Toi o Tāmaki</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/iridescent-dreams/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Louis Vuitton's 7 Story Iridescent Building" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/04/2021-autumn-uptodate-LV1-min-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Louis Vuitton's 7 Story Iridescent Building</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/bringing-the-red-carpet-to-a-city-near-you-with-piper-heidsiecks-secret-cinema/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bringing The Red Carpet To A City Near You With Piper-Heidsieck's Secret Cinema" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/12/piper-cinema-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Bringing The Red Carpet To A City Near You With Piper-Heidsieck's Secret Cinema</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/a-sweeping-skyline/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="A Sweeping Skyline" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2021/04/2021-autumn-uptodate-zahahadid1-min-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">A Sweeping Skyline</div></div></a></div><div style="clear: both"></div></div></div><div class='code-block code-block-77 ai-track' data-ai='Wzc3LDAsIkJsb2NrIDc3IiwiIiwyXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'><a href="https://www.aucklandartgallery.com/whats-on/exhibition/manpower-myths-of-masculinity" target="_blank"><img decoding="async" loading="lazy" data-lazy="1" class="tf_svg_lazy size-full wp-image-7084 aligncenter" src="https://www.m2woman.com/wp-content/uploads/2021/12/AAG_MAPOWER_MARKETING_M2_BANNER_300x250_V2-1.gif" alt="" width="300" height="250" /></a></div></div></div></article></main></div></div></div><div class="load-more-button tf_single_loader tf_box tf_hidden"><a href="https://www.m2woman.com/bringing-the-red-carpet-to-a-city-near-you-with-piper-heidsiecks-secret-cinema/" rel="prev">Load More</a></div><div id="footerwrap"><footer id="footer" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top tf_clearfix"><div class="arrow-up"><a href="#header"></a></div></div><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav"><li id="menu-item-77460" class="menu-item-custom-77460 menu-item menu-item-type-custom menu-item-object-custom menu-item-77460"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-72376" class="menu-item-page-72175 menu-item menu-item-type-post_type menu-item-object-page menu-item-72376"><a href="https://www.m2woman.com/about-us/">About</a></li><li id="menu-item-10302" class="menu-item-page-10297 menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://www.m2woman.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10303" class="menu-item-page-10300 menu-item menu-item-type-post_type menu-item-object-page menu-item-10303"><a href="https://www.m2woman.com/privacy/">Privacy</a></li><li id="menu-item-68606" class="menu-item-custom-68606 menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a href="https://www.m2woman.com/upgrade-your-inbox/">Sign up to our newsletter</a></li><li id="menu-item-77380" class="menu-item-custom-77380 menu-item menu-item-type-custom menu-item-object-custom menu-item-77380"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-75640" class="menu-item-page-50015 menu-item menu-item-type-post_type menu-item-object-page menu-item-75640"><a href="https://www.m2woman.com/careers/">Careers</a></li><li id="menu-item-78288" class="menu-item-custom-78288 menu-item menu-item-type-custom menu-item-object-custom menu-item-78288"><a href="https://www.m2woman.com/shopping-directory/">Shopping</a></li><li id="menu-item-79437" class="menu-item-custom-79437 menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" rel="noopener" href="https://m2now.com/">M2now.com</a></li></ul></div><div class="footer-text tf_clearfix"><div class="one">&copy; <a href="https://www.m2woman.com">M2woman</a> 2022</div></div><div class="footer-widgets tf_clearfix"><div class="col3-1 first"></div><div class="col3-1 "></div><div class="col3-1 "></div></div></footer><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-72855 themify_builder not_editable_builder" data-postid="72855"><div data-lazy="1" class="module_row themify_builder_row tb_idvw367 tf_clearfix"><div class="row_inner col_align_top tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_3hnm367 tf_box"><div class="tb-column-inner tf_box tf_w"></div></div></div></div></div></div></div></div><a class="infinite-back-top" href="#header"><span></span></a><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.m2woman.com\/immersive-art-the-new-way-to-admire-the-worlds-greatest-works\/"},"headline":"&#8216;Immersive&#8217; Art: The New Way To Admire The World&#8217;s Greatest Works","datePublished":"2022-01-14T11:03:47+13:00","dateModified":"2022-01-14T11:03:47+13:00","author":{"@type":"Person","name":"Bobby Barker"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"There was once a time where a piece of art was simply an artefact, intended to be appreciated and admired from afar. Centuries of evolution in the medium have resulted in any number of alterations to visual art, the latest being an experience truly unique to the modern day that is making waves in North [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.m2woman.com\/wp-content\/uploads\/2022\/01\/VAN-GOGH.jpg","width":861,"height":574}}]</script><div class="wprm-wrapper"><div id="wprmenu_bar" class="wprmenu_bar bodyslide right"><div class="hamburger hamburger--slider"><span class="hamburger-box"><span class="hamburger-inner"></span></span></div><div class="menu_title"><a href="https://www.m2woman.com/"><img decoding="async" loading="lazy" data-lazy="1" width="1819" height="357" class="tf_svg_lazy bar_logo" alt="logo" src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" /></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li><div class="wpr_search search_top"><form role="search" method="get" class="wpr-search-form" action="https://www.m2woman.com/"><label for="search-form-61e0de6d13395"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form></div></li><li id="menu-item-77504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-53221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-72475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a>Magazine</a><ul class="sub-menu"><li id="menu-item-78116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li><li id="menu-item-74884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li id="menu-item-70844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li id="menu-item-68649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#">2020</a><ul class="sub-menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li id="menu-item-64045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li id="menu-item-65871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li id="menu-item-69188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#">2019</a><ul class="sub-menu"><li id="menu-item-55273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li id="menu-item-57184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li id="menu-item-58709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li id="menu-item-59926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li id="menu-item-69186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#">2018</a><ul class="sub-menu"><li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li id="menu-item-53788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li id="menu-item-54660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li id="menu-item-62848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz">Channels</a><ul class="sub-menu"><li id="menu-item-80508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li id="menu-item-80505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80505"><a href="https://www.m2woman.com/category/fresh-face/">Fresh Face</a></li><li id="menu-item-80485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li id="menu-item-80192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80192"><a href="https://www.m2woman.com/category/investment-experts/">Investment Experts</a></li><li id="menu-item-79996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79996"><a href="https://www.m2woman.com/category/the-release/">The Release</a></li><li id="menu-item-79378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79378"><a href="https://www.m2woman.com/category/spring-beauty/">Spring Beauty</a></li><li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79031"><a href="https://www.m2woman.com/category/dreams-now-built/">Dreams Now Built</a></li><li id="menu-item-78933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78933"><a href="https://www.m2woman.com/category/why-were-in-it/">Why We&#8217;re In It</a></li><li id="menu-item-77576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77576"><a href="https://www.m2woman.com/category/celebration/">Celebration</a></li><li id="menu-item-74940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74940"><a href="https://www.m2woman.com/category/meet-you-there/">Meet You There</a></li><li id="menu-item-74288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74288"><a href="https://www.m2woman.com/category/the-mix/">The Mix</a></li><li id="menu-item-75619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75619"><a href="https://www.m2woman.com/category/art-culture/">Art &amp; Culture</a></li><li id="menu-item-71269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71269"><a href="https://www.m2woman.com/front-footing-freedom/">Front Footing Freedom</a></li><li id="menu-item-70112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li id="menu-item-75622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75622"><a href="https://www.m2woman.com/category/living-well/">Living Well</a></li><li id="menu-item-62849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li><li id="menu-item-62880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li></ul></li><li id="menu-item-56421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li id="menu-item-66679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence</a><ul class="sub-menu"><li id="menu-item-72024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72024"><a href="https://www.m2woman.com/journey-to-excellence/podcast/">Podcasts</a></li><li id="menu-item-72023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72023"><a href="https://www.m2woman.com/journey-to-excellence/video/">Videos</a></li><li id="menu-item-72025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72025"><a href="https://www.m2woman.com/journey-to-excellence/">Be at our next event</a></li></ul></li><li id="menu-item-78285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78285"><a href="https://www.m2woman.com/shopping-directory/">Shopping</a></li></ul></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div><div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel "><a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-menu-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/" class="">Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions" class="">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a class="">Magazine</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/" class="">Spring 2021 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/" class="">Winter 2021 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/" class="">Autumn 2021 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/" class="">Summer 2021 Issue</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#" class="">2020</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/" class="">Summer 2019/2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/" class="">Autumn 2020 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/" class="">Winter 2020 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/" class="">Spring 2020 Issue</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#" class="">2019</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/" class="">Jan/Feb 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/" class="">Mar/Apr 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/" class="">May/June 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/" class="">July/August 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/" class="">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#" class="">2018</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/" class="">Jan/Feb 2018 issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/" class="">Mar/Apr 2018 issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/" class="">May/Jun 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/" class="">Jul/Aug 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/" class="">Sept/Oct 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/" class="">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz" class="">Channels</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/" class="">Architecture &amp; Design</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80505"><a href="https://www.m2woman.com/category/fresh-face/" class="">Fresh Face</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/" class="">Living Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80192"><a href="https://www.m2woman.com/category/investment-experts/" class="">Investment Experts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79996"><a href="https://www.m2woman.com/category/the-release/" class="">The Release</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79378"><a href="https://www.m2woman.com/category/spring-beauty/" class="">Spring Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79031"><a href="https://www.m2woman.com/category/dreams-now-built/" class="">Dreams Now Built</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78933"><a href="https://www.m2woman.com/category/why-were-in-it/" class="">Why We&#8217;re In It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77576"><a href="https://www.m2woman.com/category/celebration/" class="">Celebration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74940"><a href="https://www.m2woman.com/category/meet-you-there/" class="">Meet You There</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74288"><a href="https://www.m2woman.com/category/the-mix/" class="">The Mix</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75619"><a href="https://www.m2woman.com/category/art-culture/" class="">Art &amp; Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71269"><a href="https://www.m2woman.com/front-footing-freedom/" class="">Front Footing Freedom</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/" class="">Whisky Renaissance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75622"><a href="https://www.m2woman.com/category/living-well/" class="">Living Well</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/" class="">Home Inspiration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/" class="">Journey To Excellence</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/" class="">Join Our Newsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/" class="">Journey to Excellence</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72024"><a href="https://www.m2woman.com/journey-to-excellence/podcast/" class="">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72023"><a href="https://www.m2woman.com/journey-to-excellence/video/" class="">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72025"><a href="https://www.m2woman.com/journey-to-excellence/" class="">Be at our next event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78285"><a href="https://www.m2woman.com/shopping-directory/" class="">Shopping</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div><template id="tf_infinity_css">{"tf_base":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/base.min.css","v":"5.4.3"},"themify_common":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/themify.common.min.css","v":"5.4.3"},"builder-styles-css":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/themify-builder-style.min.css","v":"5.4.3"},"themify-media-queries":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/media-queries.min.css","v":"5.4.2","m":"screen and (max-width:1200px)"},"tb_parallax":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/parallax.min.css","v":"5.4.3"},"tf_theme_site-logo":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-logo.min.css","v":"5.4.2"},"tf_theme_site-description":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-description.min.css","v":"5.4.2"},"tf_theme_social_links":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/modules\/social-links.min.css","v":"5.4.3"},"tb_layout-part":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/layout-part.min.css","v":"5.4.3"},"tb_divider":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/divider.min.css","v":"5.4.3"},"tb_image":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image.min.css","v":"5.4.3"},"tb_image_center":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image_styles\/center.min.css","v":"5.4.3"},"tb_text":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/text.min.css","v":"5.4.3"},"tb_buttons":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons.min.css","v":"5.4.3"},"tb_buttons_outline":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/outline.min.css","v":"5.4.3"},"tb_black":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/black.min.css","v":"5.4.3"},"tb_cover":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/cover.min.css","v":"5.4.3"},"tb_buttons_fullwidth":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/fullwidth.min.css","v":"5.4.3"},"theme-style":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/style.min.css","v":"5.4.2"}}</template><script type="text/template" id="tf_vars">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</script><script nomodule defer src="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fallback.min.js"></script><script data-wpacu-script-handle='themify-main-script' defer="defer" src='https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/main.min.js?ver=5.4.3' id='themify-main-script-js'></script><script id='wp_slimstat-js-extra'>var SlimStatParams = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozOiIzNDMiO3M6MTA6ImNvbnRlbnRfaWQiO2k6ODA3MzY7czo2OiJhdXRob3IiO3M6NToiYm9iYnkiO30-.f76f80b50ae8deeee1e078baa9d38837"};</script><script data-wpacu-script-handle='wp_slimstat' defer="defer" src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script><svg id="tf_svg" style="display:none"><defs><symbol id="tf-ti-facebook" viewBox="0 0 32 32"><path d="M23.438 10.5h-5V7.75c0-1.438.188-2.25 2.25-2.25h2.75V0H19c-5.313 0-7.125 2.688-7.125 7.188v3.313H8.562v5.5h3.313v16h6.563v-16h4.438z"></path></symbol><symbol id="tf-ti-instagram" viewBox="0 0 32 32"><path d="M24.5 0C28.625 0 32 3.375 32 7.5v17c0 4.125-3.375 7.5-7.5 7.5h-17C3.375 32 0 28.625 0 24.5v-17C0 3.375 3.375 0 7.5 0h17zm5.625 24.5V13.187h-6.063c.563 1.125.875 2.375.875 3.75 0 4.938-4 8.938-8.938 8.938s-8.938-4-8.938-8.938c0-1.375.313-2.625.875-3.75H1.873V24.5c0 3.063 2.563 5.625 5.625 5.625h17c3.063 0 5.625-2.563 5.625-5.625zm-7.062-7.562c0-3.875-3.188-7.063-7.063-7.063s-7.063 3.188-7.063 7.063 3.188 7.063 7.063 7.063 7.063-3.188 7.063-7.063zm-.188-5.625h7.25V7.5c0-3.063-2.563-5.625-5.625-5.625h-17c-3.063 0-5.625 2.563-5.625 5.625v3.813h7.25C10.75 9.313 13.25 8 16 8s5.25 1.313 6.875 3.313zm4.313-6.188c0-.563-.438-1-1-1h-2.563c-.563 0-1.063.438-1.063 1v2.438c0 .563.5 1 1.063 1h2.563c.563 0 1-.438 1-1V5.125z"></path></symbol><symbol id="tf-ti-pinterest-alt" viewBox="0 0 32 32"><path d="M16 .938c8.313 0 15.063 6.75 15.063 15.063S24.313 31.064 16 31.064c-1.5 0-2.938-.25-4.25-.625.563-.875 1.188-2.063 1.5-3.25.188-.625 1.063-4.125 1.063-4.125.5 1 2.063 1.875 3.688 1.875 4.813 0 8.125-4.375 8.125-10.313 0-4.438-3.813-8.625-9.563-8.625-7.125 0-10.75 5.125-10.75 9.438 0 2.563 1 4.875 3.063 5.75.375.125.688 0 .75-.375.125-.313.25-.938.313-1.25.125-.375.063-.5-.188-.813-.625-.75-1-1.625-1-2.938 0-3.813 2.875-7.25 7.438-7.25 4 0 6.25 2.5 6.25 5.813 0 4.313-1.938 8-4.75 8-1.625 0-2.813-1.313-2.438-2.938.5-1.875 1.375-3.938 1.375-5.313 0-1.25-.688-2.25-2.063-2.25-1.625 0-2.875 1.625-2.875 3.875 0 1.438.438 2.375.438 2.375s-1.625 7-1.938 8.188c-.25 1.188-.25 2.438-.25 3.5-5.313-2.375-9-7.625-9-13.813C.938 7.687 7.688.937 16.001.937z"></path></symbol><symbol id="tf-ti-linkedin" viewBox="0 0 32 32"><path d="M1.313 10.938v19.438h6.5V10.938h-6.5zm3.25-9.313c2.25 0 3.625 1.438 3.625 3.313S6.813 8.313 4.563 8.313H4.5c-2.188 0-3.563-1.5-3.563-3.375s1.438-3.313 3.625-3.313zM23.625 10.5c4.25 0 7.438 2.813 7.438 8.75v11.125h-6.438V20c0-2.625-.938-4.375-3.313-4.375-1.75 0-2.813 1.188-3.313 2.313-.125.438-.188 1-.188 1.625v10.813h-6.438c.063-17.563 0-19.438 0-19.438h6.438v2.813c.813-1.375 2.375-3.25 5.813-3.25z"></path></symbol><symbol id="tf-ti-twitter-alt" viewBox="0 0 32 32"><path d="M28.688 9.5c1.313-.938 2.438-2.125 3.313-3.438-1.188.563-2.438.875-3.75 1.063C29.564 6.312 30.626 5 31.126 3.5c-1.25.75-2.688 1.313-4.188 1.563C25.75 3.813 24.063 3 22.125 3c-3.625 0-6.563 2.938-6.563 6.563 0 .5.063 1 .188 1.5-5.438-.25-10.313-2.875-13.5-6.875-.563 1-.938 2.125-.938 3.313 0 2.313 1.188 4.313 2.938 5.5-1.063-.063-2.063-.375-2.938-.875v.125c0 3.188 2.25 5.813 5.25 6.438-.563.125-1.125.188-1.75.188-.375 0-.813-.063-1.188-.125.813 2.625 3.188 4.5 6.125 4.563-2.25 1.813-5.125 2.813-8.188 2.813-.5 0-1.063 0-1.563-.063 2.875 1.875 6.375 2.938 10.063 2.938 12.063 0 18.688-10 18.688-18.688 0-.25 0-.563-.063-.813z"></path></symbol><symbol id="tf-ti-email" viewBox="0 0 32 32"><path d="M0 3.75h32v24.5H0V3.75zM16 18.5L29 5.625H3zM10.813 16L1.875 7.187v17.625zm1.375 1.375l-9.125 9h25.688l-9-8.938-3.75 3.688zm8.875-1.25L30.126 25V7.187z"></path></symbol><symbol id="tf-ti-angle-right" viewBox="0 0 32 32"><path d="M24.875 15.938L10.062 1.188 8.749 2.501l13.438 13.438L8.749 29.377l1.313 1.375z"></path></symbol></defs></svg><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/themify.script.min.js?ver=5.4.2" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/themify-builder/js/themify.builder.script.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/css/animate.min.css?ver=3.6.2" as="style" media="all" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/tf_wow.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/lax.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fixedheader.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/themify.sidemenu.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/infinite.min.js?ver=5.4.3" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/modules/single-infinite.min.js?ver=5.4.2" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" as="image" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2021/12/AAG_MANPOWER_MARKETING_M2BANNER_600x200_V2-1.gif" as="image" /><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><script src='https://stats.wp.com/e-202202.js' defer></script><script>_stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'186662921',post:'80736',tz:'13',srv:'www.m2woman.com'} ]);
 _stq.push([ 'clickTrackerInit', '186662921', '80736' ]);</script><script>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</script><span style="display: none;" data-name=wpacu-delimiter data-content="ASSET CLEANUP NOSCRIPT FOR ASYNC PRELOADS"></span><span style="display: none;" data-name=wpacu-delimiter content="ASSET CLEANUP NOSCRIPT WEB FONT LOADER"></span></body></html>