<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div><div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div><div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script><script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><script>window._wca = window._wca || [];</script><title>The 7 Best Ways to Reinvest Business Profit - M2woman</title><link rel="canonical" href="https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The 7 Best Ways to Reinvest Business Profit - M2woman" /><meta property="og:description" content="In my first year of business with Tailor Skincare, I didn’t make a profit. By year two and onwards, we were consistently making a profit and smart reinvestment of the profits was mission-critical to business growth. Here are the 7 best ways to reinvest business profits:  &nbsp; 1. Build Your Team &#8211; As your business [&hellip;]" /><meta property="og:url" content="https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/" /><meta property="og:site_name" content="M2woman" /><meta property="article:published_time" content="2022-07-25T00:03:00+00:00" /><meta property="article:modified_time" content="2022-07-25T00:09:42+00:00" /><meta property="og:image" content="https://www.m2woman.com/wp-content/uploads/2022/07/john-schnobrich-FlPc9_VocJ4-unsplash-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Sara Corleison" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.m2woman.com/#website","url":"https://www.m2woman.com/","name":"M2woman","description":"Diversity &amp; Inclusion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.m2woman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/#primaryimage","inLanguage":"en-US","url":"https://www.m2woman.com/wp-content/uploads/2022/07/john-schnobrich-FlPc9_VocJ4-unsplash-scaled.jpg","contentUrl":"https://www.m2woman.com/wp-content/uploads/2022/07/john-schnobrich-FlPc9_VocJ4-unsplash-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/#webpage","url":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/","name":"The 7 Best Ways to Reinvest Business Profit - M2woman","isPartOf":{"@id":"https://www.m2woman.com/#website"},"primaryImageOfPage":{"@id":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/#primaryimage"},"datePublished":"2022-07-25T00:03:00+00:00","dateModified":"2022-07-25T00:09:42+00:00","author":{"@id":"https://www.m2woman.com/#/schema/person/17e7b7a425979cae4e50dd68853695fb"},"breadcrumb":{"@id":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/"]}]},{"@type":"BreadcrumbList","@id":"https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.m2woman.com/"},{"@type":"ListItem","position":2,"name":"The 7 Best Ways to Reinvest Business Profit"}]},{"@type":"Person","@id":"https://www.m2woman.com/#/schema/person/17e7b7a425979cae4e50dd68853695fb","name":"Sara Corleison","url":"https://www.m2woman.com/author/sara-corleison/"}]}</script><style id="tf_lazy_style">[data-tf-src]{opacity:0}.tf_svg_lazy{transition:filter .3s linear!important;filter:blur(6px);opacity:1;transform:translateZ(0)}.tf_svg_lazy_loaded{filter:blur(0)}.module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_subrow[data-lazy]>.subrow_inner{background-image:none!important}
 </style><noscript><style>[data-tf-src]{display:none!important}.tf_svg_lazy{filter:none!important;opacity:1!important}</style></noscript><style id="tf_lazy_common">/*chrome bug,prevent run transition on the page loading*/
 body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
 img{max-width:100%;height:auto}
 .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}</style><noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/4142527862/themify-concate-596003840.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/4142527862/themify-concate-596003840.min.css"><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/4142527862/themify-mobile-472224222.min.css" as="style" media="screen and (max-width:900px)"><link id="themify_mobile_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/4142527862/themify-mobile-472224222.min.css" media="screen and (max-width:900px)"><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1" media="only screen and (max-width: 768px)" as="style"><link id="woocommerce-smallscreen-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1" media="only screen and (max-width: 768px)"><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.7" media="screen and (max-width:1200px)" as="style"><link id="themify-media-queries-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.4.7" media="screen and (max-width:1200px)"><style>img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
}</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/jquery-ui-style-vc5f2fc817c6635f21053917658fe2b9a31ea6778.css" as="style" /><link rel='stylesheet' id='jquery-ui-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce-checkout-field-editor-master/css/jquery-ui.css?ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2" as="style" /><link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wc-blocks-style-vcb57854588b065ee9239a4d5c3a72d6869757237.css" as="style" /><link rel='stylesheet' id='wc-blocks-style-css' href='https://www.m2woman.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmpro_frontend-v44d1223a63418b3d6f4d1ed6107b7f0f625c3866.css" as="style" media="screen" /><link rel='stylesheet' id='pmpro_frontend-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmpro_print-vfabb94d05b48c94ce4830c610cf2bc8bdce2a18a.css" as="style" media="print" /><link rel='stylesheet' id='pmpro_print-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/pmprorh_frontend-v5c6c7b96aca6cccbb3e4fd6af62718528dcb91dc.css" as="style" /><link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/rpt_front_style-va4d6ad284c4ce076a1c60fc7e9211bf5dbd52a12.css" as="style" /><link rel='stylesheet' id='rpt_front_style-css' href='https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/hamburger-css-v42e6a137f93263a5f5828cac196b0fe1dd975437.css" as="style" /><link rel='stylesheet' id='hamburger.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.7.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wprmenu-css-v02f01e8a6d4dc04a07c170f60c1723709713fba1.css" as="style" /><link rel='stylesheet' id='wprmenu.css-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.7.2' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 1183px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #0c0c0c;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #e0dbdb;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #ffffff;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #545454;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #f4dcdc;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #0c0c0c;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: right;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;right: 0px;float: right;background-color: #cccccc;}html body div#wprmenu_bar {padding-top: 18.5px;padding-bottom: 18.5px;}.wprmenu_bar div.wpr_search form {top: 48.5px;}html body div#wprmenu_bar {height : 64px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 64px !important;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}</style><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wpr_icons-v9e738a4230c76f56fef5bfd1950d48edd6860b18.css" as="style" /><link rel='stylesheet' id='wpr_icons-css' href='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.7.2' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/mm-compiled-options-mobmenu-va03c8505fa750b4407645a8cf109ca0cee31ca09.css" as="style" /><link rel='stylesheet' id='mm-compiled-options-mobmenu-css' href='https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-772' type='text/css' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4" as="style" /><link rel='stylesheet' id='mm-google-webfont-lora-css' href='//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4" as="style" /><link rel='stylesheet' id='mm-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/cssmobmenu-icons-v32096f32ea86ce79ebddb0fa74904e356ef88e97.css" as="style" /><link rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.4' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/cssmobmenu-v9fd2d750af26093b354985be3c375a462b762e3d.css" as="style" /><link rel='stylesheet' id='cssmobmenu-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-vc659cbc00901561aa984fb5bfae51785bdf138c4.css" as="style" /><link rel='stylesheet' id='jetpack_css-css' href='https://www.m2woman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/cache/asset-cleanup/css/item/wppb_stylesheet-v047ab28cbf877d9eed8c1ee4d9906c06cc51e626.css" as="style" /><link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.4' type='text/css' media='all' /><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.7.2' id='modernizr-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.7.2' id='touchSwipe-js'></script><script type='text/javascript' id='wprmenu.js-js-extra'>/* <![CDATA[ */
var wprmenu = {"zooming":"","from_width":"1183","push_width":"400","menu_width":"80","parent_click":"","swipe":"","enable_overlay":""};
/* ]]> */</script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/cache/asset-cleanup/js/item/wprmenu-js-v698b7b8aa540dfc3fac3c0c2f4b534fd897845ec.js' id='wprmenu.js-js'></script><script defer type='text/javascript' src='https://stats.wp.com/s-202230.js' id='woocommerce-analytics-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/cache/asset-cleanup/js/item/mobmenujs-v2385331fc3e364637891b215869b18f12d74f3e3.js' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://www.m2woman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.m2woman.com/wp-json/wp/v2/posts/89897" /><link rel='shortlink' href='https://www.m2woman.com/?p=89897' /><link rel="alternate" type="application/json+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit%2F&#038;format=xml" /><style>#related_posts_thumbnails li{
 border-right: 1px solid #dddddd;
 background-color: #ffffff }
 #related_posts_thumbnails li:hover{
 background-color: #eeeeee;
 }
 .relpost_content{
 font-size: 12px;
 color: #333333;
 }
 .relpost-block-single{
 background-color: #ffffff;
 border-right: 1px solid #dddddd;
 border-left: 1px solid #dddddd;
 margin-right: -1px;
 }
 .relpost-block-single:hover{
 background-color: #eeeeee;
 }</style><style type="text/css"> 
 .addition_information_header {
 clear: both;
 }
 </style><style type='text/css'>img#wpstats{display:none}</style><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-2456005-2"></script><script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-2456005-2');</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:601px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:600px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.m2woman.com/wp-content/uploads/2021/05/cropped-m2w-favicon-270x270.jpg" /><style>.ai-viewports {--ai: 1;}
.ai-viewport-3 { display: none !important;}
.ai-viewport-2 { display: none !important;}
.ai-viewport-1 { display: inherit !important;}
.ai-viewport-0 { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-2 { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-3 { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}</style></head><body class="post-template-default single single-post postid-89897 single-format-standard wp-custom-logo theme-themify-infinite pmpro-body-has-access woocommerce-no-js skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="pagewrap" class="hfeed site"><div id="headerwrap"><header id="header" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="tf_rel tf_left"><div id="site-logo"><a href="https://www.m2woman.com" title="M2woman"><img decoding="async" data-tf-not-load="1" src="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" alt="M2woman" title="M2woman" width="150" height="" class="site-logo-image"></a></div><div id="site-description" class="site-description"><span>Diversity & Inclusion</span></div></div><div id="menu-wrapper"><div id="searchform-wrap"><form method="get" id="searchform" action="https://www.m2woman.com/"><i class="icon-search"></i><input type="text" name="s" id="s" title="Search" value="" /></form></div><div class="social-widget"><div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item font-icon icon-medium"><a href="https://www.facebook.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-facebook"><use href="#tf-ti-facebook"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.instagram.com/m2woman/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-instagram"><use href="#tf-ti-instagram"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.pinterest.nz/M2womanNewZealand/_created/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-pinterest-alt"><use href="#tf-ti-pinterest-alt"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://www.linkedin.com/company/m2woman/mycompany/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-linkedin"><use href="#tf-ti-linkedin"></use></svg></em></a></li><li class="social-link-item font-icon icon-medium"><a href="https://twitter.com/m2womannz/" aria-label="" target="_blank" rel="noopener"><em><svg aria-label="" role="img" class="tf_fa tf-ti-twitter-alt"><use href="#tf-ti-twitter-alt"></use></svg></em></a></li><li class="social-link-item join-our-newsletter font-icon icon-medium"><a href="https://www.m2woman.com/upgrade-your-inbox/" aria-label="join-our-newsletter" target="_blank" rel="noopener"><em><svg aria-label="Join Our Newsletter" role="img" class="tf_fa tf-ti-email"><use href="#tf-ti-email"></use></svg></em></a></li></ul></div><div class="rss"><a href="https://www.m2woman.com/feed/"><span class="screen-reader-text">RSS</span></a></div></div><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-custom-77504 menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li class="menu-item-custom-53221 menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li class="menu-item-custom-72475 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-72475" aria-haspopup="true"><a>Magazine<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-373 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-89848 menu-category-373-parent-72475" data-termid="373" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2022-issue/">Winter 2022 Issue</a></li><li class="menu-item-category-369 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-84160 menu-category-369-parent-72475" data-termid="369" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2022-issue/">Autumn 2022 Issue</a></li><li class="menu-item-category-359 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-81594 menu-category-359-parent-72475" data-termid="359" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/">Summer 2022 Issue</a></li><li class="menu-item-custom-81593 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-81593 menu-custom-81593-parent-72475" aria-haspopup="true"><a href="#">2021<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-324 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-68649 menu-category-324-parent-81593" data-termid="324" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li class="menu-item-category-332 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70844 menu-category-332-parent-81593" data-termid="332" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li class="menu-item-category-341 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-74884 menu-category-341-parent-81593" data-termid="341" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li class="menu-item-category-346 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-78116 menu-category-346-parent-81593" data-termid="346" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li></ul></li><li class="menu-item-custom-69189 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69189 menu-custom-69189-parent-72475" aria-haspopup="true"><a href="#">2020<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-292 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-61270 menu-category-292-parent-69189" data-termid="292" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li class="menu-item-category-297 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62599 menu-category-297-parent-69189" data-termid="297" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li class="menu-item-category-308 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64045 menu-category-308-parent-69189" data-termid="308" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li class="menu-item-category-314 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65871 menu-category-314-parent-69189" data-termid="314" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li class="menu-item-custom-69188 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69188 menu-custom-69188-parent-72475" aria-haspopup="true"><a href="#">2019<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-276 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-55273 menu-category-276-parent-69188" data-termid="276" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li class="menu-item-category-277 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-56100 menu-category-277-parent-69188" data-termid="277" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li class="menu-item-category-283 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-57184 menu-category-283-parent-69188" data-termid="283" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li class="menu-item-category-286 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-58709 menu-category-286-parent-69188" data-termid="286" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li class="menu-item-category-288 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-59926 menu-category-288-parent-69188" data-termid="288" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item-custom-69186 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69186 menu-custom-69186-parent-72475" aria-haspopup="true"><a href="#">2018<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-248 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51928 menu-category-248-parent-69186" data-termid="248" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li class="menu-item-category-255 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51929 menu-category-255-parent-69186" data-termid="255" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li class="menu-item-category-261 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51927 menu-category-261-parent-69186" data-termid="261" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li class="menu-item-category-265 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-52967 menu-category-265-parent-69186" data-termid="265" data-tax="category"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li class="menu-item-category-270 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-53788 menu-category-270-parent-69186" data-termid="270" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li class="menu-item-category-273 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-54660 menu-category-273-parent-69186" data-termid="273" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item-custom-62848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-62848" aria-haspopup="true"><a href="http://m2woman.co.nz">Channels<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-352 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-89422 menu-category-352-parent-62848" data-termid="352" data-tax="category"><a href="https://www.m2woman.com/category/the-release/">The Release</a></li><li class="menu-item-category-253 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-link menu-item-89256 menu-category-253-parent-62848" data-termid="253" data-tax="category"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li><li class="menu-item-category-372 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-89405 menu-category-372-parent-62848" data-termid="372" data-tax="category"><a href="https://www.m2woman.com/category/keep-the-dream-alive/">Keep The Dream Alive</a></li><li class="menu-item-category-371 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-84896 menu-category-371-parent-62848" data-termid="371" data-tax="category"><a href="https://www.m2woman.com/category/winter-beauty/">Winter Beauty</a></li><li class="menu-item-category-370 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-84207 menu-category-370-parent-62848" data-termid="370" data-tax="category"><a href="https://www.m2woman.com/category/fitness-perfomance/">Fitness Perfomance</a></li><li class="menu-item-category-368 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-83749 menu-category-368-parent-62848" data-termid="368" data-tax="category"><a href="https://www.m2woman.com/category/the-art-of-entertaining/">The Art Of Entertaining</a></li><li class="menu-item-category-364 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-83610 menu-category-364-parent-62848" data-termid="364" data-tax="category"><a href="https://www.m2woman.com/category/the-new-luxury/">The New Luxury</a></li><li class="menu-item-category-367 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-83529 menu-category-367-parent-62848" data-termid="367" data-tax="category"><a href="https://www.m2woman.com/category/divine-inspiration/">Divine Inspiration</a></li><li class="menu-item-category-366 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-83546 menu-category-366-parent-62848" data-termid="366" data-tax="category"><a href="https://www.m2woman.com/category/designed-for-good/">Designed For Good</a></li><li class="menu-item-category-360 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-82346 menu-category-360-parent-62848" data-termid="360" data-tax="category"><a href="https://www.m2woman.com/category/your-sanctuary/">Your Sanctuary</a></li><li class="menu-item-category-347 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80508 menu-category-347-parent-62848" data-termid="347" data-tax="category"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li class="menu-item-category-356 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-80485 menu-category-356-parent-62848" data-termid="356" data-tax="category"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li class="menu-item-category-331 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70112 menu-category-331-parent-62848" data-termid="331" data-tax="category"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li class="menu-item-category-289 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62849 menu-category-289-parent-62848" data-termid="289" data-tax="category"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li></ul></li><li class="menu-item-custom-56421 menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li class="menu-item-custom-66679 menu-item menu-item-type-custom menu-item-object-custom menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence</a></li></ul></nav><div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar"><div class="slideout-widgets"><a id="menu-icon-close" href="#mobile-menu"></a></div></div></div><a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a></header></div><div id="body" class="tf_clearfix"><div class="post-template-default single single-post postid-89897 single-format-standard wp-custom-logo tf_single_scroll_wrap tf_rel tf_clear tf_w tf_autoinfinite theme-themify-infinite pmpro-body-has-access woocommerce-no-js skin-default sidebar-none default_width no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="layout" class="pagewidth tf_clearfix"><div class='code-block code-block-7 ai-list-block-ip ai-track' data-ai='WzcsMCwiQmxvY2sgNyIsIiIsMV0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class='ai-dynamic ai-ip-data' countries='NZ' country-list='W'><a href="https://www.m2woman.co.nz/journey-to-excellence/" target="_self"><img decoding="async" data-tf-not-load="1" class="size-full wp-image-7084 aligncenter" style="padding-top:40px;" src="https://www.m2woman.com/wp-content/uploads/2022/07/Banner13.gif" alt="" width="600" height="200" /></a></div></div><div class="featured-area"><figure class="post-image tf_clearfix"><a href="https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/"><img decoding="async" loading="lazy" src="https://www.m2woman.com/wp-content/uploads/2022/07/john-schnobrich-FlPc9_VocJ4-unsplash-scaled-1200x600.jpg" width="1200" height="600" class="wp-post-image wp-image-89901" title="M2woman.com - The 7 Best Ways to Reinvest Business Profit" alt="M2woman.com - The 7 Best Ways to Reinvest Business Profit"></a></figure></div><main id="content" class="list-post tf_clearfix"><article id="post-89897" class="post tf_clearfix post-89897 type-post status-publish format-standard has-post-thumbnail hentry category-journey-to-excellence pmpro-has-access has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author "><p class="post-meta-top entry-meta"><span class="post-category"><a href="https://www.m2woman.com/category/journey-to-excellence/" rel="tag" class="term-journey-to-excellence">Journey To Excellence</a></span></p><div class="tf_sticky_share tf_h"><div class="social-share-wrap"><div class="social-share"><div class="twitter-share sharrre"><a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit&#038;text=The+7+Best+Ways+to+Reinvest+Business+Profit','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="facebook-share sharrre"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit&#038;t=The+7+Best+Ways+to+Reinvest+Business+Profit&#038;original_referer=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="pinterest-share sharrre"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit&#038;description=The+7+Best+Ways+to+Reinvest+Business+Profit&#038;media=https%3A%2F%2Fwww.m2woman.com%2Fwp-content%2Fuploads%2F2022%2F07%2Fjohn-schnobrich-FlPc9_VocJ4-unsplash-scaled.jpg','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="linkedin-share sharrre"><a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.m2woman.com%2Fthe-7-best-ways-to-reinvest-business-profit&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a></div></div></div></div><div class="post-content"><h1 class="post-title entry-title"><a href="https://www.m2woman.com/the-7-best-ways-to-reinvest-business-profit/">The 7 Best Ways to Reinvest Business Profit</a></h1><p class="post-meta entry-meta"><span class="post-author"><span class="author-avatar"></span></span><span class="post-date-wrapper"><time datetime="2022-07-25" class="post-date entry-date updated">25 July, 2022</time><span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.m2woman.com/author/sara-corleison/" rel="author">Sara Corleison</a></span></span></span></p><div class="entry-content"><p><span style="font-weight: 400;">In my first year of business with Tailor Skincare, I didn’t make a profit. By year two and onwards, we were consistently making a profit and smart reinvestment of the profits was mission-critical to business growth. Here are the 7 best ways to reinvest business profits: </span></p><p>&nbsp;</p><p><b>1. Build Your Team</b><span style="font-weight: 400;"> &#8211; As your business grows, you’ll need to recruit a team. Hiring staff is one of the biggest investments a business will make. Never underestimate hiring for attitude. It’s important to have key skills and depending on the role, skills can be taught on the job, but attitude is something harder to instill. I’ll lean towards someone who may not have all of the essential skills on day one, but is willing to learn, has the capacity to upskill and has a great attitude about the work. One of my hiring blunders was when a new staff member said, “I’m just not used to doing the ‘doing’”. At that time, I needed someone who could be a strategic thinker, while also operating in the trenches executing strategy. Beware of strategic thinkers whose skills may not translate to the tools. Remember the importance of a good employee contract and if your business is under 19 people, there&#8217;s an option to include a 90-day trial period. Making well-considered team structure and hiring decisions will fill your business with rockstars and propel it to the next level. </span></p><p><b>2. Invest in Your People</b><span style="font-weight: 400;"> &#8211; It’s not enough to hire someone and call it a day. As your business grows, your people will grow with it. It’s imperative to allocate profits for pay rises, upskilling and regular team-building activities. Make your workplace a fun environment where your team enjoys the day-to-day and feels like their time is being rewarded with career progression. You don’t want anyone looking elsewhere because they’ve hit a ceiling within your organisation. As a general rule, it’s more expensive to replace a team member with someone new than to keep them happy within your business. As a bare minimum, increase their salary by 5 to 15 percent per annum &#8211; make sure increases are above inflation and conditional on KPI achievement. Set KPIs together with regular check-ins, to ensure you’re working towards a common goal that’s relevant to business growth. </span></p><p><b>3. Outsource</b><span style="font-weight: 400;"> &#8211; Depending on the age and stage of your business, there will be key functions, which make financial sense to outsource. In the beginning, we did everything in-house but as Tailor grew, I focused on outsourcing key business activities and running a lean team in-house. Depending on the age and stage of your business, it might make sense to outsource at one time, then bring back in-house at a later date &#8211; do the math and a SWOT to guide your decision. Two key business functions we outsourced were manufacturing and logistics. In the beginning, we made all of our products in-house. We hit a ceiling and to achieve the next level of growth, we needed larger manufacturing capabilities. We either had to invest heavily in our own manufacturing equipment (circa $2.5 million-plus overheads) or contract this service out to a company that made other skincare products. We chose the latter and worked with this trusted partner to successfully scale production, launch new products and grow the business. </span></p><p><b>4. New Products</b><span style="font-weight: 400;"> &#8211; New product development is a fun and effective way to invest business profits and grow your future profit. As a rule of thumb for all FMCG-based businesses, a replacement ratio of at least 2 is key. In other words, when you sell one item, you can make at least two more items with the income. For example, you sell X for $10 but it only costs you $5 to make &#8211; so you can replace the sold item and make another one with the profits. This is a bare minimum rule and your lowest pricing needs to reflect this rule (i.e. your wholesale price). New product development is exciting! But be sure to stay in your lane and don’t diversify too early. The number of times I’d get asked if I’d thought about shampoo, pet care, a mens range is too large to count. Yes, diversification is a key way to grow the business, but too much diversification can confuse the customer and releasing a product for the sake of it can leave dead stock on the shelf or in the warehouse tying up your capital for long periods of time or ultimately, sinking it into an unrecoverable hole. Launch products, which are going to grow your wallet share, won&#8217;t compete with the rest of the product range and have a high consumption rate but will also have a relatively low cost of goods sold (COGS) compared with the Recommended Retail Price RRP, thus increasing your overall profit margin and the speed at which the profits are returned to you.  </span></p><p><b>5. Marketing</b><span style="font-weight: 400;"> &#8211; Marketing is a key way to reinvest profits. The challenge will be measuring your return on investment (ROI). This can be done via paid digital channels with relative ease, making these channels a sexy first option. Whereas other channels like print and even influencer marketing are harder to measure. The truth is that nothing happens in a vacuum. It’s an accepted rhetoric that a customer needs at least seven touch points before they’re ready to purchase your brand. The more variety of touch points, the more legitimacy the brand has. For example &#8211; influencer marketing, paid news feed ads, google display, YouTube, magazine advertising, magazine features, in-store presence, billboards, email marketing, chatbots and word of mouth are all individual touch points. You can hit the same touch point seven times but you’ll likely be leaving $$ on the table as you tap the same audience repeatedly. As your profit affords, it’s in your best interests to grow your customer base by marketing via a variety of digital and physical points, and never underestimate the power of word of mouth advertising, which is free but challenging to organically obtain. </span></p><p><b>6. Pay it Forward</b><span style="font-weight: 400;"> &#8211; Be the change you want to see in the world and build this into your business model by donating a proportion of your profits to launch a social enterprise arm of your business. This style of investing is highly regarded as the “right thing to do these days”. But make sure this style of investment is the right thing for your business and after careful consideration, make it a brand-building exercise. It’s a beautiful way to invest your profits but at the end of the day, without a profitable business you can’t invest anything. At Tailor, we used this style of investment as a function of our marketing. For example, we launched a search to find the “Tailor Change Maker” and brought our online community along on the journey to find someone who was making beautiful changes in the world. We then donated some of our business profits to the winner. </span></p><p><b>7. Lastly, Invest in Yourself</b><span style="font-weight: 400;"> &#8211; This is NOT selfish. If you’re a small business owner, you will know how integral you are to the business. Plus you may also have staff whose livelihoods rely on you and your business performance. It’s mission-critical to both take time out to sharpen your skill set, so you can come back and be the most efficient version of yourself. The business depends on it. </span></p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Now Read:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://www.m2woman.com/money-setting-yourself-up/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Money: Setting Yourself Up-M2woman" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/01/making-money-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Money Talks 1: Setting Yourself Up</div></div></a><a href="https://www.m2woman.com/esg-its-more-than-an-abbreviation-and-why-that-matters/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="ESG: It’s More Than An Abbreviation And Why That Matters" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/07/pexels-kelly-4394367-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">ESG: It’s More Than An Abbreviation And Why That Matters</div></div></a><a href="https://www.m2woman.com/money-talks-3-cooking-your-investments/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Money Talks 3: Cooking Your Investments" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/04/pexels-mikhail-nilov-7681747-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Money Talks 3: Cooking Your Investments</div></div></a><a href="https://www.m2woman.com/starving-artists-fund/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why An Environmentally Conscious Approach To Clothing Is Peak Fashion" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2019/11/Starving-Artist-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Why An Environmentally Conscious Approach To Clothing Is Peak Fashion</div></div></a><a href="https://www.m2woman.com/are-we-losing-productivity-by-not-having-people-in-the-office/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Are We Losing Productivity By Not Having People In The Office?" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2022/07/Terrarium-3-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Are We Losing Productivity By Not Having People In The Office?</div></div></a><a href="https://www.m2woman.com/marvellous-maggie-marilyn/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Designer Creating The Future Of Sustainable Style &amp; Livable Luxury" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2019/09/Maggie-Marilyn-10-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">The Designer Creating The Future Of Sustainable Style & Livable Luxury</div></div></a></div><div style="clear: both"></div></div></div><div id="themify_builder_content-89897" data-postid="89897" class="themify_builder_content themify_builder_content-89897 themify_builder tf_clear"></div></div></div></article></main></div></div></div><div class="load-more-button tf_single_loader tf_box tf_hidden"><a href="https://www.m2woman.com/are-we-losing-productivity-by-not-having-people-in-the-office/" rel="prev">Load More</a></div><div id="footerwrap"><footer id="footer" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top tf_clearfix"><div class="arrow-up"><a href="#header"><span class="screen-reader-text">Back to top</span></a></div></div><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav"><li id="menu-item-77460" class="menu-item-custom-77460 menu-item menu-item-type-custom menu-item-object-custom menu-item-77460"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-72376" class="menu-item-page-72175 menu-item menu-item-type-post_type menu-item-object-page menu-item-72376"><a href="https://www.m2woman.com/about-us/">About</a></li><li id="menu-item-10302" class="menu-item-page-10297 menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://www.m2woman.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10303" class="menu-item-page-10300 menu-item menu-item-type-post_type menu-item-object-page menu-item-10303"><a href="https://www.m2woman.com/privacy/">Privacy</a></li><li id="menu-item-68606" class="menu-item-custom-68606 menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a href="https://www.m2woman.com/upgrade-your-inbox/">Sign up to our newsletter</a></li><li id="menu-item-77380" class="menu-item-custom-77380 menu-item menu-item-type-custom menu-item-object-custom menu-item-77380"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-75640" class="menu-item-page-50015 menu-item menu-item-type-post_type menu-item-object-page menu-item-75640"><a href="https://www.m2woman.com/careers/">Careers</a></li><li id="menu-item-79437" class="menu-item-custom-79437 menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" rel="noopener" href="https://m2now.com/">M2now.com</a></li></ul></div><div class="footer-text tf_clearfix"><div class="one">&copy; <a href="https://www.m2woman.com">M2woman</a> 2022</div></div><div class="footer-widgets tf_clearfix"><div class="col3-1 first"></div><div class="col3-1 "></div><div class="col3-1 "></div></div></footer><div class="tb_layout_part_wrap tf_w"><div class="themify_builder_content themify_builder_content-72855 themify_builder not_editable_builder" data-postid="72855"><div data-lazy="1" class="module_row themify_builder_row tb_idvw367 tb_first tf_clearfix"><div class="row_inner col_align_top col-count-1 tf_box tf_w tf_rel"><div data-lazy="1" class="module_column tb-column col-full first tb_3hnm367 tf_box"><div class="tb-column-inner tf_box tf_w"></div></div></div></div></div></div></div></div><a class="infinite-back-top" href="#header"><span></span><span class="screen-reader-text">Back to top</span></a><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.m2woman.com\/the-7-best-ways-to-reinvest-business-profit\/"},"headline":"The 7 Best Ways to Reinvest Business Profit","datePublished":"2022-07-25T12:03:00+12:00","dateModified":"2022-07-25T12:03:00+12:00","author":{"@type":"Person","name":"Sara Corleison"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"In my first year of business with Tailor Skincare, I didn\u2019t make a profit. By year two and onwards, we were consistently making a profit and smart reinvestment of the profits was mission-critical to business growth. Here are the 7 best ways to reinvest business profits:\u00a0 &nbsp; 1. Build Your Team &#8211; As your business [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.m2woman.com\/wp-content\/uploads\/2022\/07\/john-schnobrich-FlPc9_VocJ4-unsplash-1024x683.jpg","width":1024,"height":683}}]</script><div class="wprm-wrapper"><div id="wprmenu_bar" class="wprmenu_bar bodyslide right"><div class="hamburger hamburger--slider"><span class="hamburger-box"><span class="hamburger-inner"></span></span></div><div class="menu_title"><a href="https://www.m2woman.com/"><img decoding="async" loading="lazy" width="1819" height="357" class="bar_logo" alt="logo" src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" /></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li><div class="wpr_search search_top"><form role="search" method="get" class="wpr-search-form" action="https://www.m2woman.com/"><label for="search-form-62de9d88eccba"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search..."><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form></div></li><li id="menu-item-77504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/">Log In</a></li><li id="menu-item-53221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions">Subscribe</a></li><li id="menu-item-72475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a>Magazine</a><ul class="sub-menu"><li id="menu-item-89848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89848"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2022-issue/">Winter 2022 Issue</a></li><li id="menu-item-84160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84160"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2022-issue/">Autumn 2022 Issue</a></li><li id="menu-item-81594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81594"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/">Summer 2022 Issue</a></li><li id="menu-item-81593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81593"><a href="#">2021</a><ul class="sub-menu"><li id="menu-item-68649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li id="menu-item-70844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/">Autumn 2021 Issue</a></li><li id="menu-item-74884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/">Winter 2021 Issue</a></li><li id="menu-item-78116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/">Spring 2021 Issue</a></li></ul></li><li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#">2020</a><ul class="sub-menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li id="menu-item-64045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li id="menu-item-65871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li id="menu-item-69188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#">2019</a><ul class="sub-menu"><li id="menu-item-55273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li id="menu-item-57184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li id="menu-item-58709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li id="menu-item-59926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li id="menu-item-69186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#">2018</a><ul class="sub-menu"><li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li id="menu-item-53788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li id="menu-item-54660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li id="menu-item-62848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz">Channels</a><ul class="sub-menu"><li id="menu-item-89422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89422"><a href="https://www.m2woman.com/category/the-release/">The Release</a></li><li id="menu-item-89256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89256"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li><li id="menu-item-89405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89405"><a href="https://www.m2woman.com/category/keep-the-dream-alive/">Keep The Dream Alive</a></li><li id="menu-item-84896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84896"><a href="https://www.m2woman.com/category/winter-beauty/">Winter Beauty</a></li><li id="menu-item-84207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84207"><a href="https://www.m2woman.com/category/fitness-perfomance/">Fitness Perfomance</a></li><li id="menu-item-83749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83749"><a href="https://www.m2woman.com/category/the-art-of-entertaining/">The Art Of Entertaining</a></li><li id="menu-item-83610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83610"><a href="https://www.m2woman.com/category/the-new-luxury/">The New Luxury</a></li><li id="menu-item-83529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83529"><a href="https://www.m2woman.com/category/divine-inspiration/">Divine Inspiration</a></li><li id="menu-item-83546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83546"><a href="https://www.m2woman.com/category/designed-for-good/">Designed For Good</a></li><li id="menu-item-82346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82346"><a href="https://www.m2woman.com/category/your-sanctuary/">Your Sanctuary</a></li><li id="menu-item-80508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/">Architecture &amp; Design</a></li><li id="menu-item-80485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/">Living Life</a></li><li id="menu-item-70112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li id="menu-item-62849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li></ul></li><li id="menu-item-56421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li id="menu-item-66679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence</a></li></ul></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div><div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel "><a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77504"><a href="https://www.m2woman.com/login/" role="menuitem" class="">Log In</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/subscriptions" role="menuitem" class="">Subscribe</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72475"><a role="menuitem" class="">Magazine</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89848"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2022-issue/" role="menuitem" class="">Winter 2022 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84160"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2022-issue/" role="menuitem" class="">Autumn 2022 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81594"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2022-issue/" role="menuitem" class="">Summer 2022 Issue</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81593"><a href="#" role="menuitem" class="">2021</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/" role="menuitem" class="">Summer 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2021-issue/" role="menuitem" class="">Autumn 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74884"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2021-issue/" role="menuitem" class="">Winter 2021 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78116"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2021-issue/" role="menuitem" class="">Spring 2021 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#" role="menuitem" class="">2020</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/" role="menuitem" class="">Summer 2019/2020</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/" role="menuitem" class="">Autumn 2020 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/" role="menuitem" class="">Winter 2020 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/" role="menuitem" class="">Spring 2020 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#" role="menuitem" class="">2019</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/" role="menuitem" class="">Jan/Feb 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/" role="menuitem" class="">Mar/Apr 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/" role="menuitem" class="">May/June 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/" role="menuitem" class="">July/August 2019 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/" role="menuitem" class="">Sept/Oct 2019 Issue</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#" role="menuitem" class="">2018</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/" role="menuitem" class="">Jan/Feb 2018 issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/" role="menuitem" class="">Mar/Apr 2018 issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/" role="menuitem" class="">May/Jun 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/" role="menuitem" class="">Jul/Aug 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/" role="menuitem" class="">Sept/Oct 2018 Issue</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/" role="menuitem" class="">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz" role="menuitem" class="">Channels</a><ul role='menu' class="sub-menu "><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89422"><a href="https://www.m2woman.com/category/the-release/" role="menuitem" class="">The Release</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89256"><a href="https://www.m2woman.com/category/journey-to-excellence/" role="menuitem" class="">Journey To Excellence</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89405"><a href="https://www.m2woman.com/category/keep-the-dream-alive/" role="menuitem" class="">Keep The Dream Alive</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84896"><a href="https://www.m2woman.com/category/winter-beauty/" role="menuitem" class="">Winter Beauty</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84207"><a href="https://www.m2woman.com/category/fitness-perfomance/" role="menuitem" class="">Fitness Perfomance</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83749"><a href="https://www.m2woman.com/category/the-art-of-entertaining/" role="menuitem" class="">The Art Of Entertaining</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83610"><a href="https://www.m2woman.com/category/the-new-luxury/" role="menuitem" class="">The New Luxury</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83529"><a href="https://www.m2woman.com/category/divine-inspiration/" role="menuitem" class="">Divine Inspiration</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83546"><a href="https://www.m2woman.com/category/designed-for-good/" role="menuitem" class="">Designed For Good</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82346"><a href="https://www.m2woman.com/category/your-sanctuary/" role="menuitem" class="">Your Sanctuary</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508"><a href="https://www.m2woman.com/category/architecture-design/" role="menuitem" class="">Architecture &amp; Design</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80485"><a href="https://www.m2woman.com/category/living-life/" role="menuitem" class="">Living Life</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/" role="menuitem" class="">Whisky Renaissance</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/" role="menuitem" class="">Home Inspiration</a></li></ul></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/" role="menuitem" class="">Join Our Newsletter</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/" role="menuitem" class="">Journey to Excellence</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div><template id="tf_infinity_css">{"tf_base":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/base.min.css","v":"5.4.8"},"themify_common":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/themify.common.min.css","v":"5.4.8"},"builder-styles-css":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/themify-builder-style.min.css","v":"5.4.8"},"woocommerce-layout":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce-layout.css","v":"6.4.1"},"woocommerce-smallscreen":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce-smallscreen.css","v":"6.4.1","m":"only screen and (max-width: 768px)"},"woocommerce-general":{"s":"https:\/\/www.m2woman.com\/wp-content\/plugins\/woocommerce\/assets\/css\/woocommerce.css","v":"6.4.1"},"themify-media-queries":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/media-queries.min.css","v":"5.4.7","m":"screen and (max-width:1200px)"},"tb_parallax":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/parallax.min.css","v":"5.4.8"},"tf_theme_site-logo":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-logo.min.css","v":"5.4.7"},"tf_theme_site-description":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-description.min.css","v":"5.4.7"},"tf_theme_social_links":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/modules\/social-links.min.css","v":"5.4.8"},"tb_cover":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/cover.min.css","v":"5.4.8"},"tb_image":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image.min.css","v":"5.4.8"},"tb_image_center":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image_styles\/center.min.css","v":"5.4.8"},"tb_text":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/text.min.css","v":"5.4.8"},"tb_buttons":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons.min.css","v":"5.4.8"},"tb_buttons_fullwidth":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/fullwidth.min.css","v":"5.4.8"},"tb_tb_default_color":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/tb_default_color.min.css","v":"5.4.8"},"tb_buttons_outline":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/outline.min.css","v":"5.4.8"},"tb_black":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/black.min.css","v":"5.4.8"},"theme-style":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/style.min.css","v":"5.4.7"}}</template><script type="text/template" id="tf_vars">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</script><script nomodule defer src="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fallback.min.js"></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script><script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":0,"isRTL":false});});</script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/main.min.js?ver=5.4.8' id='themify-main-script-js'></script><script type='text/javascript' defer="defer" src='https://www.m2woman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script><script type='text/javascript' id='wp_slimstat-js-extra'>/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozOiIyNTMiO3M6MTA6ImNvbnRlbnRfaWQiO2k6ODk4OTc7czo2OiJhdXRob3IiO3M6MTQ6IlNhcmEgQ29ybGVpc29uIjt9.a845ca9f7ee967319049d386c8c876cb"};
/* ]]> */</script><script defer type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.9.0.1/wp-slimstat.min.js' id='wp_slimstat-js'></script><svg id="tf_svg" style="display:none"><defs><symbol id="tf-ti-facebook" viewBox="0 0 32 32"><path d="M23.438 10.5h-5V7.75c0-1.438.188-2.25 2.25-2.25h2.75V0H19c-5.313 0-7.125 2.688-7.125 7.188v3.313H8.562v5.5h3.313v16h6.563v-16h4.438z"></path></symbol><symbol id="tf-ti-instagram" viewBox="0 0 32 32"><path d="M24.5 0C28.625 0 32 3.375 32 7.5v17c0 4.125-3.375 7.5-7.5 7.5h-17C3.375 32 0 28.625 0 24.5v-17C0 3.375 3.375 0 7.5 0h17zm5.625 24.5V13.187h-6.063c.563 1.125.875 2.375.875 3.75 0 4.938-4 8.938-8.938 8.938s-8.938-4-8.938-8.938c0-1.375.313-2.625.875-3.75H1.873V24.5c0 3.063 2.563 5.625 5.625 5.625h17c3.063 0 5.625-2.563 5.625-5.625zm-7.062-7.562c0-3.875-3.188-7.063-7.063-7.063s-7.063 3.188-7.063 7.063 3.188 7.063 7.063 7.063 7.063-3.188 7.063-7.063zm-.188-5.625h7.25V7.5c0-3.063-2.563-5.625-5.625-5.625h-17c-3.063 0-5.625 2.563-5.625 5.625v3.813h7.25C10.75 9.313 13.25 8 16 8s5.25 1.313 6.875 3.313zm4.313-6.188c0-.563-.438-1-1-1h-2.563c-.563 0-1.063.438-1.063 1v2.438c0 .563.5 1 1.063 1h2.563c.563 0 1-.438 1-1V5.125z"></path></symbol><symbol id="tf-ti-pinterest-alt" viewBox="0 0 32 32"><path d="M16 .938c8.313 0 15.063 6.75 15.063 15.063S24.313 31.064 16 31.064c-1.5 0-2.938-.25-4.25-.625.563-.875 1.188-2.063 1.5-3.25.188-.625 1.063-4.125 1.063-4.125.5 1 2.063 1.875 3.688 1.875 4.813 0 8.125-4.375 8.125-10.313 0-4.438-3.813-8.625-9.563-8.625-7.125 0-10.75 5.125-10.75 9.438 0 2.563 1 4.875 3.063 5.75.375.125.688 0 .75-.375.125-.313.25-.938.313-1.25.125-.375.063-.5-.188-.813-.625-.75-1-1.625-1-2.938 0-3.813 2.875-7.25 7.438-7.25 4 0 6.25 2.5 6.25 5.813 0 4.313-1.938 8-4.75 8-1.625 0-2.813-1.313-2.438-2.938.5-1.875 1.375-3.938 1.375-5.313 0-1.25-.688-2.25-2.063-2.25-1.625 0-2.875 1.625-2.875 3.875 0 1.438.438 2.375.438 2.375s-1.625 7-1.938 8.188c-.25 1.188-.25 2.438-.25 3.5-5.313-2.375-9-7.625-9-13.813C.938 7.687 7.688.937 16.001.937z"></path></symbol><symbol id="tf-ti-linkedin" viewBox="0 0 32 32"><path d="M1.313 10.938v19.438h6.5V10.938h-6.5zm3.25-9.313c2.25 0 3.625 1.438 3.625 3.313S6.813 8.313 4.563 8.313H4.5c-2.188 0-3.563-1.5-3.563-3.375s1.438-3.313 3.625-3.313zM23.625 10.5c4.25 0 7.438 2.813 7.438 8.75v11.125h-6.438V20c0-2.625-.938-4.375-3.313-4.375-1.75 0-2.813 1.188-3.313 2.313-.125.438-.188 1-.188 1.625v10.813h-6.438c.063-17.563 0-19.438 0-19.438h6.438v2.813c.813-1.375 2.375-3.25 5.813-3.25z"></path></symbol><symbol id="tf-ti-twitter-alt" viewBox="0 0 32 32"><path d="M28.688 9.5c1.313-.938 2.438-2.125 3.313-3.438-1.188.563-2.438.875-3.75 1.063C29.564 6.312 30.626 5 31.126 3.5c-1.25.75-2.688 1.313-4.188 1.563C25.75 3.813 24.063 3 22.125 3c-3.625 0-6.563 2.938-6.563 6.563 0 .5.063 1 .188 1.5-5.438-.25-10.313-2.875-13.5-6.875-.563 1-.938 2.125-.938 3.313 0 2.313 1.188 4.313 2.938 5.5-1.063-.063-2.063-.375-2.938-.875v.125c0 3.188 2.25 5.813 5.25 6.438-.563.125-1.125.188-1.75.188-.375 0-.813-.063-1.188-.125.813 2.625 3.188 4.5 6.125 4.563-2.25 1.813-5.125 2.813-8.188 2.813-.5 0-1.063 0-1.563-.063 2.875 1.875 6.375 2.938 10.063 2.938 12.063 0 18.688-10 18.688-18.688 0-.25 0-.563-.063-.813z"></path></symbol><symbol id="tf-ti-email" viewBox="0 0 32 32"><path d="M0 3.75h32v24.5H0V3.75zM16 18.5L29 5.625H3zM10.813 16L1.875 7.187v17.625zm1.375 1.375l-9.125 9h25.688l-9-8.938-3.75 3.688zm8.875-1.25L30.126 25V7.187z"></path></symbol><symbol id="tf-ti-angle-right" viewBox="0 0 32 32"><path d="M24.875 15.938L10.062 1.188 8.749 2.501l13.438 13.438L8.749 29.377l1.313 1.375z"></path></symbol></defs></svg><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/themify.script.min.js?ver=5.4.7" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/themify-builder/js/themify.builder.script.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/css/animate.min.css?ver=3.6.2" as="style" media="all" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/tf_wow.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/lax.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fixedheader.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/themify.sidemenu.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/infinite.min.js?ver=5.4.8" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/modules/single-infinite.min.js?ver=5.4.7" as="script" /><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2021/05/logo-m2woman-black.svg" as="image" /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2022/07/Banner13.gif" as="image" /><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CCormorant+Garamond%3Anormal%2C300:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2C800:400&display=swap" /><script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_47dc42b6202869949057954fc4462186","fragment_name":"wc_fragments_47dc42b6202869949057954fc4462186","request_timeout":"5000"};var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};</script><script src='https://stats.wp.com/e-202230.js' defer></script><script>_stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'186662921',post:'89897',tz:'12',srv:'www.m2woman.com'} ]);
 _stq.push([ 'clickTrackerInit', '186662921', '89897' ]);</script><script>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</script></body></html>