<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>M2woman Journey to Excellence &#8211; 7 May 2021 Gallery &#8211; M2woman</title><style id="tf_lazy_common">/*chrome bug,prevent run transition on the page loading*/
 body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
 img{max-width:100%;height:auto}
 .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}.tf_audio_lazy audio{visibility:hidden;height:0}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .swiper-wrapper{display:flex}.tf_carousel .swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.swiper-wrapper>br,.tf_lazy.swiper-wrapper .tf_lazy:after,.tf_lazy.swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}</style><noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1558520752/themify-concate-1520313535.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1558520752/themify-concate-1520313535.min.css"><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1558520752/themify-mobile-472224222.min.css" as="style" media="screen and (max-width:1200px)"><link id="themify_mobile_concate-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/uploads/themify-css/concate/1558520752/themify-mobile-472224222.min.css" media="screen and (max-width:1200px)"><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.2.2" media="screen and (max-width:1200px)" as="style"><link id="themify-media-queries-css" rel="stylesheet" href="https://www.m2woman.com/wp-content/themes/themify-infinite/media-queries.min.css?ver=5.2.2" media="screen and (max-width:1200px)"><link rel="alternate" type="application/rss+xml" title="M2woman &raquo; Feed" href="https://www.m2woman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="M2woman &raquo; Comments Feed" href="https://www.m2woman.com/comments/feed/" /><style>img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
}</style><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=c2ee74b62870d06b4b4ad6819b9bf142&#038;ver=5.6.3" as="style" /><link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://www.m2woman.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=c2ee74b62870d06b4b4ad6819b9bf142&#038;ver=5.6.3' media='all' /><link rel="preload" href="https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.6.3" as="style" /><link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.6.3' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7" as="style" media="screen" /><link rel='stylesheet' id='pmpro_frontend-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' media='screen' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7" as="style" media="print" /><link rel='stylesheet' id='pmpro_print-css' href='https://www.m2woman.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' media='print' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.6.3" as="style" /><link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.m2woman.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.6.3' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3" as="style" /><link rel='stylesheet' id='theme-my-login-css' href='https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3" as="style" /><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.m2woman.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-531" as="style" /><link rel='stylesheet' id='tf-compiled-options-mobmenu-css' href='https://www.m2woman.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-531' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.3" as="style" /><link rel='stylesheet' id='tf-google-webfont-lora-css' href='//fonts.googleapis.com/css?family=Lora%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.3' media='all' /><link rel="preload" href="//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.3" as="style" /><link rel='stylesheet' id='tf-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.3' media='all' /><link rel="preload" href="https://fonts.googleapis.com/css?family=Adamina:400,700,400italic,700italic&#038;subset=latin" as="style" /><link rel='stylesheet' id='sab-font-css' href='https://fonts.googleapis.com/css?family=Adamina:400,700,400italic,700italic&#038;subset=latin' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0" as="style" /><link rel='stylesheet' id='rpt_front_style-css' href='https://www.m2woman.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.6.3" as="style" /><link rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.6.3' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1" as="style" /><link rel='stylesheet' id='cssmobmenu-css' href='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/motopress-content-editor-lite/includes/css/theme.min.css?ver=3.0.7" as="style" /><link rel='stylesheet' id='mpce-theme-css' href='https://www.m2woman.com/wp-content/plugins/motopress-content-editor-lite/includes/css/theme.min.css?ver=3.0.7' media='all' /><style id='mpce-theme-inline-css'>.mp-row-fixed-width {max-width:1170px;}</style><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/motopress-content-editor-lite/bootstrap/bootstrap-grid.min.css?ver=3.0.7" as="style" /><link rel='stylesheet' id='mpce-bootstrap-grid-css' href='https://www.m2woman.com/wp-content/plugins/motopress-content-editor-lite/bootstrap/bootstrap-grid.min.css?ver=3.0.7' media='all' /><link rel="preload" href="https://c0.wp.com/p/jetpack/9.6/css/jetpack.css" as="style" /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6/css/jetpack.css' media='all' /><link rel="preload" href="https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.4.2" as="style" /><link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.m2woman.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.4.2' media='all' /><script defer="defer" src='https://c0.wp.com/c/5.6.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script defer="defer" src='https://c0.wp.com/c/5.6.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script defer="defer" src='https://www.m2woman.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1' id='mobmenujs-js'></script><!-- OG: 2.9.0 --><meta property="og:image" content="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338.jpg" /><meta property="og:image:secure_url" content="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:image:alt" content="M2woman.com &#8211; Journey to Excellence &#8211; 7 May 2021 Gallery" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="M2woman Journey to Excellence &#8211; 7 May 2021 Gallery" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="M2woman" /><meta property="og:title" content="M2woman Journey to Excellence &#8211; 7 May 2021 Gallery" /><meta property="og:url" content="https://www.m2woman.com/jte-may-2021-gallery/" /><meta property="og:updated_time" content="2021-05-11T12:23:14+12:00" /><meta property="article:published_time" content="2021-05-10T23:56:59+00:00" /><meta property="article:modified_time" content="2021-05-11T00:23:14+00:00" /><meta property="article:author" content="https://www.m2woman.com/author/amy/" /><meta property="article:section" content="Journey To Excellence" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="M2woman Journey to Excellence &#8211; 7 May 2021 Gallery" /><meta property="twitter:description" content="M2woman Journey to Excellence &#8211; 7 May 2021 Gallery" /><meta property="twitter:url" content="https://www.m2woman.com/jte-may-2021-gallery/" /><meta property="twitter:image" content="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338.jpg" /><meta property="profile:first_name" content="Amy" /><meta property="profile:last_name" content="Thurlow" /><meta property="profile:username" content="Amy Thurlow" /><!-- /OG --><link rel="https://api.w.org/" href="https://www.m2woman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.m2woman.com/wp-json/wp/v2/posts/71398" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.m2woman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.m2woman.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.3" /><link rel="canonical" href="https://www.m2woman.com/jte-may-2021-gallery/" /><link rel='shortlink' href='https://www.m2woman.com/?p=71398' /><link rel="alternate" type="application/json+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.m2woman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery%2F&#038;format=xml" /><meta name="google-site-verification" content="RTQ8wfMPJn5eIM8OM0SIiUzJMhhWtE_dREB62sl_HGc" /><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP6N74');</script><!-- End Google Tag Manager --><style type='text/css'>img#wpstats{display:none}</style><style>#related_posts_thumbnails li{
 border-right: 1px solid #dddddd;
 background-color: #ffffff }
 #related_posts_thumbnails li:hover{
 background-color: #eeeeee;
 }
 .relpost_content{
 font-size: 12px;
 color: #333333;
 }
 .relpost-block-single{
 background-color: #ffffff;
 border-right: 1px solid #dddddd;
 border-left: 1px solid #dddddd;
 margin-right: -1px;
 }
 .relpost-block-single:hover{
 background-color: #eeeeee;
 }</style><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-EKJKP4HZHG"></script><script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'G-EKJKP4HZHG');</script><!-- Facebook Pixel Code --><script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1157108391299339');
 fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=1157108391299339&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager embeded --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJP6N74');</script><!-- End Google Tag Manager --><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-2456005-2"></script><script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-2456005-2');</script><!-- Mailchimp --><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/d0b86d4be4eb8db8a185db5b6/c5520a2c8ea22b1125584678b.js");</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:680px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:679px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-180x180.png" /><meta name="msapplication-TileImage" content="https://www.m2woman.com/wp-content/uploads/2019/03/cropped-M2_Black-Square-2-270x270.png" /><style>.ai-viewports {--ai: 1;}
.ai-viewport-3 { display: none !important;}
.ai-viewport-2 { display: none !important;}
.ai-viewport-1 { display: inherit !important;}
.ai-viewport-0 { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-2 { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1 { display: none !important;}
.ai-viewport-3 { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}</style></head><body class="post-template-default single single-post postid-71398 single-format-standard wp-custom-logo pmpro-body-has-access skin-default default_width sidebar-none no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><div id="pagewrap" class="hfeed site"><div id="headerwrap"><header id="header" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="tf_rel tf_left"><div id="site-logo"><a href="https://www.m2woman.com/" title="M2woman"><img src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" alt="M2woman" title="M2Woman" width="150" height="" class="site-logo-image"></a></div><div id="site-description" class="site-description"><span>Diversity & Inclusion</span></div></div><div id="menu-wrapper"><div id="searchform-wrap"><form method="get" id="searchform" action="https://www.m2woman.com/"><i class="icon-search"></i><input type="text" name="s" id="s" title="Search" value="" /></form></div><!-- /#searchform-wrap --><div class="social-widget"></div><!-- /.social-widget --><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-login-67842 nmr-logged-out menu-item menu-item-type-tml_action menu-item-object-login menu-item-67842" ><a href="https://www.m2woman.com/login/">Log In</a></li><li class="menu-item-custom-53221 nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-53221" ><a href="https://www.m2woman.com/membership-options">Subscribe</a></li><li class="menu-item-category-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega-link menu-item-51926" data-termid="263" data-tax="category" aria-haspopup="true"><a href="https://www.m2woman.com/category/m2woman-issues/">Magazine<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-332 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70844 menu-category-332-parent-51926" data-termid="332" data-tax="category"><a href="https://www.m2woman.com/category/autumn-2021-issue/">Autumn 2021 Issue</a></li><li class="menu-item-category-324 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-68649 menu-category-324-parent-51926" data-termid="324" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/">Summer 2021 Issue</a></li><li class="menu-item-custom-69189 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69189 menu-custom-69189-parent-51926" aria-haspopup="true"><a href="#">2020<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-292 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-61270 menu-category-292-parent-69189" data-termid="292" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/">Summer 2019/2020</a></li><li class="menu-item-category-297 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62599 menu-category-297-parent-69189" data-termid="297" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/">Autumn 2020 Issue</a></li><li class="menu-item-category-308 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-64045 menu-category-308-parent-69189" data-termid="308" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/">Winter 2020 Issue</a></li><li class="menu-item-category-314 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-65871 menu-category-314-parent-69189" data-termid="314" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/">Spring 2020 Issue</a></li></ul></li><li class="menu-item-custom-69188 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69188 menu-custom-69188-parent-51926" aria-haspopup="true"><a href="#">2019<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-276 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-55273 menu-category-276-parent-69188" data-termid="276" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/">Jan/Feb 2019 Issue</a></li><li class="menu-item-category-277 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-56100 menu-category-277-parent-69188" data-termid="277" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/">Mar/Apr 2019 Issue</a></li><li class="menu-item-category-283 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-57184 menu-category-283-parent-69188" data-termid="283" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/">May/June 2019 Issue</a></li><li class="menu-item-category-286 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-58709 menu-category-286-parent-69188" data-termid="286" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/">July/August 2019 Issue</a></li><li class="menu-item-category-288 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-59926 menu-category-288-parent-69188" data-termid="288" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item-custom-69186 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-69186 menu-custom-69186-parent-51926" aria-haspopup="true"><a href="#">2018<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-category-248 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51928 menu-category-248-parent-69186" data-termid="248" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/">Jan/Feb 2018 issue</a></li><li class="menu-item-category-255 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51929 menu-category-255-parent-69186" data-termid="255" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/">Mar/Apr 2018 issue</a></li><li class="menu-item-category-261 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-51927 menu-category-261-parent-69186" data-termid="261" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/">May/Jun 2018 Issue</a></li><li class="menu-item-category-265 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-52967 menu-category-265-parent-69186" data-termid="265" data-tax="category"><a href="https://www.m2woman.com/category/july-august-2018-issue/">Jul/Aug 2018 Issue</a></li><li class="menu-item-category-270 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-53788 menu-category-270-parent-69186" data-termid="270" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/">Sept/Oct 2018 Issue</a></li><li class="menu-item-category-273 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-54660 menu-category-273-parent-69186" data-termid="273" data-tax="category"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item-custom-62848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-62848" aria-haspopup="true"><a href="http://m2woman.co.nz">Channels<span class="child-arrow"></span></a><ul class="sub-menu"><li class="menu-item-custom-71269 menu-item menu-item-type-custom menu-item-object-custom menu-item-71269 menu-custom-71269-parent-62848" ><a href="https://www.m2woman.com/front-footing-freedom/">Front Footing Freedom</a></li><li class="menu-item-category-331 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-70112 menu-category-331-parent-62848" data-termid="331" data-tax="category"><a href="https://www.m2woman.com/category/whisky/">Whisky Renaissance</a></li><li class="menu-item-category-330 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-69921 menu-category-330-parent-62848" data-termid="330" data-tax="category"><a href="https://www.m2woman.com/category/celebration/">Celebration</a></li><li class="menu-item-category-325 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-68836 menu-category-325-parent-62848" data-termid="325" data-tax="category"><a href="https://www.m2woman.com/category/leadership-diversity/">Leadership &amp; Diversity</a></li><li class="menu-item-category-318 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-66317 menu-category-318-parent-62848" data-termid="318" data-tax="category"><a href="https://www.m2woman.com/category/trending-on-m2woman/">Trending on M2woman</a></li><li class="menu-item-category-329 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-69664 menu-category-329-parent-62848" data-termid="329" data-tax="category"><a href="https://www.m2woman.com/category/defined-by-you/">Defined By You</a></li><li class="menu-item-category-295 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-69535 menu-category-295-parent-62848" data-termid="295" data-tax="category"><a href="https://www.m2woman.com/category/gin-channel/">Gin Channel</a></li><li class="menu-item-category-294 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-63474 menu-category-294-parent-62848" data-termid="294" data-tax="category"><a href="https://www.m2woman.com/category/design-excellence/">Design-Excellence</a></li><li class="menu-item-category-293 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62852 menu-category-293-parent-62848" data-termid="293" data-tax="category"><a href="https://www.m2woman.com/category/fitness-performance/">Fitness Performance</a></li><li class="menu-item-category-289 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-62849 menu-category-289-parent-62848" data-termid="289" data-tax="category"><a href="https://www.m2woman.com/category/home-inspiration/">Home Inspiration</a></li><li class="menu-item-category-253 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-link menu-item-62880 menu-category-253-parent-62848" data-termid="253" data-tax="category"><a href="https://www.m2woman.com/category/journey-to-excellence/">Journey To Excellence</a></li></ul></li><li class="menu-item-custom-56421 menu-item menu-item-type-custom menu-item-object-custom menu-item-56421" ><a href="https://www.m2woman.com/upgrade-your-inbox/">Join Our Newsletter</a></li><li class="menu-item-custom-67287 menu-item menu-item-type-custom menu-item-object-custom menu-item-67287" ><a href="https://www.m2woman.com/journey-to-excellence-20-november-2020-podcast/">Podcast</a></li><li class="menu-item-custom-66679 menu-item menu-item-type-custom menu-item-object-custom menu-item-66679" ><a href="https://www.m2woman.com/journey-to-excellence/">Journey to Excellence</a></li></ul></nav><!-- /#main-nav --><div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar"><div class="slideout-widgets"><a id="menu-icon-close" href="#mobile-menu"></a></div><!-- /.slideout-widgets --></div><!-- /#mobile-menu --></div><!-- /#menu-wrapper --><a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a></header><!-- /#header --></div><!-- /#headerwrap --><div id="body" class="tf_clearfix"><div class="post-template-default single single-post postid-71398 single-format-standard wp-custom-logo tf_single_scroll_wrap tf_rel tf_clear tf_w tf_autoinfinite pmpro-body-has-access skin-default default_width sidebar-none no-home disable-drop-cap slideout-widgets-empty mob-menu-slideout-over tb_animation_on"><!-- layout-container --><div id="layout" class="pagewidth tf_clearfix"><div class='code-block code-block-7 ai-list-block-ip ai-track' data-ai='WzcsMCwiQmxvY2sgNyIsIiIsMV0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class='ai-dynamic ai-ip-data' countries='NZ' country-list='W'><a href="https://www.m2woman.co.nz/journey-to-excellence/" target="_self" ><img class="size-full wp-image-7084 aligncenter" style="padding-top:40px;" src="https://www.m2woman.com/wp-content/uploads/2021/05/banner-next-event-1.gif" alt="" width="600" height="200" /></a></div></div><div class="featured-area"><figure class="post-image tf_clearfix is_video"><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338.jpg" class="wp-post-image wp-image-71392" title="M2woman.com - Journey to Excellence - 7 May 2021 Gallery" alt="M2woman.com - Journey to Excellence - 7 May 2021 Gallery" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney327of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><!-- content --><main id="content" class="list-post tf_clearfix"><article id="post-71398" class="post tf_clearfix post-71398 type-post status-publish format-standard has-post-thumbnail hentry category-journey-to-excellence mpce-post-div pmpro-has-access has-post-title has-post-date has-post-category no-post-tag no-post-comment no-post-author "><p class="post-meta-top entry-meta"><span class="post-category"><a href="https://www.m2woman.com/category/journey-to-excellence/" rel="tag" class="term-journey-to-excellence">Journey To Excellence</a></span></p><!-- /.post-meta-top --><div class="tf_sticky_share tf_h"><div class="social-share-wrap"><div class="social-share"><div class="twitter-share sharrre"><a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery&#038;text=M2woman+Journey+to+Excellence+%E2%80%93+7+May+2021+Gallery','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="facebook-share sharrre"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery&#038;t=M2woman+Journey+to+Excellence+%E2%80%93+7+May+2021+Gallery&#038;original_referer=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="pinterest-share sharrre"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery&#038;description=M2woman+Journey+to+Excellence+%E2%80%93+7+May+2021+Gallery&#038;media=https%3A%2F%2Fwww.m2woman.com%2Fwp-content%2Fuploads%2F2021%2F05%2FM2WomanJourney327of338.jpg','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a></div><div class="linkedin-share sharrre"><a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.m2woman.com%2Fjte-may-2021-gallery&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a></div></div><!-- .post-share --></div><!-- /.social-share-wrapper --></div><div class="post-content"><h1 class="post-title entry-title">M2woman Journey to Excellence &#8211; 7 May 2021 Gallery</h1><p class="post-meta entry-meta"><span class="post-date-wrapper"><time datetime="2021-05-11" class="post-date entry-date updated">11 May, 2021</time></span></p><!-- /.post-meta --><div class="entry-content"><div id='gallery-1' class='gallery galleryid-71398 gallery-columns-2 gallery-size-large'><figure class='gallery-item'><div class='gallery-icon portrait'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338.jpg'><img width="683" height="1024" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338-683x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338-683x1024.jpg 683w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338-334x500.jpg 334w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338-768x1151.jpg 768w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney2of338.jpg 1024w" sizes="(max-width: 683px) 100vw, 683px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338.jpg'><img width="683" height="1024" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338-683x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338-683x1024.jpg 683w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338-334x500.jpg 334w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338-768x1151.jpg 768w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney13of338.jpg 1024w" sizes="(max-width: 683px) 100vw, 683px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney17of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney17of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney17of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney17of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney17of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney27of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney27of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney27of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney27of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney27of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney39of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney39of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney39of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney39of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney39of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney41of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney41of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney41of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney41of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney41of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney44of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney44of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney44of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney44of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney44of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney45of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney45of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney45of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney45of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney45of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney54of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney54of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney54of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney54of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney54of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney58of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney58of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney58of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney58of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney58of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney59of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney59of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney59of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney59of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney59of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney60of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney60of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney60of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney60of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney60of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney62of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney62of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney62of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney62of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney62of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney65of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney65of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney65of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney65of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney65of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney66of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney66of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney66of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney66of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney66of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney67of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney67of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney67of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney67of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney67of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney73of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney73of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney73of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney73of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney73of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney74of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney74of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney74of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney74of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney74of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney77of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney77of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney77of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney77of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney77of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney91of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney91of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney91of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney91of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney91of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney99of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney99of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney99of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney99of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney99of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney103of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney103of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney103of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney103of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney103of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney106of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney106of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney106of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney106of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney106of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney113of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney113of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney113of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney113of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney113of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney114of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney114of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney114of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney114of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney114of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney116of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney116of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney116of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney116of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney116of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney123of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney123of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney123of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney123of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney123of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney124of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney124of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney124of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney124of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney124of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney126of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney126of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney126of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney126of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney126of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney127of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney127of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney127of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney127of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney127of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney131of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney131of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney131of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney131of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney131of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney140of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney140of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney140of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney140of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney140of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney143of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney143of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney143of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney143of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney143of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney147of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney147of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney147of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney147of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney147of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney149of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney149of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney149of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney149of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney149of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney158of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney158of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney158of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney158of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney158of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney163of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney163of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney163of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney163of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney163of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney164of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney164of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney164of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney164of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney164of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney177of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney177of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney177of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney177of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney177of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney330of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney330of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney330of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney330of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney330of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney198of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney198of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney198of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney198of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney198of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney201of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney201of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney201of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney201of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney201of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney213of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney213of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney213of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney213of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney213of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney214of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney214of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney214of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney214of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney214of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney229of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney229of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney229of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney229of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney229of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney232of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney232of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney232of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney232of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney232of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney233of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney233of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney233of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney233of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney233of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney248of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney248of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney248of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney248of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney248of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney249of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney249of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney249of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney249of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney249of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney250of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney250of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney250of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney250of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney250of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney247of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney247of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney247of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney247of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney247of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney254of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney254of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney254of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney254of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney254of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338.jpg'><img width="683" height="1024" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338-683x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338-683x1024.jpg 683w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338-333x500.jpg 333w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338-768x1152.jpg 768w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney301of338.jpg 1024w" sizes="(max-width: 683px) 100vw, 683px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338.jpg'><img width="683" height="1024" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338-683x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338-683x1024.jpg 683w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338-334x500.jpg 334w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338-768x1151.jpg 768w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney256of338.jpg 1024w" sizes="(max-width: 683px) 100vw, 683px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney258of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney258of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney258of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney258of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney258of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney259of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney259of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney259of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney259of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney259of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney262of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney262of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney262of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney262of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney262of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney303of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney303of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney303of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney303of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney303of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney296of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney296of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney296of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney296of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney296of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney289of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney289of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney289of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney289of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney289of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney288of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney288of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney288of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney288of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney288of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney280of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney280of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney280of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney280of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney280of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney267of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney267of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney267of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney267of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney267of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney307of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney307of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney307of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney307of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney307of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney315of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney315of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney315of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney315of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney315of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney316of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney316of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney316of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney316of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney316of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney317of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney317of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney317of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney317of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney317of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'><a href='https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney321of338.jpg'><img width="1024" height="683" src="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney321of338.jpg" class="attachment-large size-large" alt="" srcset="https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney321of338.jpg 1024w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney321of338-500x333.jpg 500w, https://www.m2woman.com/wp-content/uploads/2021/05/M2WomanJourney321of338-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure></div><h3>You’ll also like:</h3><ul class="similar-posts"><li><a href="https://www.m2woman.com/m2woman-journey-to-excellence-february-14-2020-gallery/" rel="bookmark" title="M2woman Journey to Excellence &#8211; February 14 2020 Gallery">M2woman Journey to Excellence &#8211; February 14 2020 Gallery</a></li><li><a href="https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/" rel="bookmark" title="Friday 20 November 2020 Journey to Excellence Gallery">Friday 20 November 2020 Journey to Excellence Gallery</a></li><li><a href="https://www.m2woman.com/journey-excellence-action-plan/" rel="bookmark" title="Journey To Excellence Action Plan">Journey To Excellence Action Plan</a></li></ul><div class='code-block code-block-49' style='margin: 8px 0; clear: both;'><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"></div><div class="saboxplugin-authorname"><a href="https://www.m2woman.com/author/amy/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Amy Thurlow</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><p><!-- Similar Posts took 305.947 ms --></p><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Popular Right Now:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Friday 20 November 2020 Journey to Excellence Gallery" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2020/11/M2-225-of-356-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Friday 20 November 2020 Journey to Excellence Gallery</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/15-theresa-gattung-and-justine-smyth-dont-female-ceos/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Theresa Gattung And Justine Smyth On Why We Don't Have More Female CEO's" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2018/02/JTE-83-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Theresa Gattung And Justine Smyth On Why We Don't Have More Female CEO's</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/top-businesswomen-call-gender-diversity-pay-equality/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Top Businesswomen Call For Gender Diversity And Pay Equality" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2018/02/Capture2-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Top Businesswomen Call For Gender Diversity And Pay Equality</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/journey-excellence-action-plan/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Journey To Excellence Action Plan" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2018/03/JTE-Action-Plan-M2woman-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Journey To Excellence Action Plan</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/journey-to-excellence-research-by-the-numbers/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Deconstructing The Divide: Why Diversity Matters" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2018/06/kantar-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Deconstructing The Divide: Why Diversity Matters</div></div></a><a class="relpost-block-single" href="https://www.m2woman.com/59973-2/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why diversity and inclusion is important for New Zealand businesses" style="background: transparent url(https://www.m2woman.com/wp-content/uploads/2019/09/Tania-Domett-Cogo-M2woman.co_.nz_-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Why diversity and inclusion is important for New Zealand businesses</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!--themify_builder_content--><div id="themify_builder_content-71398" data-postid="71398" class="themify_builder_content themify_builder_content-71398 themify_builder tf_clear"></div><!--/themify_builder_content--><!-- AI CONTENT END 2 --></div><!-- /.entry-content --></div><!-- /.post-content --></article><!-- /.post --></main></div><!-- /layout-container --></div></div><div class="load-more-button tf_single_loader tf_box tf_hidden"><a href="https://www.m2woman.com/friday-20-november-2020-journey-to-excellence-gallery/" rel="prev">Load More</a></div><!-- /body --><div id="footerwrap"><footer id="footer" class="pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top tf_clearfix"><div class="arrow-up"><a href="#header"></a></div></div><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav"><li id="menu-item-49571" class="menu-item-page-49541 nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-49571"><a href="https://www.m2woman.com/login-2/">Log In</a></li><li id="menu-item-62910" class="menu-item-page-50697 menu-item menu-item-type-post_type menu-item-object-page menu-item-62910"><a href="https://www.m2woman.com/m2woman/about/">About</a></li><li id="menu-item-10302" class="menu-item-page-10297 menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://www.m2woman.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10303" class="menu-item-page-10300 menu-item menu-item-type-post_type menu-item-object-page menu-item-10303"><a href="https://www.m2woman.com/privacy/">Privacy</a></li><li id="menu-item-68606" class="menu-item-custom-68606 menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a href="https://www.m2woman.com/upgrade-your-inbox/">Join The M2woman Newsletter</a></li><li id="menu-item-70893" class="menu-item-page-70474 menu-item menu-item-type-post_type menu-item-object-page menu-item-70893"><a href="https://www.m2woman.com/careers-2/">Careers</a></li></ul><!-- /.footer-nav-wrap --></div><div class="footer-text tf_clearfix"></div><!-- /footer-text --><div class="footer-widgets tf_clearfix"><div class=" first"></div></div><!-- /.footer-widgets --></footer><!-- /#footer --></div><!-- /#footerwrap --></div><!-- /#pagewrap --><a class="infinite-back-top" href="#header"><span></span></a><!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.m2woman.com\/jte-may-2021-gallery\/"},"headline":"M2woman Journey to Excellence &#8211; 7 May 2021 Gallery","datePublished":"2021-05-11T11:56:59+12:00","dateModified":"2021-05-11T11:56:59+12:00","author":{"@type":"Person","name":"Amy Thurlow"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"You\u2019ll also like: M2woman Journey to Excellence &#8211; February 14 2020 Gallery Friday 20 November 2020 Journey to Excellence Gallery...","image":{"@type":"ImageObject","url":"https:\/\/www.m2woman.com\/wp-content\/uploads\/2021\/05\/M2WomanJourney327of338.jpg","width":1024,"height":683}}]</script><!-- /SCHEMA END --><!-- wp_footer --><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
e08d9ac8546cc8d471d38fd6cff41eb5fba9b729
--><div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><!-- Memberships powered by Paid Memberships Pro v2.5.7.
 --><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://www.m2woman.com" class="headertext"><img class="mob-standard-logo" src="https://www.m2woman.com/wp-content/uploads/2018/05/M2Woman-6-e1526879043923.png" alt="M2woman"><img class="mob-retina-logo" src="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" alt=" Logo Header Menu"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div><div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel "><a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-menu-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li class="nmr-logged-out menu-item menu-item-type-tml_action menu-item-object-login menu-item-67842"><a href="https://www.m2woman.com/login/" class="">Log In</a></li><li class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-53221"><a href="https://www.m2woman.com/membership-options" class="">Subscribe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51926"><a href="https://www.m2woman.com/category/m2woman-issues/" class="">Magazine</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="https://www.m2woman.com/category/autumn-2021-issue/" class="">Autumn 2021 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68649"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2021-issue/" class="">Summer 2021 Issue</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69189"><a href="#" class="">2020</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://www.m2woman.com/category/m2woman-issues/summer-2019-2020/" class="">Summer 2019/2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62599"><a href="https://www.m2woman.com/category/m2woman-issues/autumn-2020-issue/" class="">Autumn 2020 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64045"><a href="https://www.m2woman.com/category/m2woman-issues/winter-2020-issue/" class="">Winter 2020 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65871"><a href="https://www.m2woman.com/category/m2woman-issues/spring-2020-issue/" class="">Spring 2020 Issue</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69188"><a href="#" class="">2019</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55273"><a href="https://www.m2woman.com/category/m2woman-issues/jan-feb-2019-issue/" class="">Jan/Feb 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.m2woman.com/category/m2woman-issues/march-april-2019-issue/" class="">Mar/Apr 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57184"><a href="https://www.m2woman.com/category/m2woman-issues/may-june-2019-issue/" class="">May/June 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58709"><a href="https://www.m2woman.com/category/m2woman-issues/july-august-2019-issue/" class="">July/August 2019 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59926"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2019-issue/" class="">Sept/Oct 2019 Issue</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69186"><a href="#" class="">2018</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a href="https://www.m2woman.com/category/m2woman-issues/m2woman-janfeb-2018/" class="">Jan/Feb 2018 issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a href="https://www.m2woman.com/category/m2woman-issues/marchapril-2018-issue/" class="">Mar/Apr 2018 issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a href="https://www.m2woman.com/category/m2woman-issues/mayjune-2018-issue/" class="">May/Jun 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52967"><a href="https://www.m2woman.com/category/july-august-2018-issue/" class="">Jul/Aug 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53788"><a href="https://www.m2woman.com/category/m2woman-issues/sept-oct-2018-issue/" class="">Sept/Oct 2018 Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54660"><a href="https://www.m2woman.com/category/m2woman-issues/nov-dec-2018-issue/" class="">Nov/Dec 2018 Issue</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62848"><a href="http://m2woman.co.nz" class="">Channels</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71269"><a href="https://www.m2woman.com/front-footing-freedom/" class="">Front Footing Freedom</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70112"><a href="https://www.m2woman.com/category/whisky/" class="">Whisky Renaissance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69921"><a href="https://www.m2woman.com/category/celebration/" class="">Celebration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68836"><a href="https://www.m2woman.com/category/leadership-diversity/" class="">Leadership &amp; Diversity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66317"><a href="https://www.m2woman.com/category/trending-on-m2woman/" class="">Trending on M2woman</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69664"><a href="https://www.m2woman.com/category/defined-by-you/" class="">Defined By You</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69535"><a href="https://www.m2woman.com/category/gin-channel/" class="">Gin Channel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63474"><a href="https://www.m2woman.com/category/design-excellence/" class="">Design-Excellence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62852"><a href="https://www.m2woman.com/category/fitness-performance/" class="">Fitness Performance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62849"><a href="https://www.m2woman.com/category/home-inspiration/" class="">Home Inspiration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62880"><a href="https://www.m2woman.com/category/journey-to-excellence/" class="">Journey To Excellence</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56421"><a href="https://www.m2woman.com/upgrade-your-inbox/" class="">Join Our Newsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67287"><a href="https://www.m2woman.com/journey-to-excellence-20-november-2020-podcast/" class="">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66679"><a href="https://www.m2woman.com/journey-to-excellence/" class="">Journey to Excellence</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div><style type="text/css">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</style><template id="tf_infinity_css">{"tf_base":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/base.min.css","v":"5.1.9"},"themify_common":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/themify.common.min.css","v":"5.1.9"},"builder-styles-css":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/themify-builder-style.min.css","v":"5.1.9"},"themify-media-queries":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/media-queries.min.css","v":"5.2.2","m":"screen and (max-width:1200px)"},"tb_parallax":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/parallax.min.css","v":"5.1.9"},"tf_theme_site-logo":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-logo.min.css","v":"5.2.2"},"tf_theme_site-description":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/styles\/modules\/site-description.min.css","v":"5.2.2"},"tf_wp_gallery":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/css\/gallery.min.css","v":"5.1.9"},"tb_image":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image.min.css","v":"5.1.9"},"tb_image_center":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/image_styles\/center.min.css","v":"5.1.9"},"tb_fancy-heading":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/fancy-heading.min.css","v":"5.1.9"},"tb_buttons":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons.min.css","v":"5.1.9"},"tb_buttons_outline":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/buttons_styles\/outline.min.css","v":"5.1.9"},"tb_rounded":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/appearance\/rounded.min.css","v":"5.1.9"},"tb_black":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/themify\/themify-builder\/css\/modules\/colors\/black.min.css","v":"5.1.9"},"theme-style":{"s":"https:\/\/www.m2woman.com\/wp-content\/themes\/themify-infinite\/style.min.css","v":"5.2.2"}}</template><!--googleoff:all--><!--noindex--><script type="text/template" id="tf_vars">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</script><!--/noindex--><!--googleon:all--><script nomodule defer src="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fallback.min.js"></script><style id="motopress-ce-private-styles" data-posts="" type="text/css"></style><script defer="defer" src='https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/main.min.js?ver=5.1.9' id='themify-main-script-js'></script><script id='buttonizer_frontend_javascript-js-extra'>var buttonizer_ajax = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","version":"2.3.2","buttonizer_path":"https:\/\/www.m2woman.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/www.m2woman.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/www.m2woman.com","current":[],"in_preview":"","is_admin":"","cache":"3fd62040576bedccef22aec4f5585012","enable_ga_clicks":"1"};</script><script defer="defer" src='https://www.m2woman.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=c2ee74b62870d06b4b4ad6819b9bf142&#038;ver=5.6.3' id='buttonizer_frontend_javascript-js'></script><script defer="defer" src='https://www.m2woman.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.9.1' id='coblocks-animation-js'></script><script defer="defer" src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.35.4' id='mo-google-webfont-js'></script><script id='mailoptin-js-extra'>var mailoptin_globals = {"public_js":"https:\/\/www.m2woman.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/jte-may-2021-gallery\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};</script><script defer="defer" src='https://www.m2woman.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.35.4' id='mailoptin-js'></script><script id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script><script defer="defer" src='https://www.m2woman.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script><script id='wp_slimstat-js-extra'>var SlimStatParams = {"ajaxurl":"https:\/\/www.m2woman.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozOiIyNTMiO3M6MTA6ImNvbnRlbnRfaWQiO2k6NzEzOTg7czo2OiJhdXRob3IiO3M6MzoiYW15Ijt9.80bd5bca533a72b4e1f90c58fee114e9"};</script><script defer="defer" src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script><svg id="tf_svg" style="display:none"><defs></defs></svg><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/themify.script.min.js?ver=5.2.2" as="script"/><link rel="preload" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/themify-builder/js/themify.builder.script.min.js?ver=5.1.9" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/lax.min.js?ver=5.1.9" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/fixedheader.min.js?ver=5.1.9" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/themify.sidemenu.min.js?ver=5.1.9" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/infinite.min.js?ver=5.1.9" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/js/modules/single-infinite.min.js?ver=5.2.2" as="script"/><link rel="prefetch" href="https://www.m2woman.com/wp-content/themes/themify-infinite/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script"/><link rel="preload" href="https://www.m2woman.com/wp-content/uploads/2019/03/M2Woman.png" as="image"/><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CPlayfair+Display%3Anormal%2C600:400%7CSorts+Mill+Goudy:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2Citalic:400%7CLibre+Baskerville:400&display=swap"/><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,700i,900%7CSource+Sans+Pro:400,300,600,700%7CLora:400,400i,700,700i%7CDM+Serif+Display:400%7CPlayfair+Display%3Anormal%2C600:400%7CSorts+Mill+Goudy:400%7CCormorant:400%7CPlayfair+Display%3Anormal%2Citalic:400%7CLibre+Baskerville:400&display=swap"/><script src='https://stats.wp.com/e-202119.js' defer></script><script>_stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'186662921',post:'71398',tz:'12',srv:'www.m2woman.com'} ]);
 _stq.push([ 'clickTrackerInit', '186662921', '71398' ]);</script><script>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</script><script type="text/javascript"> jQuery(document).ready(function ($) {
 //$( document ).ajaxStart(function() {
 //});

 
 for (var i = 0; i < document.forms.length; ++i) {
 var form = document.forms[i];
 if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ewqsEZyWIAaoFPvH" value="G7CW2qcfjJV" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="sKalDcnbkq" value="nksV2XG908" />'); }
 }

 
 $(document).on('submit', 'form', function () {
 if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ewqsEZyWIAaoFPvH" value="G7CW2qcfjJV" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="sKalDcnbkq" value="nksV2XG908" />'); }
 return true;
 });

 
 jQuery.ajaxSetup({
 beforeSend: function (e, data) {

 //console.log(Object.getOwnPropertyNames(data).sort());
 //console.log(data.type);

 if (data.type !== 'POST') return;

 if (typeof data.data === 'object' && data.data !== null) {
 data.data.append("ewqsEZyWIAaoFPvH", "G7CW2qcfjJV");
data.data.append("sKalDcnbkq", "nksV2XG908");
 }
 else {
 data.data = data.data + '&ewqsEZyWIAaoFPvH=G7CW2qcfjJV&sKalDcnbkq=nksV2XG908';
 }
 }
 });

 });</script></body></html>